Ergebnis 1 bis 14 von 14
Danke Übersicht13Danke
  • 1 Post By hansjorg71
  • 1 Post By hansjorg71
  • 2 Post By Ari45
  • 1 Post By hansjorg71
  • 4 Post By areiland
  • 1 Post By HubertD
  • 1 Post By hansjorg71
  • 1 Post By HubertD
  • 1 Post By hansjorg71
Thema: BootMgr fehlt Hallo Mein Desktop hat eine SSD für das System eine große Magnetplatte für die Daten. Nachdem die SSD ständig an ...
  1. #1
    HubertD
    kennt sich schon aus

    BootMgr fehlt

    Hallo

    Mein Desktop hat eine SSD für das System eine große Magnetplatte für die Daten. Nachdem die SSD ständig an Platzproblemen leidet habe ich neulich eine neue SSD einbauen lassen. Das System wurde mit Acronis Clone (oder so ähnlich) rüber gezogen. Beim Händler lief alles. Zu Hause wollte er dann nicht booten. Irgendwie und irgendwo habe ich es geschafft die richtige Partition auszuwählen und er fuhr wieder hoch. Dann im Festplattenmanager die richtige Partition auf Startpartition gestellt und war der Meinung das wäre es gewesen. Leider nicht.

    Heute kam Update und damit Neustart. Ich finde die Option zur Auswahl der Partition nicht mehr. Im BIOS (AMI Bios v02.61) ist die SSD als erste Platte eingestellt. Das Beste was ich zustande gebracht habe ist, dass er jetzt sagt der BootMgr fehlt.

    Hätte wer eine Idee wie und wo ich die Startpartition auswählen kann?

    Zweite (im Moment unwichtige) Frage wäre dann wie und wo stelle ich die Startpartition richtig ein?

    Danke für Tipps.

  2. #2
    Freizeit
    nicht mehr wegzudenken Avatar von Freizeit

    AW: BootMgr fehlt

    Zurück zum Händler, wäre mein erster Gedanke. Schließlich hast du bezahlt.
    Reparieren kannst du das natürlich auch, dazu muss die Datenplatte erst einmal abgeklemmt werden.

    Einzelheiten später, wenn hier bekannt ist, was du selber machen kannst.
    Denn zum Wechsel einer SSD braucht es keinen Händler.
    Geändert von Freizeit (06.03.2018 um 11:22 Uhr) Grund: Ergänzung

  3. #3
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: BootMgr fehlt

    Hallo,
    Im BIOS (AMI Bios v02.61) ist die SSD als erste Platte eingestellt.
    dann gehe doch mal ins Bios und stelle dort die HDD an die erste Stelle und probiere damit, vielleicht befindet sich die Boot-Partition dort ?

    Gruß
    Ps. wenn das System funktioniert dann mache mal ein Bild von der Datenträgerverwaltung !
    yellow bedankt sich.

  4. #4
    HubertD
    kennt sich schon aus
    Danke für den Tipp. Dauert halt ein bisschen bis wir beide wieder zusammenkommen. Und eigentlich hatte ich es ja schon selbst hinbekommen. Aber wenn nix sonst hilft, bleibt es natürlich dabei.

    Merci. Nein auf der HDD ist kein System drauf. Probier ja schon eine gehörige Weile rum :-(
    Geändert von Henry E. (06.03.2018 um 12:20 Uhr) Grund: Beiträge zusammengeführt. Bitte die "Bearbeiten"-Funktion benutzen

  5. #5
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: BootMgr fehlt

    Hallo,
    Aber wenn nix sonst hilft, bleibt es natürlich dabei
    Nein , kann alles repariert werden das auch einwandfrei von der neuen SSD gebootet wird, brauchen aber Informationen ( Datenträgerverwaltung )

    Gruß
    Ps. hat mit System auf der HDD nichts zu tun !
    Ps. gehe mal ins Bios > Boot > Sata Support was ist dort eingestellt ? am besten All Sata Devices!
    Ps. an welchem Sata ist die SSD angeschlossen ?
    Geändert von hansjorg71 (06.03.2018 um 12:03 Uhr)
    yellow bedankt sich.

  6. #6
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: BootMgr fehlt

    Hallo!
    Ich sehe das Problem wo anders:
    Zitat aus #1
    Dann im Festplattenmanager die richtige Partition auf Startpartition gestellt und war der Meinung das wäre es gewesen. Leider nicht.
    Ich denke, das war der Fehler. Die Startinformationen sind in der versteckten Partition "Systemreserviert" und nicht auf der "Startpartition"
    Das ist unter Windows 10 (und 8.1) etwas verwirrend, aber nicht zu ändern.
    Die "Systemreserviert" muss auf "aktiv" gesetzt werden.
    yellow und hansjorg71 bedanken sich.

  7. #7
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: BootMgr fehlt

    @Ari45, ja sicherlich auch möglich, darum fordere ich ja ein Bild der Datenträgerverwaltung, dort wird so-etwas ja angezeigt welche Partition aktiv ist !

    Gruß
    Ps. in der Datenträgerverwaltung kann das aktiv aber nicht geändert werden + bei UEFI sowieso nicht sichtbar !
    Geändert von hansjorg71 (06.03.2018 um 13:10 Uhr)
    Ari45 bedankt sich.

  8. #8
    HubertD
    kennt sich schon aus

    AW: BootMgr fehlt

    Also momentan läuft die Windows Installation auf die Festplatte.

    Wie schaffe ich es dann (wenn es mal läuft) ihm zu sagen. Sollte so gehen
    a) das ist die richtige Partition auf der SSD (mach die "Systemreserviert" zur Startpartition)
    b) Boot-Reihenfolge im BIOS umstellen.

    ??

  9. #9
    areiland
    Computer Legastheniker Avatar von areiland

    AW: BootMgr fehlt

    Wenn Du den Leuten mal einen Screenshot der Datenträgerverwaltung gegönnt hättest, dann wäre das wahrscheinlich alles schon erledigt. Denn ziemlich sicher ist einfach nur die Bootmanagerpartition schon immer auf der Festplatte gewesen und hat auch das System auf der vorherigen SSD von dort aus gestartet. Denn ein Klonvorgang erstellt nicht willkürlich neue Partitionen auf anderen Datenträgern.
    Terrier!, PeteM92, Ari45 und 1 weitere bedanken sich.

  10. #10
    HubertD
    kennt sich schon aus
    Ich kann nix zeigen von etwas das nicht läuft :-)

    BootMgr fehlt-unbenannt.png

    Jetzt haben wir ein Bild :-)

    So sieht es aktuell aus. Windows ein zweites Mal, diesmal auf der Festplatte installiert. Er hat mir aber beim Hochfahren angeboten die andere / alte Installation auszuwählen. Und die läuft auch. So sieht es im Moment aus. Ideal wäre, wenn er alleine und von der SSD hochfahren würde. Was stelle ich wie um?
    Geändert von Wolko (06.03.2018 um 17:22 Uhr) Grund: Beiträge zusammengeführt. Bitte die "Bearbeiten"-Funktion benutzen.
    Terrier! bedankt sich.

  11. #11
    areiland
    Computer Legastheniker Avatar von areiland

    AW: BootMgr fehlt

    Laufwerk C: ist definitiv bootfähig und auch die Bootmanagerpartition. Ob das aber schon vorher so war, das kann jetzt keiner mehr sagen - denn Du hast die Konfiguration ja inzwischen vollkommen verändert.

  12. #12
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: BootMgr fehlt

    Hallo, ist doch klar das die SSD nicht bootet denn die C: Partition ist aktiv der Boot wird aber in der System-Reservierten gestartet also sollte diese auch aktiv sein !

    Das aktiv auf C: löschen und aktiv in der System-Reservierten setzen !

    Gruß
    Ps. ist jetzt auf Partition D: auch ein System ?
    wenn ja , dann ist von dort kein boot möglich denn dieser ist auch auf C: !
    hast sicherlich beim neu installieren die SSD nicht entfernt !
    Terrier! bedankt sich.

  13. #13
    HubertD
    kennt sich schon aus

    AW: BootMgr fehlt

    BootMgr fehlt-unbenannt2.png

    Jetzt funktioniert - soweit ich das erkennen kann - wieder alles. Reihenfolge im BIOS stimmt, er fährt ohne Murren und weitere Rückfragen hoch. Alles soweit da und lauffähig.

    Die Startpartition konnte ich nicht ändern. Und das F: Laufwerk wird jetzt im Explorer angezeigt. Weiß noch ned, ob es mich wirklich stört.

    Geholfen hat ein Installationsimage mit Media Creation Tool zu ziehen. Alle Reparaturoptionen haben zu nichts geführt. Erst eine Neuinstallation auf die zweite Platte. Bei einem Start kam dann die Rückfrage hü oder hopp, hab dann die alte Installation (erkenntlich am Pro bei mir) gewählt und gut war.

    Könnte allerdings nicht behaupten, dass ich einen Plan habe was da nun vor sich gegangen ist.

    Dann eine Weile rumgespielt. Hatte den Verdacht dass er von D: bootet. Ein Attrib -h -s auf die Systemdateien lässt vermuten, dass er tatsächlich von C: bootet. Warum da eine Hyberfil.sys und Pagefile.sys auf der D: Platte ist, ist mir noch rätselhaft. Ist mir eigentlich auch wurscht.

    Vielen Dank an alle Helfer.
    Terrier! bedankt sich.

  14. #14
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: BootMgr fehlt

    Hallo,
    Und das F: Laufwerk wird jetzt im Explorer angezeigt. Weiß noch ned, ob es mich wirklich stört.
    den Laufwerksbuchstaben kannst du in der Datenträgerverwaltung oder mit einem Partitionsmanager einfach löschen !

    Könnte allerdings nicht behaupten, dass ich einen Plan habe was da nun vor sich gegangen ist.
    wenn du neu auf die HDD installierst um das System auch von dort zu booten musst du unbedingt die SSD abhängen ( Sata-kabel abziehen ) !

    Probiere doch mal folgendes , entferne das Sata-Kabel von der SSD , boote mit der Win 10 DVD / Stick und starte eine Systemreparatur sicherlich min 2 oder 3 mal, damit wird dir auch auf der HDD das booten ermöglicht!

    beim starten des PC mit einer F-Taste (meistens F12) ins Bootauswahlmenü und dort das jeweilige Laufwerk zum booten auswählen !

    Gruß
    Terrier! bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163