Ergebnis 1 bis 8 von 8
Danke Übersicht7Danke
  • 1 Post By Silver Server
  • 1 Post By Silver Server
  • 3 Post By areiland
  • 2 Post By Eule99
Thema: Wiederherstellungspunkt erstellen - Fehler 0x81000203 Hi, 1709 16299.309 Hatte von gestern auf heute ohne dass irgendein Update oder eine De/Installation gelaufen ist das Problem keinen ...
  1. #1
    Strigkla
    kennt sich schon aus

    Wiederherstellungspunkt erstellen - Fehler 0x81000203

    Hi,

    1709 16299.309

    Hatte von gestern auf heute ohne dass irgendein Update oder eine De/Installation gelaufen ist das Problem keinen Wiederherstellungspunkt mehr erstellen zu können:

    unerwarteter fehler in der eigenschaftsleiste
    fehler bei der systemwiederherstellung
    führen sie die systemwiederherstellung erneut aus (0x81000203)

    Computerschutz / Schutzeinstellungen / Verfügbare Laufwerke -> ausgegraut ... Suchen

    Ich benutze weder TuneUp noch habe ich den Kaspersky Remover laufen lassen und trotzdem hat mir irgendwas den Reg Eintrag zerschossen, wie hier beschrieben:
    https://www.borncity.com/blog/2017/0...er-0x81000203/

    Ich habe die reg Datei erstellt u importiert und jetzt funzt der Computerschutz wieder wie gehabt

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{71a27cdd-812a-11d0-bec7-08002be2092f}]
    "UpperFilters"=hex(7):76,00,6f,00,6c,00,73,00,6e,00,61,00,70,00,00,00,00,00

    Vllt hilft das noch jemandem

    Grüße und schöne Ostern
    Strigkla

  2. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Wiederherstellungspunkt erstellen - Fehler 0x81000203

    Ist denn noch ein alter Systemwiederherstellungspunkt vorhanden den Du benutzen kannst?
    Henry E. bedankt sich.

  3. #3
    Strigkla
    kennt sich schon aus

    AW: Wiederherstellungspunkt erstellen - Fehler 0x81000203

    Hi, ja, die älteren Wiederherstellungspunkte sind noch da

  4. #4
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Wiederherstellungspunkt erstellen - Fehler 0x81000203

    Dann benutze einen von denen und stelle da mit Dein System wieder her.
    Henry E. bedankt sich.

  5. #5
    Strigkla
    kennt sich schon aus
    Hi, die reg Datei aus meinem Beitrag IST bereits die Lösung des ursprünglichen Problems. Ich kann wieder Wiederherstellungspunkte erstellen und die älteren sind wieder da. Mein Beitrag was als Tipp gedacht. Gruß, Strigkla

  6. #6
    Iskandar
    Lernt nie aus Avatar von Iskandar

    AW: Wiederherstellungspunkt erstellen - Fehler 0x81000203

    Aber nicht alle haben den Kasper installiert,so kann das nicht als allgemeiner Tipp gelten.
    Eigentlich eine leichte Übung ohne die Registery bemühen zu müssen. Drei Klicks genügen.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Wiederherstellungspunkt erstellen - Fehler 0x81000203-rec2.png  

  7. #7
    areiland
    Computer Legastheniker Avatar von areiland

    AW: Wiederherstellungspunkt erstellen - Fehler 0x81000203

    @Iskandar
    Hättest Du den verlinkten Artikel von Günter genau gelesen, dann hättest Du bemerkt, dass da KAVRemover und TuneUp nur als erkannte Auslöser dieses Fehlers genannt werden. Wichtig ist dabei eigentlich nur die genaue Ursache dieses Verhaltens und die Abhilfe, indem man im Schlüssel HKLM\SYSTEM\CurrentControlSet\Control\Class\{71a27cdd-812a-11d0-bec7-08002be2092f} den Reg_Multi_SZ Wert "UpperFilters" wieder mit dem korrekten Multistring "volsnap, fltsrv" erstellt.
    gial, Iskandar und Strigkla bedanken sich.

  8. #8
    Eule99
    Erster Beitrag

    Lächeln Wiederherstellungspunkt erstellen - Fehler 0x81000203

    Nach langem suchen und probieren habe ich jetzt zum Fehler 0x81000203 endlich die
    Lösung bei Robert Cathles gefunden. Er hat auch gleich die Anleitung leicht verständlich
    aufgeführt:

    einfach eine leere Datei, z.B. repair.reg anlegen und die Zeilen:

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{71a27cdd-812a-11d0-bec7-08002be2092f}]
    "UpperFilters"=hex(7):76,00,6f,00,6c,00,73,00,6e,00,61,00,70,00,00,00,00,00

    einfügen. Danach in die Registry importieren, fertig.

    Alles hier nachzulesen: https://rjcuk.blogspot.com/2016/09/k...-tool-bug.html


    Hoffe ich konnte jedem Leidgeplagten helfen.
    Henry E. und Terrier! bedanken sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163