Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 16
Danke Übersicht20Danke
Thema: Neues Laufwerk mit 449 MB nach 1803 Installation Hi, Habe gerade das Update auf Windows 10 - 1803 gemacht und habe jetzt ein neues Laufwerk (K mit 449 ...
  1. #1
    mike4001
    kennt sich schon aus

    Neues Laufwerk mit 449 MB nach 1803 Installation

    Hi,

    Habe gerade das Update auf Windows 10 - 1803 gemacht und habe jetzt ein neues Laufwerk (K mit 449 MB (wovon 42 MB frei sind).

    Wird wohl irgendeine Wiederherstellungspartition sein ... nur wieso bekomme ich das angezeigt und wie bekomme ichs wieder weg.

    Windows meldet sich jetzt dauernd, dass ich ein Laufwerk mit zuwenig freiem Speicher habe ;-)

    Danke

  2. #2
    Freizeit
    nicht mehr wegzudenken Avatar von Freizeit

    AW: Neues Laufwerk mit 449 MB nach 1803 Installation

    Den LW-Buchstaben mit einem Partitionsmanager entfernen, dann ist es optisch weg.

    Siehe auch
    https://www.deskmodder.de/blog/2018/...ben-angezeigt/
    Geändert von Freizeit (01.05.2018 um 09:48 Uhr) Grund: Link eingefügt
    Henry E., Terrier! und [Maschine] bedanken sich.

  3. #3
    Grisu_1968
    Staatl gepr. Wirtschafter Avatar von Grisu_1968

    AW: Neues Laufwerk mit 449 MB nach 1803 Installation

    Hier die Lösung: https://www.deskmodder.de/blog/2018/...ben-angezeigt/. Ich hatte das Problem an einem PC auch.
    Fuggi, Detti, Terrier! und 3 weitere bedanken sich.

  4. #4
    Fuggi
    nicht mehr wegzudenken

    AW: Neues Laufwerk mit 449 MB nach 1803 Installation

    Habs nach der Anleitung von Deskmodder gemacht, hat funktioniert. Danke, erspart mir erstmal neuaufsetzen weil sonst bis jetzt alles funktioniert.
    Terrier! bedankt sich.

  5. #5
    DonRolando
    gehört zum Inventar
    Ah, da gibts schon einen Thread für mein Problem - perfekt. Und danke für den Link mit dem Hinweus auf den Partitionsmanager.

    Hab zuvpr über die Computerverwaltung versucht den Buchstaben zu entfernen, aber da lässt er mich nicht. Zumindest war darüber ersichtlich, dass es die OEM-Partition ist (gut, die Info bringt einem nix, wollte es nur gesagt haben).
    Floskel bedankt sich.

  6. #6
    [Maschine]
    kennt sich schon aus Avatar von [Maschine]

    AW: Neues Laufwerk mit 449 MB nach 1803 Installation

    Die müsste auch vorher schon dagewesen sein, bei mir zumindest, einmal die OEM mit 449MB und EFI 100MB.

    Das sind Reste von Partitionen der Hersteller wie Lenovo, DELL etc., entweder mit Diskpart, CrystalDisk etc., dann lässt sich das schnell ändern/löschen.

  7. #7
    DM-moinmoin
    gehört zum Inventar Avatar von DM-moinmoin

    AW: Neues Laufwerk mit 449 MB nach 1803 Installation

    Würde mich mal interessieren, ob es bei euch über Inplace oder Windows Update aufgetreten ist.
    Hatte bisher noch keinen, bei dem es über WU passierte mit dem zusätzlichen Laufwerk.
    yellow bedankt sich.

  8. #8
    DonRolando
    gehört zum Inventar
    Zitat Zitat von DM-moinmoin
    Würde mich mal interessieren, ob es bei euch über Inplace oder Windows Update aufgetreten ist.
    Hatte bisher noch keinen, bei dem es über WU passierte mit dem zusätzlichen Laufwerk.
    Hab über WU am Surface Pro 3 geupdatet und dieses Laufwerk erhalten!
    Am Desktop über das Tool gabs das Laufwerk nicht - da hab ich aber seinerzeit auch frisch installiert und nie eine OEM-Partition gehabt.

    Zitat Zitat von [Maschine
    ]Die müsste auch vorher schon dagewesen sein, bei mir zumindest, einmal die OEM mit 449MB und EFI 100MB.
    Klar war die Partition vorher auch da, aber sie hat keinen Laufwerksbuchstaben gehabt.
    Ist ja kein Ding, war nur verwundert über ein knapp 500 MB großes Laufwerk ohne Inhalt auf dem 49 MB frei waren.
    Und ohne Laufwerksbuchstaben ist ja wieder alles gut.
    Henry E. und Terrier! bedanken sich.

  9. #9
    build10240
    gehört zum Inventar

    AW: Neues Laufwerk mit 449 MB nach 1803 Installation

    Also bei Upgrades per Windows Update ist dieser Fehler meines Wissens noch nie aufgetreten. Der Fehler der Wiederherstellungslaufwerke mit Buchstaben ist ja nicht neu und schon bei anderen Upgrades aufgetreten. Allerdings ist anscheinend immer nur ein kleiner Teil der Installationen betroffen. Vielleicht läßt sich eine Gemeinsamkeit der betroffenen Installationen finden.

    Der Fehler, daß sich der Buchstabe auch in Diskpart nicht mehr entfernen ließ, ist wohl in der 17134.1 beseitigt worden. Das stand m.E. in Verbindung mit den doppelt angezeigten Laufwerken in der Datenträgerverwaltung und dieser Fehler scheint auch weg zu sein.

  10. #10
    DonRolando
    gehört zum Inventar
    Zitat Zitat von build10240
    Also bei Upgrades per Windows Update ist dieser Fehler meines Wissens noch nie aufgetreten.
    Jetzt weißt Du aber zumindest von einem Fall, bei mir war es wie gesagt Windows Update am Surface Pro 3. Doppelschwör!
    build10240 und Terrier! bedanken sich.

  11. #11
    DM-moinmoin
    gehört zum Inventar Avatar von DM-moinmoin

    AW: Neues Laufwerk mit 449 MB nach 1803 Installation

    Einer muss ja aus der Reihe tanzen.
    Terrier! bedankt sich.

  12. #12
    areiland
    Computer Legastheniker Avatar von areiland

    AW: Neues Laufwerk mit 449 MB nach 1803 Installation

    @DM-moinmoin
    Das tritt auch beim normalen Upgrade über WU auf. Windows hebt das Laufwerksmapping nicht auf, nachdem es WinRE aktualisiert hat. Allerdings ist das auch nicht gerade neu, denn es kam auch schon früher dazu, dass die Wiederherstellungspartition ihren eigentlich temporär erhaltenen Buchstaben behielt.
    Terrier! bedankt sich.

  13. #13
    DonRolando
    gehört zum Inventar
    Zitat Zitat von areiland
    Allerdings ist das auch nicht gerade neu.
    Mag sein. Aber wer früher nicht davon betroffen war, muss zuerst einmal ein großes Interesse an Fehlern aus der Vergangenheit haben. Mir ist das im Zuge der regulären Berichterstattung bisher zumindest entgangen.

    Terrier! bedankt sich.

  14. #14
    Fuggi
    nicht mehr wegzudenken

    AW: Neues Laufwerk mit 449 MB nach 1803 Installation

    Bei mir kams mit Windows Update und ich konnte mit Diskpart den Laufwerksbuchstaben entfernen. Ich hatte Anfang März Clean installiert, alles gelöscht und Windows in den unpartitionierten Bereich selbst alles installieren lassen. Warum hab ich dann noch OEM Partition? Hat ja Windows selbst angelegt.

  15. #15
    nokiafan
    gehört zum Inventar Avatar von nokiafan

    AW: Neues Laufwerk mit 449 MB nach 1803 Installation

    Buchstaben hatte die Partition keinen.
    Ich habe sie unter Win7 einfach gelöscht.

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163