Ergebnis 1 bis 13 von 13
Danke Übersicht8Danke
  • 2 Post By Henry E.
  • 1 Post By Henry E.
  • 1 Post By Henry E.
  • 1 Post By Henry E.
  • 1 Post By build10240
  • 1 Post By opi1200
  • 1 Post By PeteM92
Thema: Problem beim Feature-Update 1803: Ursachenklärung Hallo zusammen, vorrausschicken möchte ich, dass sich derzeit bei mir an der hier angegebenen Hardwarekonfiguration nichts geändert hat. Insbesondere ist ...
  1. #1
    Diophant
    treuer Stammgast

    Problem beim Feature-Update 1803: Ursachenklärung

    Hallo zusammen,

    vorrausschicken möchte ich, dass sich derzeit bei mir an der hier angegebenen Hardwarekonfiguration nichts geändert hat. Insbesondere ist unser PC 8,5 Jahre alt. Konsequenterweise habe ich die bisherigen Feature-Updates von Windows 10 stets ca. 2 Monate nach dem offiziellen Release erhalten.

    Nicht so dieses Mal: gestern Nachmittag ging zuerst alles ganz schnell, ich hatte gar nicht gemerkt, dass ein größerer Download im Gange ist und dann kam auch schon die übliche Aufforderung, den PC neu zu starten. Was ich dann auch gemacht habe.

    Das Herunterfahren bis zum eigentlichen Neustart ging in normaler Geschwindigkeit vonstatten. Dann kam nach dem Neustart die Phase der Update-Verarbeitung. Erst ging es von 0%-30%, das ging flott. Dann kam ein Neustart, und danach kam mein Problem. Die Prozentanzeige stieg ebenfalls zunächst schnell auf 51%, ging dann zurück auf 46% und dort verharrte sie stundenlang. Die Gehäuse-LED für Harddiskzugriffe leuchtete dabei kontinuierlich, ich konnte aber keine Festplattenzugriffe hören. Ich weiß nicht, was ich nicht alles selbst angestellt hätte, hätte ich nicht noch einiges am Auto meiner Frau zu tun gehabt. So ca. nach drei Stunden kam ich an den PC zurück, er stand immer noch bei 46%. Dann fing die Festplatten-LED zu flackern an, man hörte wieder die üblichen Zugriffs-Geräusche und die Anzeige ging bis 48%. Und nun ging das gleiche Spiel wieder los, diesmal ca. nochmal eine Stunde. Dann wurde zunächst der Bildschirm ganz schwarz, zeigte aber nach einigen Sekunden plötzlich den Mauszeiger, der sich auch ewegen ließ. Nach weiteren 10 Minuten lief es dann ab 75% reibungslos weiter und ich kann jetzt beim Arbeiten unter Windows 10 1803 keinerlei Probleme feststellen.

    Jetzt hätte ich dazu zwei Fragen:
    - Warum habe ich diesmal mit unserer alten 'Kiste' das Update so schnell bekommen?
    - Hat jemand eine Idee, was die Ursache für das seltsame Verhalten beim Verarbeiten der Updates angeht?

    Im Voraus vielen Dank für jede Antwort. Denn so langsam bekomme ich von dem Wort 'Feature-Update' Angststörungen...


    Beste Grüße, Diophant

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Problem beim Feature-Update 1803: Ursachenklärung

    Hallo Diophant, Microsoft hat von den Herstellern jetzt wesentlich mehr Treiber bekommen als vor den letzten großen Updates und hat auch das Verfahren der Verteilung einer Kur unterzogen, lese dazu bitte auch hier

    https://www.drwindows.de/news/kuenst...0-april-update
    Jarkarta und Diophant bedanken sich.

  3. #3
    Diophant
    treuer Stammgast

    AW: Problem beim Feature-Update 1803: Ursachenklärung

    Hallo Henry E.,

    zunächst vielen Dank für deine Rückmeldung. Allerdings bin ich nach der Lektüre ehrlich gesagt genauso schlau wie vorher. Meinst du, diese insgesamt vierstündige Unterbrechung sei im Rahmen des Installationsprozesses normal gewesen? Das kann ich mir ehrlich gesagt nicht so ganz vorstellen.

    Ok, der Einsatz von KI beim Rollout könnte erklären, weshalb das Update bei mir diesmal so schnell kam. Dann wäre diese KI aber doch noch nicht so fürchterlich intelligent... ;-)

    Also ich würde nach wie vor gerne Einschätzungen haben, was da bei der Verarbeitung der Updates (das ist ja dann wohl die Installation der neuen Windows-Version) genau passiert zw. schiefgelaufen sein könnte. Und als Zusatzfrage würde mich auch interessieren, was hier empfohlen wird für den Fall, wenn sich ein Feature-Update in dieser Phase wirklich mal aufhängt. Denn man hat ja eigentlich keinerlei Optionen mehr außer dem Reset-Knopf?

    Gruß, Diophant

  4. #4
    Henry E.
    Moderator Avatar von Henry E.

    AW: Problem beim Feature-Update 1803: Ursachenklärung

    Ich habe schon Fälle erlebt wo es auch fast 12 Stunden gedauert hat, das richtet sich nach Performance des Systems und wie groß die Systempartition ist und bei 8.5 Jahren ist das nun nicht mehr der jüngste um ein Update von fast 2-4 GB zu verarbeiten

    Da wird das alte System gesichert im Windows.old Ordner , die neuen Daten entpackt und eingespielt , dann aus den alten Dateien in die neuen Daten implantiert und konfiguriert, und neue Treiber installiert , alles in allem ein grober Überblick und ein sehr komplexer Vorgang
    Diophant bedankt sich.

  5. #5
    Diophant
    treuer Stammgast

    AW: Problem beim Feature-Update 1803: Ursachenklärung

    Ich habe schon Fälle erlebt wo es auch fast 12 Stunden gedauert hat, das richtet sich nach Performance des Systems und wie groß die Systempartition ist und bei 8.5 Jahren ist das nun nicht mehr der jüngste um ein Update von fast 2-4 GB zu verarbeiten
    Ok, das war halt so bisher noch nie der Fall. Ich habe eine ganze Zeit jeweils die Feature-Updates per Neuinstallation draufgespielt, ab 1703 aber das Update abgewartet. Heißt: 1703 und 1709 habe ich jeweils 2 Monate nach Release per Update bekommen, das ganze Update dauerte insgesamt jeweils zwischen 30 und 45 Minuten. Von daher war das gestern schon ein Schreck!

    Es steht ja in meinem Profil, was es für ein Rechner es ist. Trotz Alter kann der Prozessor eigentlich schon noch gut mithalten. Systempartition befindet sich auf einer SSD und ist 150GB groß. Wenn die alte Windows-Version dann nach zwei Wochen wieder weg ist, werden dort wieder so ca. 75-80 GB frei sein (jetzt sind es gerade 60 GB), denn die gesamte Software (außer MS Office, wo das leider nicht mehr geht) liegt auf einer eigenen Partition.

    Das schwächste Gleid in der Kette ist m.A. nach die Nvidia GeForce 9500 GT-Grafikkarte. Aber am Grafiktreiber kann es eigentlich nicht gelegen haben, denn dessen erfolgreiche Installation sieht man ja daran, dass am Ende die Bildschirmauflösung hochgeschaltet wird. Und das ist schon irgendwo bei 33% passiert.

    Nochmals die Frage: wenn es wirklich mal hängt, was passiert dann, wenn ich Reset drücke? Kann ich da wenigstens die alte Version wieder herstellen oder ist das dann auch Glücksache?

    Gruß, Diophant

  6. #6
    Henry E.
    Moderator Avatar von Henry E.

    AW: Problem beim Feature-Update 1803: Ursachenklärung

    Wenn Du den Resetknopf drückst kommt es drauf an wo sich der Verlauf gerade befindet , schlimmstenfalls startet das System nicht mehr und muss neu installiert werden,
    Diophant bedankt sich.

  7. #7
    Diophant
    treuer Stammgast

    AW: Problem beim Feature-Update 1803: Ursachenklärung

    Hallo nochmals,

    Wenn Du den Resetknopf drückst kommt es drauf an wo sich der Verlauf gerade befindet , schlimmstenfalls startet das System nicht mehr und muss neu installiert werden,
    Ok. Und wie lange würdes du maximal warten, bevor du das abbrichst und ggf. eine Neuinstallation riskierst?

    Gruß, Diophant

  8. #8
    Henry E.
    Moderator Avatar von Henry E.

    AW: Problem beim Feature-Update 1803: Ursachenklärung

    Ich breche sowas nie ab, und lasse es notfalls über Nacht ablaufen, wo ich den PC nicht brauche und erfreue mich morgens am neuen System, einen Fehler hatte ich bis dato da noch nicht
    Diophant bedankt sich.

  9. #9
    Diophant
    treuer Stammgast

    AW: Problem beim Feature-Update 1803: Ursachenklärung

    Hallo,

    ok. Mir kommt das ja nach wie vor mysteriös vor. Aber die Frage nach dem frühen Update-Termin ist ja dann geklärt, jetzt schau mer mal: eventuell gibt es bis zum 1809er-Update schon einen neuen PC, der wird gerade konzipiert...

    Falls es dann doch noch der alte ist, hoffe ich halt, dass es beim nächsten Mal wieder besser läuft. Betrachten wir meine Frage als beantwortet. Ich danke dir für deine Beteiligung.

    Gruß, Diophant

  10. #10
    build10240
    gehört zum Inventar

    AW: Problem beim Feature-Update 1803: Ursachenklärung

    Du kannst Dich mal mit https://docs.microsoft.com/de-de/win...rors#log-files beschäftigen. Dort wird der gesamte Upgradeprozess beschrieben.

    Protokolle nach dem erfolgreichen Upgrade liegen in C:\Windows\Panther, insbesondere setupact.log und setuperr.log sind interessant. Bei einem Abbruch des Upgrades liegen die Protokolle unterhalb von C:\$windows.~bt\Sources\Panther, siehe auch https://msdn.microsoft.com/de-de/lib...(v=vs.85).aspx

    Beim Upgrade ist nach dem ersten Neustart das sog. Windows PE (Preinstallation Environment) aktiv. Das ist ein Mini-Windows, in dem die Arbeiten wie Verschieben der alten Installation nach Windows.old und Entpacken des neuen Windows aus der WIM-/ESD-Datei erledigt werden. Nach einem weiteren Neustart startet dann das neue Windows und erledigt weitere Arbeiten vor der Übergabe an den Nutzer. Um die sog. Offline-Zeit, in der der Nutzer keinen Zugriff auf das System hat, zu verringern, wurde einiges an diesen einzelnen Phasen verändert. Näheres dazu findest Du auch unter obigem Link.

    Das WinPE verfügt nur über eine eingeschränkte Menge von Treibern, deswegen kann es schonmal zu Problemen kommen. Nach dem letzten Neustart läuft dann schon das neue Windows und führt die Hardwareerkennung und Treiberinstallation durch. Wenn es da zu Blackscreens wie beschrieben kommt, könnte das schon mit der Installation des Grafiktreibers zu tun haben.
    Diophant bedankt sich.

  11. #11
    opi1200
    nicht mehr wegzudenken Avatar von opi1200
    Hallo
    Bei mir hat es diesmal auch etwas länger gedauert.
    Sonst so all in 1-3 Stunden.
    Diesmal bin ich ins Bett gegangen nach 5 Stunden.
    Morgens um 4 war alles durch und in Ordnung.
    Laptop 6 Jahre alt.
    Diophant bedankt sich.

  12. #12
    PeteM92
    gehört zum Inventar

    AW: Problem beim Feature-Update 1803: Ursachenklärung

    Das mit dem Abbrechen scheint nicht ganz so problematisch zu sein. Ich habe gestern auch das Update eines (anderen als in Mein System) Laptops von 16299.371 auf 17134.48 beim Stand von 42% Download abgebrochen (weil ich den PC zu einem schnelleren DSL-Anschluß transportiert habe). Beim Neustart hat der Download dann bei 42% weitergemacht.
    Aber gestern vormittag wurde meine DSL-Download-Rate (45MB/s) nur zur Hälfte ausgenutzt, da waren wohl die Server ausgelastet. Auch die Installation selbst hat dann noch knapp 3 Stunden gedauert, deutlich länger als ich gedacht hatte. Ursache kann ich keine erkennen.
    Immerhin läuft dei anschließende Datenträgerbereinigung jetzt flott durch.
    Diophant bedankt sich.

  13. #13
    Diophant
    treuer Stammgast

    AW: Problem beim Feature-Update 1803: Ursachenklärung

    Hallo zusammen,

    danke für die weiteren Antworten. Insbesondere die Links aus dem Beitrag von build10240 sind interessant. In der Datei 'setuperr.log' betreffen die meisten Fehlermeldungen die IIS-Dienste, die bei mir schon seit Jahren aktiviert sein müssen. Scheint so, als ob es dabei zu Problemen kam. Es funktioniert aber alles.

    Gruß, Diophant

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163