Ergebnis 1 bis 14 von 14
Danke Übersicht19Danke
  • 6 Post By MSFreak
  • 4 Post By areiland
  • 5 Post By areiland
  • 2 Post By areiland
  • 1 Post By tkmopped
  • 1 Post By Holunder1957
Thema: Windows bootet zeitweise nicht per Schnellstart Ich habe bei meinem PC die Beobachtung gemacht, das zwischendurch nicht per Schnellstart, obwohl aktiv, hochfährt. Bei meinem Mainboard habe ...
  1. #1
    MyLife
    gehört zum Inventar

    Windows bootet zeitweise nicht per Schnellstart

    Ich habe bei meinem PC die Beobachtung gemacht, das zwischendurch nicht per Schnellstart, obwohl aktiv, hochfährt. Bei meinem Mainboard habe ich im UEFI Ultra Fastboot aktiviert und in Windows ist es auch aktiviert. CMOS-Batterie habe ich auch schon gewechselt. Woran könnte es denn noch liegen?

  2. #2
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Windows bootet zeitweise nicht per Schnellstart

    Die allgemeine Empfehlung ist den "Schnellstart" zu deaktivieren, da es mit einigen (unbekannten) Systemkonfigurationen Probleme gibt. Bei Windows auf einer SSD bringt es eh keine Vorteile mehr.
    MyLife, Holunder1957, Iskandar und 3 weitere bedanken sich.

  3. #3
    MyLife
    gehört zum Inventar

    AW: Windows bootet zeitweise nicht per Schnellstart

    Ich habe noch zwei HDD`s drin.

  4. #4
    areiland
    Computer Legastheniker Avatar von areiland

    AW: Windows bootet zeitweise nicht per Schnellstart

    Damit der Schnellstart und vor allem die Fastbootoptionen sauber funktionieren können, sind saubere und zu 100% passende Windows 10 Treiber für die gesamte Hardware notwendig.
    JochenPankow, MyLife, MSFreak und 1 weitere bedanken sich.

  5. #5
    MyLife
    gehört zum Inventar

    AW: Windows bootet zeitweise nicht per Schnellstart

    Ich habe halle Windows 10 Treiber installiert.
    ASRock > H81M-HDS R2.0

    Aber es funktioniert ja nur zwischendurch fährt der Rechner nicht per Schnellstart hoch.

  6. #6
    areiland
    Computer Legastheniker Avatar von areiland

    AW: Windows bootet zeitweise nicht per Schnellstart

    Eben, schon wenn der Schnellstart nur zwischendurch nicht funktioniert, können nicht alle Treiber zu 100% passen. Ein stärkeres Indiz dafür gibts doch gar nicht.

    Vor allem, wirf Smart Connect und die ganzen Utilities runter. Die sind alle eher hinderlich und können solche Probleme auslösen. Ausserdem schau auf das Datum der einzelnen Treiber, wir haben inzwischen 2018. Die sind teilweise noch von 2015 und müssen schon deshalb nicht mehr alles sauber unterstützen.
    MyLife, Holunder1957, gial und 2 weitere bedanken sich.

  7. #7
    MyLife
    gehört zum Inventar

    AW: Windows bootet zeitweise nicht per Schnellstart

    Die habe ich nicht installiert. Ich habe nur das nötigste installiert.

  8. #8
    MyLife
    gehört zum Inventar

    AW: Windows bootet zeitweise nicht per Schnellstart

    So, ich habe mal getestet. Ich habe jetzt herausgefunden wann es zu dem Verhalten kommt. Denn wenn der Rechner vorher im Standby war, start der Rechner nicht per Schnellstart. Sollte man den Schnellstart denn wirklich deaktivieren?

    Bei meinem Notebook hatte ich es immer aktiviert gelassen.

  9. #9
    areiland
    Computer Legastheniker Avatar von areiland

    AW: Windows bootet zeitweise nicht per Schnellstart

    Auch diese Erkenntnis sagt, dass ein oder mehrere Treiber das Problem sein müssen. Denn wenn Windows einen Energiesparzustand einleitet, konfiguriert es die Geräte entsprechend. Diese müssen dann vom BIOS/UEFI ohne Neuinitialisierung aus dem Energiesparzustand geholt werden können, auch wenn sich das System inzwischen im Ruhezustand befand. Funktioniert das nicht oder nicht sauber, wird ein normaler Systemstart eingeleitet, der die notwendige Neuinitialisierung erzwingt. In der Regel legt das System dann einen doppelten Start hin.

    Lassen sich keine passenden Treiber auftreiben, muss dann eben auf den Ruhezustand verzichtet werden.
    MyLife und MSFreak bedanken sich.

  10. #10
    MyLife
    gehört zum Inventar

    AW: Windows bootet zeitweise nicht per Schnellstart

    Müsste aber nicht was in der Ereignisanzeige zu finden sein? Ich finde da aber nichts auffälliges nach dem Aufwachen aus dem Standby. Ich habe mal ein paar Bildchen für euch.

    Wenn ich den PC nach einem Standby manuell in den Ruhezustand wacht ohne Problem aus dem Ruhezustand auf. Wann ich anschließend den PC Herunter.- u. Hochfahre funktioniert der Schnellstart nicht.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Windows bootet zeitweise nicht per Schnellstart-ereignis-1.jpg   Windows bootet zeitweise nicht per Schnellstart-ereignis-2.jpg   Windows bootet zeitweise nicht per Schnellstart-ereignis-3.jpg  

  11. #11
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Windows bootet zeitweise nicht per Schnellstart

    Ereignisanzeige ist schon richtig aber dort in Diagnostics Performance kannst du das Startprotokoll nachlesen. Mit aktiviertem Schnellstart wird aber kaum einmal ein Startprotokoll erstellt.
    Meistens behindern virtuelle Treiber (von Virenscannern installiert) den korrekten Ablauf. Wie lange genau steht im Protokoll. Das kann von 30s bis zu knapp einer Minute im Extremfall länger dauern.

    Das mit deiner Systemzeitsyncronisierung - überprüfe mal deine Stützbatterie des Boards.
    MyLife bedankt sich.

  12. #12
    MyLife
    gehört zum Inventar

    AW: Windows bootet zeitweise nicht per Schnellstart

    Die Batterie ist neu. Die habe ich getauscht. Virenscanner und Tuning-Tools habe ich auch nicht installiert. Im Diagnostics Performance Protokoll sind zwar kritische Einträge drin, aber die Ursache ist nicht ersichtlich.

  13. #13
    Holunder1957
    gehört zum Inventar Avatar von Holunder1957

    AW: Windows bootet zeitweise nicht per Schnellstart

    Wenn es die RS4 17134 ist, war mir so etwas im Fast Insider Ring auch schon mal passiert. Ich hatte dort meinen Installation Stick genommen, diesen auf Bootplatz 1 gesetzt und neu gestartet. Dann das Setup gestartet und bei der Auswahl der Installationsmethode auf Abbrechen geklickt. Dann den Stick während vor dem Neustart herausgenommen. Von ad an startete er wieder normal.
    Henry E. bedankt sich.

  14. #14
    SlashRose
    gehört zum Inventar

    AW: Windows bootet zeitweise nicht per Schnellstart

    Zitat Zitat von tkmopped Beitrag anzeigen
    Mit aktiviertem Schnellstart wird aber kaum einmal ein Startprotokoll erstellt.
    Meistens behindern virtuelle Treiber (von Virenscannern installiert) den korrekten Ablauf.

    Das kann ich ja überhaupt nicht Bestätigen, wird bei mir auch mit Eingeschalteten Schnellstart Protokolliert!

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163