Ergebnis 1 bis 2 von 2

Thema: Mate 10 wird nach Update nicht erkannt

  1. #1
    Kennie
    kennt sich schon aus Avatar von Kennie

    Mate 10 wird nach Update nicht erkannt

    Hallo
    , am Hauptrechner habe ich vor einigen Tagen das Spring Creators Update 1803 durchgeführt, seitdem wird mein MAte 10 Pro nicht mehr im Explorer angezeigt.
    Ich stelle die Verbindung her, der Signalton am Rechner und Telefon ertönt, ich kann auswählen nur Laden oder MTP, wähle MTP und nichts passiert.
    Habe testweise die HISuite installiert aber auch hier heißt es, Gerät nicht verbunden. Seltsam, wenn ich das Telefon neu starte und am PC anschließe öffnet sich die HISuite automatisch aber mit dem Hinweis "Gerät nicht verbunden".
    Rechner und Telefon habe ich bereits neu gestartet, ist die Verbindung zum PC hergestellt lädt das Telefon auch den Akku, Dateiübertragung per USB steht am Telefon aber im Explorer wird es nicht angezeigt. Hat jemand eine Idee?

  2.   Anzeige

     
  3. #2
    gial
    lernt immer noch dazu Avatar von gial

    AW: Mate 10 wird nach Update nicht erkannt

    Versuche es mal nach folgendem Muster:
    Zitat Zitat von Quelle
    Im „Geräte-Manager“ sucht man das Geräte mit dem Ausrufezeichen (also das mit dem Treiber-Problem/Konflikt)

    Rechtsklick auf das Problem-Gerät und auf „Treibersoftware aktualisieren“ klicken.

    Im Assistenten wählt man dann „Auf dem Computer nach Treibersoftware suchen„.

    Dort die Option „Aus einer Liste von Gerätetreibern auf dem Computer…“ wählen.

    Nun wählt man aus der Liste den angebotenen Treiber „MTP USB Gerät“ und bestätigt mit „OK“.

    Bei mir wird nun das „Lumia 950 XL (RM-1085)“ als „Microsoft Phone 950XL“ angezeigt.

    Und im Windows Explorer kann ich nun ebenfalls wieder direkt auf das Gerät gehen.
    Quelle: https://windowsunited.de/pc-erkennt-...r-wpd-loesung/

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •