Ergebnis 1 bis 5 von 5
Danke Übersicht6Danke
  • 5 Post By IngoBingo
  • 1 Post By Ari45
Thema: Konstant enorm hohe Arbeitsspeicherauslastung + Mauszeiger-Problem Hallo, ich habe mich hier angemeldet, da ich hier auf Hilfe hoffe. Leider habe ich keine Ahnung von PCs (Das ...
  1. #1
    Kischa
    Herzlich willkommen

    Konstant enorm hohe Arbeitsspeicherauslastung + Mauszeiger-Problem

    Hallo,

    ich habe mich hier angemeldet, da ich hier auf Hilfe hoffe. Leider habe ich keine Ahnung von PCs (Das ist keine falsche Bescheidenheit, ich kann einen Computer an- und ausschalten, MS Office einigermaßen bedienen, Mails schreiben und im Internet surfen und dann erschöpfen sich meine Kenntnisse) und benötige daher Hilfe speziell für Blondinen.

    Mein Lenovo-Laptop lief stets wie geschmiert, das änderte sich allerdings über Nacht. Plötzlich habe ich konstant eine enorm hohe Arbeitsspeicherauslastung: selbst, wenn ich gerade keine Programme laufen habe, sind es 90%. Mit MS-Word, einem offenen PDF im Adobe Reader, Chrome mit 1 - 3 Tabs und Powerpoint sind es 100%, der PC ist lahm (Umschalten zwischen Fenstern oder Texteingabe nur mit Verzögerung), er lüftet andauernd und neben dem Mauszeiger ist praktisch dauerhaft dieses kleine blaue Rädchen zu sehen.

    Genau zeitgleich mit dieser Problematik trat noch eine andere auf: Wann immer der Laptop "arbeitet" (also wenn der Lüfter angeht und er lauter wird) sieht der Mauszeiger plötzlich anders aus (ein bisschen wie eine 8-bit-Version des Pfeils) & springt etwa 3cm weiter hoch bzw. verschwindet komplett. Wenn ich klicke, dann treffe ich trotzdem die Stelle, wo er eigentlich mal war, bevor der Laptop angefangen hat zu rödeln. So zu arbeiten ist natürlich unmöglich, da ich ja nie sehe, wo der Mauszeiger "eigentlich" ist und ich quasi blind nichts anklicken kann. Leider passiert dieses springen alle paar Sekunden. Sobald der Laptop "fertig" ist, sieht der Mauszeiger wieder normal aus und ich sehe ihn wieder auf der "wirklichen" Position.
    (Wenn man keine Ahnung von nichts hat, ist das wirklich schwer zu beschreiben.)

    Was ich nun schon getan habe: Ich habe auf anraten an anderer Stelle den Treiber der Maus aktualisiert (war aber schon aktuell), dann wiederum auf eine ältere Version zurückgesetzt (hat nichts gebracht). Es kam dann der Verdacht auf, dass der Grund nichts mit der Maus und deren Treibern zu tun hat, sondern der Mausfehler nur ein Symptom sein könnte, da ja auch noch die hohe Arbeitsspeicherauslastung da ist. Dann habe ich ein Programm namens C-Cleaner laufen lassen, was m. E. gar nichts gebracht hat. Dann habe ich im Gerätemanager die Treiber für verschiedene Sachen überprüft und sollte die ggf. aktualisieren, aber alles war schon aktuell.
    So und dann war mir gutefrage net zuviel, weil immer mehr Menschen mit Computer-Fachchinesisch um die Ohren gepfeffert haben und ich nicht mehr durchgeblickt habe und jetzt bin ich hier.

    Mein Laptop ist ein Lenovo U41 mit Win 10 (war schon drauf, als ich ihn gekauft hab), 8GB Ram, 64 Bit, ner SSD Festplatte mit 200 GB oder so.... (btw. ist es normal, dass der Windows-Ordner 50GB groß ist?)

    Ich weiß nicht, was ihr noch braucht, daher hier erstmal 3 Screenshots von meinen Systeminfos, vom Taskmanager (Arbeitsspeicherbelastung von groß nach klein geordnet) und von meinen Autostarts, weil das schon mal wer gefragt hatte. Ich kann alles Screenshotten, was nötig ist und ich kann Klick-für-Klick- oder Screenshot-Anleitungen befolgen, aber dann hört es leider schon auf.
    Wäre wirklich freundlich, wenn es trotzdem wer mit meinem Problem versuchen würde.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Konstant enorm hohe Arbeitsspeicherauslastung + Mauszeiger-Problem-basisinfos-screenshot.png   Konstant enorm hohe Arbeitsspeicherauslastung + Mauszeiger-Problem-screenshot-arbeitsspeicher.jpg   Konstant enorm hohe Arbeitsspeicherauslastung + Mauszeiger-Problem-screenshot-autostart.jpg  

  2. #2
    IngoBingo
    gehört zum Inventar

    AW: Konstant enorm hohe Arbeitsspeicherauslastung + Mauszeiger-Problem

    Deinstalliere bitte Avira vollständig und nutze idealerweise auch noch das Tool zum Entfernen der Avira Reste danach.
    https://www.avira.com/de/support-dow...r-removal-tool

    CCleaner würde ich auch wieder deinstallieren. Der muss definitiv nicht bei jedem Start geladen werden und wie du ja festgestellt hast ist der Nutzen eh meist nicht erkennbar.

    Teste dann, ob die Probleme weiterhin auftauchen. Windows 10 kommt von Haus aus mit Virenschutz. Viele nachinstallierte Antivirenprogramme sorgen für alle möglichen und unmöglichen Probleme. Du solltest also nichts dergleichen nachinstallieren.

  3. #3
    Günter Utke
    Gast

    AW: Konstant enorm hohe Arbeitsspeicherauslastung + Mauszeiger-Problem

    Hallo,

    ähnliche Probleme hatte ich auch schon mit der Kaspersky Internet Security. Dauernd hing etwas, auch das mit dem Mauszeiger kommt mir bekannt vor. Zudem aber war bei mir der Mauszeiger oft konstant weg, dann half nur ein Neustart.
    Dem Tipp von IngoBingo kann ich nur beipflichten, er hat recht.

  4. #4
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Konstant enorm hohe Arbeitsspeicherauslastung + Mauszeiger-Problem

    Guten Morgen! Willkommen im Forum @Kischa!
    Und wenn du AVIRA und den CCleaner deinstalliert hast, deaktiviere alles im Autostart. 90% von dem, was dort gestartet wird, brauch nicht bereits beim Systemstart vorhanden sein.
    Wenn da der Übeltäter für deine Probleme dabei war und das System nun wieder läuft, kannst du die Programme, die du unbedingt beim Systemstart schon benötigst, einzeln wieder aktivierten.
    Holunder1957 bedankt sich.

  5. #5
    Kischa
    Herzlich willkommen

    AW: Konstant enorm hohe Arbeitsspeicherauslastung + Mauszeiger-Problem

    Zunächst einmal herzlichen Dank an alle, vor allem IngoBingo.
    Ich komme mir gerade vor, wie der letzte Idiot, denn ich habe mir Avira Pro damals als ich den Laptop kaufte aufschwatzen lassen und ein 2-Jahres-Paket gekauft. Echt super, das kommt davon, wenn man sich nicht selbst informiert.

    Also was gerade geschehen ist, ist Folgendes: Ich habe Avira deinstalliert und quasi im selben Moment hat mein Laptop mir angezeigt, dass er gerne wichtige Updates installieren würde. Das habe ich zugelassen und er hat fast eine Stunde lang installiert, neu gestartet, installiert usw. Jetzt ist er fertig und die Arbeitsspeicherauslastung ist bei 20 - 40% (wie vorher), CPU ist wieder bedeutend niedriger und außerdem ist jetzt ein Prozess weg, der vorher immer ganz schön Ressourcen verbraucht hat, nämlich der "Diensthost: Übermittlungsoptimierung" (bzw. ist er wahrscheinlich nicht "weg", aber zumindest ist er jetzt nicht mehr ganz oben in der Liste der aktiven Prozesse dabei). Ich vermute dieser Prozess hat etwas mit dem Windows-Update zu tun? Kann es sein, dass der die ganze Zeit versucht hat upzudaten und Avira das blockiert hat und deswegen nichts mehr ging? Das Problem bemerkt hab ich übrigens seit ca. der 2. Maiwoche, aber nach dem Update stand da was von April-Update, also vllt. existierte das Problem auch schon länger... Oder hat das alles gar nichts miteinander zu tun?

    Jedenfalls bedanke ich mich noch einmal, entschuldige mich für meine Blödheit und wünsche noch einen schönen Abend.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162