Ergebnis 1 bis 10 von 10
Danke Übersicht3Danke
  • 2 Post By IngoBingo
  • 1 Post By .Bernd
Thema: Windows 10: SMB Problem? Hallo Neuer Notebook mit Win 10 Home. Alles funktioniert. Ausser der Zugriff auf das NAS mit Net Use. HTTP - ...
  1. #1
    RAL9004
    kennt sich schon aus

    Windows 10: SMB Problem?

    Hallo

    Neuer Notebook mit Win 10 Home.
    Alles funktioniert. Ausser der Zugriff auf das NAS mit Net Use.
    HTTP - Browser - Zugriff OK.

    Details auf dem Bild unten zu sehen.

    Windows 10: SMB Problem?-untitled.jpg

    B.t.w. bevor jemand die Mottenkiste entstaubt:
    - IP Range ist OK (DHCP) sonst würde der Zugriff über die Protokolle ICMP (Ping) und HTTP nicht funktionieren
    - Zugriff über Net Use funktoniert auf 2 anderen Win Computern in diesem LAN
    - Ich bin der Admin. D.h. ich weiss mit Sicherheit, dass weder alte / komische Netzwergeräte sind, noch hat es im NAS eine paranoide Konfiguration die alles abschottet. Normaler Haushalt mit IT Zoo.

    Um sachdienliche Hinweise wird gebeten ;-)

    Schönes WE
    RAL9004

  2. #2
    makodako
    gehört zum Inventar

    AW: Windows 10: SMB Problem?

    Um welche Winvers. handelt es sich?

  3. #3
    RYSE
    Herzlich willkommen

    AW: Windows 10: SMB Problem?

    Ist dein Windows 10 auf Version 1709 "Fall Creators Update" geupdatet ??? Wenn ja liegt es daran.

    Schon mal den Befehl: net use s: \\live.sysinternals.com\ ausprobiert ? Damit klappt das Einbinden der Sysinternals-Tools im Explorer deines Computers dann wieder.

  4. #4
    IngoBingo
    gehört zum Inventar

    AW: Windows 10: SMB Problem?

    Ist auf dem NAS nur SMB1 aktiv? Bei Windows 10 ist das standardmäßig mittlerweile aus. Aktiviere es in den Windows Features wieder.
    .Bernd und Henry E. bedanken sich.

  5. #5
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Windows 10: SMB Problem?

    Dein NAS kann nur smb v1
    https://www.drwindows.de/windows-10-...ml#post1609587
    (zu spät)
    Henry E. bedankt sich.

  6. #6
    RAL9004
    kennt sich schon aus

    AW: Windows 10: SMB Problem?

    Zitat Zitat von makodako Beitrag anzeigen
    Um welche Winvers. handelt es sich?

    Guten Morgen

    Steht in meiner Frage. Bitte lesen. Danke.

    Grüsse
    RAL9004

  7. #7
    Henry E.
    Moderator Avatar von Henry E.

    AW: Windows 10: SMB Problem?

    Das ist nur die Hauptversion , bitte mit winver bei ausführen die Buildversion auslesen , je nach Updatestand

    z.Bsp Windows 10: SMB Problem?-img_001.png

  8. #8
    RAL9004
    kennt sich schon aus
    Guten Morgen

    Nein daran liegt es nicht.
    3 PC mit Win 10 - alle auf der VErsion 1803 - nur der neue Lenovo weigert sich

    Grüsse
    RAL9004

    Guten Morgen Henry

    Gerne und danke für den Hinweisj: 17134.345

    Grüsse
    RAL9004

    Hallo

    Geprüft. Ist wie bei allen eingeschaltet.
    Jedoch ergibt aus diesem Sacherverhalt bereits ein neuer Thread, da jeder weiss das SMB Version 1 ausgeschaltet sein muss. Stichwort Sicherheit. Bitte darüber hier keine Diskussion starten.

    Ich möchte lediglich wissen, warum das neue Mitglied im Win 10 Klub an diesem Ort den Zugriff über Net Use nicht realisiert. Danke.

    Grüsse
    RAL9004

    Guten Morgen

    Vermutlich hast Du diese Antwort für einen anderen Thread gedacht. Von SysInternals ist nicht die Rede.

    B.t.w. funktioniert diese Netzwerk Mapping auf keinem der Win 10 Rechner hier.

    Schönen Sonntag
    RAL9004
    Geändert von Henry E. (21.10.2018 um 14:10 Uhr) Grund: Beiträge zusammengeführt. Bitte die "Bearbeiten"-Funktion benutzen

  9. #9
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Windows 10: SMB Problem?

    net use z: \\192.168.5.220\Multimedia

    Erkenne den Unterschied zu deinem Bild \
    Allerdings zeigt Win10 hier error 67 an und nicht 53.
    Da ist noch mehr zu korrigieren bei dir, bitte abarbeiten:
    https://www.pointdev.com/en/faq/faq-...nd-id-453.html

    Vermutlich fehlt netbios
    https://social.technet.microsoft.com...tpronetworking

  10. #10
    RAL9004
    kennt sich schon aus
    Zitat Zitat von .Bernd Beitrag anzeigen
    Dein NAS kann nur smb v1
    https://www.drwindows.de/windows-10-...ml#post1609587
    (zu spät)
    Hallo

    A: Die Aussage von Günter in dieser FAQ ist NICHT, dass "NAS" kein SMB können. Diese Aussage ist so salopp wie falsch.
    Es liegt wie bei den Zertifikatsdiskussionen (TLS) oder dem Heartbeat Problem schlicht daran, dass primär die Geräte mit Android / Linux (freenas) abhängig vom Hersteller geupdatet werden. Das ist der Grund, warum ich beim NAS Kauf nur zwei Marken berücksichtige und diese regelmässig update:
    https://www.qnap.com/en/how-to/tutor...-0-in-qts-4-2/


    B: Wenn das so wäre, dann erklärt das nicht warum die anderen Win 10 PC mit dem gleichen Build problemlos das Netzwerk mappen können.

    Grüsse
    RAL9004

    Zitat Zitat von .Bernd Beitrag anzeigen
    net use z: \\192.168.5.220\Multimedia

    Erkenne den Unterschied zu deinem Bild \
    Allerdings zeigt Win10 hier error 67 an und nicht 53.
    Da ist noch mehr zu korrigieren bei dir, bitte abarbeiten:
    https://www.pointdev.com/en/faq/faq-...nd-id-453.html

    Vermutlich fehlt netbios
    https://social.technet.microsoft.com...tpronetworking

    Hallo

    Peinlich aber wahr: ich bin auf den Strich gegangen... ;-)
    Nachdem ich den Backslash weg liess, wurde der Befehl akzeptiert. Gross / Kleinschreibung habe ich getestet und war nicht relevant.

    Die TCP IP Dienste habe ich mit Powershell am Anfang geprüft. Alles default wie sich das bei einem neuen Markengerät gehört.

    Besten Dank und schönen Sonntag
    RAL9004
    Geändert von Henry E. (21.10.2018 um 14:12 Uhr) Grund: Beiträge zusammengeführt. Bitte die "Bearbeiten"-Funktion benutzen

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162