Ergebnis 1 bis 3 von 3
Danke Übersicht5Danke
  • 3 Post By PeteM92
  • 2 Post By Jothade
Thema: NAS (Schuttle KD22) im W10-Netzwerk auf frisch aufgesetztem PC nicht mehr erkennbar Hallo Ihr da, als absoluter "Nur-Nutzer-kein-Experte" stehe ich vor einem Riesen-Problem (für mich): in einem privaten Netzwerk an zwei Adressen ...
  1. #1
    Jothade
    Herzlich willkommen

    Böse NAS (Schuttle KD22) im W10-Netzwerk auf frisch aufgesetztem PC nicht mehr erkennbar

    Hallo Ihr da,
    als absoluter "Nur-Nutzer-kein-Experte" stehe ich vor einem Riesen-Problem (für mich): in einem privaten Netzwerk an zwei Adressen (über 2 x FRITZ!Box 6490) sind mehrere PCs und NB - alle Win10 Pro -, 2 Netzwerkdrucker und ein NAS (KD22 von Schuttle) eingebunden. Das NAS ist per LAN mit einer der beiden FRITZ!Box verbunden.
    Für einen defektes NB wurde jetzte ein neueres NB angeschafft und mit Win10 Pro versehen. Ergebnis: im Netzwerk ist das NAS nicht mehr erkennbar.

    Ich habe jetzt erfahren, dass seit 2017 wegen Sicherheitsproblemen das "SMB1-Protokoll" ausgesondert wurde und dieses bei Neuinstallationen seit 04/2018 nicht mehr vorhanden ist. Über den Browser bzw. die eine FRITZ!Box ist das NAS über seine stetige interne IP erreichbar - allerdings komme ich halt über den Explorer des neuerworbenen NB nicht mehr an die zwingend von allen Rechnern benötigten Daten ran...

    Ich gehe davon aus, dass der Neukauf eines anderen NAS wohl die gleichen Probleme bringt, außerdem sind alle anderen NAS bei ihrem Betrieb wohl um einiges lauter UND fressen weitaus mehr Strom als 9,8 Watt als das mittlerweile 5 Jahre alte "Schuttle-NAS".

    Kann mir jemand helfen, wieder (dauerhaft) Datenzugriff zu bekommen - ich werde baldigst noch zwei weitere Rechner auswechseln bzw. mit neuer Win10-Installation versehen müssen. Von anderen BS habe ich absolut keine Ahnung, möchte auch möglichst nicht umsteigen

  2. #2
    PeteM92
    gehört zum Inventar

    AW: NAS (Schuttle KD22) im W10-Netzwerk auf frisch aufgesetztem PC nicht mehr erkennb

    Haallo @Jothade,

    versuch mal SMB1 zu aktivieren. Das geht so:
    Einstellungen > Systemsteuerung > Programme und Features > Windows Features aktivieren > Haken bei SMB1 reinmachen > neu booten.

    NAS (Schuttle KD22) im W10-Netzwerk auf frisch aufgesetztem PC nicht mehr erkennbar-smb_1.png NAS (Schuttle KD22) im W10-Netzwerk auf frisch aufgesetztem PC nicht mehr erkennbar-smb2.png NAS (Schuttle KD22) im W10-Netzwerk auf frisch aufgesetztem PC nicht mehr erkennbar-smb3.png NAS (Schuttle KD22) im W10-Netzwerk auf frisch aufgesetztem PC nicht mehr erkennbar-smb4.png

    Hinweis zu Bild 2: Du mußt rechts oben auf die Anzeige Große Symbole oder Kleine Symbole umschalten
    Henry E., Jothade und WarSchonMalDa bedanken sich.

  3. #3
    Jothade
    Herzlich willkommen

    AW: NAS (Schuttle KD22) im W10-Netzwerk auf frisch aufgesetztem PC nicht mehr erkennb

    Phantastisch!
    ...ich wäre nie darauf gekommen, dass das über die Features eingestellt werden kann!
    Ich war nach der Info von den Fachmagazinen der Auffassung, dass dieses Protokoll schon gar nicht mehr im System integriert war.

    Ich bedanke micht herzlichst für den Rat
    Henry E. und PeteM92 bedanken sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162