Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 16
Danke Übersicht12Danke
Thema: Win 7 startet nicht mehr - Win 10 elendig langsam Hallo zusammen, eigentlich bräuchte mein Thema eine eigene Kategorie, aber man kann ja nur entweder unter Win7 oder Win10 posten. ...
  1. #1
    OneTimeAccount
    bekommt Übersicht

    Win 7 startet nicht mehr - Win 10 elendig langsam

    Hallo zusammen,

    eigentlich bräuchte mein Thema eine eigene Kategorie, aber man kann ja nur entweder unter Win7 oder Win10 posten. Hoffe das ist richtig so.
    Ich habe ein kleines Problem mit meinem Computer und habe die Hoffnung, dass mir hier jemand weiterhelfen kann. Besagter PC ist mittlerweile ca. 8 Jahre alt und lief bis vor Kurzem tadellos. Daher bitte keine „Ratschläge“, dass ich mir einen neuen kaufen soll. Damals war er recht gut ausgestattet (CPU Intel E8500, MB Asus P5Q, GK Gainward Nvidia GTX 280, RAM 2GB DDR2 PC-1066, Win7) mittlerweile ist er natürlich in die Jahre gekommen. Laut so mancher PC-Zeitschrift, sollte man ja mittlerweile auch für einen reinen Office-PC mind. 6GB RAM haben
    Als Windows 10 erschien, konnte man ja kostenlos upgraden. Da ich mir unsicher war, ob Windows 10 meine Hardware komplett unterstützt, habe ich Folgendes gemacht: Ich habe mir beide Betriebssysteme installiert (Windows 7 & 10) und auf beiden habe ich einige Benchmarks laufen lassen. Ich dachte mir, wenn es hier erhebliche Abweichungen gibt, ist dies ein klares Indiz dafür, dass Win10 die Hardware nicht unterstützt. Das Ergebnis war, dass die Benchmarks ähnliche Ergebnisse erzielten und ich daraufhin seit ca. 2015 meinen PC als Dual-Boot-System nutzte. Hin und wieder habe/musste ich aus verschiedenen Gründen die HDD formatieren und neu installieren, aber man kann festhalten, dass bis vor einiger Zeit beide Systeme ohne merklichen Leistungsunterschied einwandfrei liefen.

    Als ich dann meinen PC mal wieder starten wollte, brachte mir BIOS ganz komische Meldungen. Der Fehler war schnell erkannt: Die BIOS Batterie schien leer zu sein und die ganzen BIOS Einstellungen wurden zurückgesetzt. Also BIOS Batterie gewechselt, alles wieder eingestellt und es läuft wieder… Pustekuchen.
    Seitdem bricht Windows 7 beim Start immer wieder ab. Ich kann die Systemstart-Reparatur auswählen oder auch auf einen älteren Wiederherstellungspunkt zurücksetzen. Beides ohne Erfolg.

    Windows 10 startete, aber war erstens brutal langsam und zweitens kam ständig eine Meldung, dass ich nicht mit meinem Benutzerprofil angemeldet werden konnte. Daraufhin habe ich Windows 10 mit Boardmitteln zurückgesetzt (Klicken Sie in Windows 10 auf die Schaltfläche „Start“. Klicken Sie auf „Einstellungen“ und dann auf „Update und Sicherheit“. Klicken Sie unter „Diesen PC zurücksetzen“ auf „Los geht's“. Klicken Sie zum Starten des Aktualisierungsvorgangs auf „Eigene Dateien beibehalten“ oder „Alles entfernen“.) und ein neues Konto angelegt. Das Betriebssystem ist jetzt quasi jungfräulich aber immer noch brutal langsam. Ohne, dass irgendein Programm läuft, ist die CPU Auslastung bei über 70% und die aktive Zeit der HDD fast konstant bei 100%. Wenn ich den Windows Explorer öffnen möchte, dauert das bestimmt 5-10 Sekunden (sonst nur 1s). Interessant ist auch, dass sehr oft die Uhrzeit um 1-2 Stunden falsch ist, obwohl ich eingestellt habe, dass er sie sich aus dem Internet holen soll. Erst wenn ich den Haken entferne und wieder setze, passt er die Uhrzeit an.

    EIGENTLICH ist alles nicht so tragisch, da ich eh vorhatte meinen PC um 2GB RAM und eine SSD aufzurüsten (liegt beides schon hier). Allerdings würde ich trotzdem gerne wissen, wo das Problem liegt, sowohl beim Win7 Start, als auch beim Win10 Schneckentempo (ähnliches hatte ich nämlich bei meinem Laptop festgestellt: Windows ganz frisch aufgesetzt, alle Updates und Treiber installiert und im Leerlauf hohe CPU und Datenträger Auslastung. Evtl. ist es ja ein grundsätzliches Problem…)
    Mein Festplatte ist wie folgt aufgebaut: 3 Partitionen (Win7, Win10, Daten). Ich könnte also relativ problemlos auf den beiden System Partitionen neu installieren, oder eben auf der neuen SSD. Aber wie gesagt, zuvor hätte ich gerne die Fehlerquelle gefunden.
    Übrigens habe ich bereits ein paar Tests laufen lassen. CPU und HDD scheinen i.O zu sein.
    Also, hat jemand Erfahrungen oder Ideen, was die Ursache sein könnte?

    Schonmal Danke und Grüße!
    OTA

  2. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Win 7 startet nicht mehr - Win 10 elendig langsam

    Mach mit Memtest 86 einen RAM Test
    Memtest86+ - Advanced Memory Diagnostic Tool
    und die festplatten testen, mit CrystalDiskInfo die SMART Werte auslesen.
    https://www.drwindows.de/hardware-to...erwachung.html
    OneTimeAccount bedankt sich.

  3. #3
    Terrier!
    gehört zum Inventar

    AW: Win 7 startet nicht mehr - Win 10 elendig langsam

    Richtig sauber clean installieren mit löschen von allen Partitionen ohne selbst zu formatieren damit die Bootpartition von Windows neu erstellt werden kann.
    Einfach Windows in den ganzen Nichtzugewiesenen Platz installieren.
    https://www.computerbild.de/fotos/cb...0965010.html#6

    Windows 7 und Dualboot willst du ja wohl langsam nicht mehr haben.
    Macht ja eh nur immer wieder Probleme wenn man nicht auf jeder Platte eine Bootpartition hat und über das Bios auswählt.
    Also BIOS Batterie gewechselt, alles wieder eingestellt und es läuft wieder… Pustekuchen.
    Interessant ist auch, dass sehr oft die Uhrzeit um 1-2 Stunden falsch ist, obwohl ich eingestellt habe, dass er sie sich aus dem Internet holen soll
    Das mit der Uhrzeit musst du schon hinbekommen ansonsten:
    „Ratschläge“, dass ich mir einen neuen kaufen soll
    Silver Server, KnSN und OneTimeAccount bedanken sich.

  4. #4
    OneTimeAccount
    bekommt Übersicht

    AW: Win 7 startet nicht mehr - Win 10 elendig langsam

    Guten Morgen ihr zwei,

    erst einmal vielen Dank für eure Antworten.

    @Silver Server
    Hier die Ergebnisse der beiden Tests. Kannst du daraus etwas ableiten?
    Win 7 startet nicht mehr - Win 10 elendig langsam-img_20181110_225020.jpg Win 7 startet nicht mehr - Win 10 elendig langsam-img_20181111_020045.jpg

    @Terrier
    löschen von allen Partitionen ohne selbst zu formatieren
    Was meinst du damit?

    Windows 7 und Dualboot willst du ja wohl langsam nicht mehr haben.
    Hm doch eigentlich schon, kam bisher sehr gut damit zurecht. Hätte mir das auf die neue Festplatte auch wieder so installiert.

    auf jeder Platte eine Bootpartition hat und über das Bios auswählt.
    Das verstehe ich leider nicht. Ich habe nur eine Platte mit 3 Partitionen (Win7, Win10, Daten). Wie meinst du das?

    Das mit der Uhrzeit musst du schon hinbekommen
    Eine Idee was das Problem sein könnte? Es ist, als wäre der PC in einer falschen Zeitzone/Sommerzeit (denn es ist immer nur um 1-2 volle Stunden verschoben) und zieht sich die Infos nicht aus dem Internet. Sobald ich es manuell anstoße klappt es.

    Schönen Sonntag euch!

  5. #5
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: Win 7 startet nicht mehr - Win 10 elendig langsam

    Wurde durch den BIOS Batterietausch das AHCI zurückgesetzt ?
    Andreas996, JochenPankow und Terrier! bedanken sich.

  6. #6
    JochenPankow
    experimentiert sehr gerne Avatar von JochenPankow

    AW: Win 7 startet nicht mehr - Win 10 elendig langsam

    Besagter PC ist mittlerweile ca. 8 Jahre alt und lief bis vor Kurzem tadellos. Daher bitte keine „Ratschläge“, dass ich mir einen neuen kaufen soll.
    War meiner im letzten Jahr auch - fast schon 9.... Innen gründlich gereinigt und auch ne neue Batterie spendiert. Musste wie von HerrAbisZ erwähnt, AHCI erst wieder aktivieren. Das ging nicht lange gut. Wie sich später herausstellte, waren in den Kupferleitungsbahnen auf dem Mainboard etliche Haarrisse....

    Klar, man muss das nötige Kleingeld erst mal haben.... Doch manchmal muss man alte Zöpfe ganz abschneiden. Da die Peripherie noch deutlich älter war. habe ich vor gut 9 Monaten einen radikalen Neustart gewagt - siehe auch "Mein System" unter meinem Avatar (= Profil-Bild) links... Und das war auch gut so. Ich habe in einem kleinen Computer-Werkstatt die "Kiste" nach Wunsch zusammenbauen lassen - mit deutlich Luft nach oben für die nächsten Jahre...
    KnSN und Terrier! bedanken sich.

  7. #7
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Win 7 startet nicht mehr - Win 10 elendig langsam

    @Silver Server
    Hier die Ergebnisse der beiden Tests. Kannst du daraus etwas ableiten?
    Nach den Ergebnissen der Tests sind beide Bauteile in Ordnung.
    Terrier! bedankt sich.

  8. #8
    OneTimeAccount
    bekommt Übersicht

    AW: Win 7 startet nicht mehr - Win 10 elendig langsam

    Hallo

    @HerrAbisZ
    Wurde durch den BIOS Batterietausch das AHCI zurückgesetzt ?
    Hab grad gegoogelt und von IDE auf AHCI umgestellt. Ergebnis: Jetzt kommt der PC nichtmal mehr bis zur Auswahl Win7/Win10 sondern sagt bereits zuvor "Es ist ein Fehler aufgetreten, der PC muss neugestartet werden.". Bis dorthin ist er noch dazu langsamer.
    Allerdings kann ich mich erinnern, dass ich früher AHCI aktiviert hatte. Muss ich evtl. noch was umstellen?

    @JochenPankow
    Das mache ich dann, wenn selbst mit SSD und mehr RAM keine Verbesserung eintritt

    @Silver Server
    Das ist ja schonmal beruhigend. Weitere Ideen, woran es liegen könnte?

    Schönen Sonntag euch noch!

  9. #9
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: Win 7 startet nicht mehr - Win 10 elendig langsam

    Hast du zwei mal den selben Windows Key verwendet ?
    laudon bedankt sich.

  10. #10
    OneTimeAccount
    bekommt Übersicht

    AW: Win 7 startet nicht mehr - Win 10 elendig langsam

    Ich denke nicht, kann es aber nicht beschwören.
    Aber wie gesagt: Davor lief es bestimmt über 1 Jahr gut.
    Dank deinem Hinweis denke ich, dass es evtl tatsächlich noch an weiteren Einstellungen liegen könnte, die durch den Batterie-Wechsel zurückgesetzt wurden. Ist es denn damit getan, wenn ich von IDE auf AHCI umstelle oder sind weitere Einstellungen nötig?

    Gruß

  11. #11
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: Win 7 startet nicht mehr - Win 10 elendig langsam

    Wie ist die SATA Configuration eingestellt ?

    Handbuch Seite 80

    https://www.asus.com/de/Motherboards...desk_download/

  12. #12
    Terrier!
    gehört zum Inventar

    AW: Win 7 startet nicht mehr - Win 10 elendig langsam

    Dein Bios kennen wir ja nun auch nicht.
    Du musst doch eh beide Windows neuinstallieren mit AHCI an und zwar erst Windows 7 und dann Windows 10
    Anleitungen zum Dualboot gibt es doch seit Ewigkeiten und hat mit Windows 10 auch nicht direkt was zu tun.

    Jetzt hast du doch auch am Anfang der Platte Windows 7, dann Windows 10 und dann die Datenpartition.
    Wird doch jetzt in der Datenträgerverwaltung auch so aussehen und so muss es nach der neuinstallation von beiden Windows auch wieder sein.

    Ansonsten würde ich halt eh auf Dualboot verzichten (Windows 7 löschen) und nur Windows 10 neu clean installieren.
    Dafür sichert man normal auch erst die Datenpartition auf externer Platte und installiert Windows 10 ohne zu formatieren in den ganzen Nichtzugewiesenen Platz.
    Bild 6
    https://www.computerbild.de/fotos/cb...0965010.html#6
    So lange auf löschen klicken bei dem Bild 6 bis nur noch Nichtzugewiesener Platz da ist und dann bei Neu die Größe für Windows 10 angeben, nicht selbst formatieren und Windows einfach in den ganzen Nichtzugewiesenen Platz installieren.
    Einfach auf Weiter klicken.
    Den restlichen Nichtzugewiesenen Platz kann man später in der Datenträgerverwaltung formatieren für die Datenpartition.
    Interessant ist auch, dass sehr oft die Uhrzeit um 1-2 Stunden falsch ist
    oder sind weitere Einstellungen nötig?
    Uhrzeit, Datum im Bios ist immer OK ?
    Geändert von Terrier! (11.11.2018 um 18:41 Uhr)
    KnSN bedankt sich.

  13. #13
    OneTimeAccount
    bekommt Übersicht

    AW: Win 7 startet nicht mehr - Win 10 elendig langsam

    Hallo Leute,
    sorry für die späte Antwort, ich hatte beruflich viel um die Ohren, da ich spontan ab nächster Woche für mehrere Monate auf einen Lehrgang im Ausland gehen werde.
    Ich habe nun die HDD abgeklemmt und auf die SSD Win7 und Win10 mit aktiviertem AHCI installiert. Der Bootvorgang ist jetzt super schnell und Programme öffnen sich auch sofort, das ist echt klasse. Seltsam ist nur, dass beim Start beim POST steht:
    Auto-Detecting SATA PORT 2..IDE Hard Disk
    Hab schon im Gerätemanager geschaut, die SSD läuft mit AHCI. Kann sich das jemand erklären?

    Nun zum ursprünglichen Problem:
    Nachdem das gesamte System mit der neuen SSD sehr zügig läuft, muss es zuvor ja an der Festplatte gelegen haben. Was anderes habe ich ja nicht geändert. Laut ChrystalDiskInfo ist die Festplatte aber in Ordnung (sh. #4). Was könnte das sein? Gibt es vllt eine zuverlässigere Möglichkeit die Festplatte zu testen?

    Grüße!

  14. #14
    OneTimeAccount
    bekommt Übersicht

    AW: Win 7 startet nicht mehr - Win 10 elendig langsam

    Guten Morgen,
    Update:
    Bei der SSD ist die aktive Zeit des Datenträgers stets gering. Noch war ich damit aber nicht im Internet und es sind kaum Programme installiert. Lediglich alle Updates. Hoffe das bleibt trotzdem so.

    Ich habe nun die SSD wieder abgeklemmt und an der HDD nach dieser Anleitung hier im laufenden Win10 auf AHCI umgestellt. Seitdem kann ich wieder in beide Betriebssysteme booten und die aktive Zeit des Datenträgers ist zumindest nicht mehr die ganze Zeit auf 100%. Ich habe außerdem festgestellt, dass die aktive Zeit stark nach oben geht, wenn der PC mit dem Internet verbunden ist. Außerdem hat er im Leerlauf immer so um die 4MBs Downloadrate, aber ich weiß nicht, was er da ständig herunter lädt. Kann man das irgendwie prüfen?

    Also es scheint so zu sein, als hätte sich durch die leere BIOS Batterie bzw den Wechsel die Einstellung von AHCI auf IDE gesetzt, was zu Problemen geführt hat. Ich verstehe nur nicht, wieso es dann nicht wieder funktioniert hat, wenn ich nur im BIOS wieder auf AHCI zurück stelle. Hat da jemand eine Erklärung? Würde mich schon interessieren.

    Achja, und die HDD wird im POST genauso wie die SSD als IDE Hard Disk angezeigt (sh. letzter Beitrag). Im BIOS ist alles auf AHCI gestellt und im Gerätemanager wird mir auch AHCI Treiber angezeigt. Ist das normal, dass im POST dann IDE steht?

    Schönes Wochenende euch!

  15. #15
    Terrier!
    gehört zum Inventar

    AW: Win 7 startet nicht mehr - Win 10 elendig langsam

    Wer hat denn noch ein Gerät wo überhaupt IDE und IDE Controller verbaut ist?

    Na klar werden die Bios Einstellungen zurückgesetzt auf Standard wenn man die Batterie ausbaut oder erneuert.
    Dann muss man immer einige Einstellungen wieder selbst machen.
    Das gibt auch bei den neuen Boards und auch da können wir nicht jedes Bios kennen.
    Was bei dir noch eingestellt werden sollte weiß man so auswendig auch nicht.
    IDE ist wie gesagt schon ewig her.
    Sata oder Raid AHCI kann man da jetzt auswählen und da sollte man normal auf Sata AHCI stellen und nicht auf Raid.
    Geändert von Terrier! (23.11.2018 um 11:33 Uhr)

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163