Ergebnis 1 bis 4 von 4

Thema: Tethering (Gemeinsame Nutzung der Internetverbindung) geht nicht mehr

  1. #1
    kutt
    Herzlich willkommen

    Tethering (Gemeinsame Nutzung der Internetverbindung) geht nicht mehr

    Gute Tag,

    ich nutze regelmäßig das Tethering auf meinem Win 10 (x64) Laptop.

    Meist um irgendwelche Raspberrys einzurichten.
    So auch gestern, bis auf einmal die Internetverbindung weg war.

    Nach einer Weile habe ich gemerkt, daß es an dem Tethering liegt. Also habe ich die Freigabe abgeschaltet und wollte sie wieder einschalten.

    Da kommt die Meldung mit dem "wireless_..." - also Alles Gut! Dachte ich.

    Dann kann ich ganz normal festlegen, wohin ich Tethern möchte, clicke "OK" und dann kommt die Fehlermeldung mit dem (null)

    Ich habe schon in der Registrierung gesucht, ob ich irgendwo etwas mit "wireless_32774" finde, aber da gibt es nichts.

    Für Win7 habe ich den Tipp gefunden "netsh winsock reset" auszuführen, aber das hat auch nix gebracht.

    Wie bekomme ich denn das Tethering wieder aktiv?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Tethering (Gemeinsame Nutzung der Internetverbindung) geht nicht mehr-01.png   Tethering (Gemeinsame Nutzung der Internetverbindung) geht nicht mehr-02.png  

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Tethering (Gemeinsame Nutzung der Internetverbindung) geht nicht mehr

    Hallo kutt und Willkommen

    Nutze unter Einstellungen> Netzwerk mal bitte die Problembehandlung oder Netzwerk zurücksetzen

  3. #3
    kutt
    Herzlich willkommen

    AW: Tethering (Gemeinsame Nutzung der Internetverbindung) geht nicht mehr

    Wui - you made my day!

    Die Option mit dem komplett zurücksetzen hatte ich gar nicht gesehen. Naja - steht ja auch ganz unten. Schaut mir zwar irgendwie wie eine Art Dirty-Hack aus, den M$ da eingebaut hat, aber das hat tatsächlich das Problem gelöst. Es kam zwar noch mal die Meldung, daß das Tethering nun für wireless_1 aktiv sei, aber ich konnte es wieder einschalten.

    Gleich mal heute abend testen, ob auch wirklich was geroutet ird.

    Ich habe aber gleich noch mal eine Frage: Ich dachte erst, daß es ein Treiberproblem ist, aber ich habe das auf allen Interfaces, bei denen DHCP aktiviert ist. (WLan - Intern, WLan USB Stick und sogar meinem OpenVPN adapter).

    Stelle ich die Verbindung neu her, oder soll sich der PC in ein neues WLan (z.B. wenn ich den Laptop von Arbeit mit nach Hause nehme), bekomme ich immer erst mal keine Verbindung, weil keine IP per DHCP zugewiesen wird. Dann muß ich immer das Interface deaktivieren und reaktivieren und schon wird eine IP zugewiesen. Man gewöhnt sich dran, aber es ist halt schon echt nervig.

    Gibt es dafür auch so eine versteckte Einstellung?

  4. #4
    Henry E.
    Moderator Avatar von Henry E.

    AW: Tethering (Gemeinsame Nutzung der Internetverbindung) geht nicht mehr

    Prüfe mal deinen Router ob dort DHCP eingeschaltet ist, und in den Netzwerkeigenschaften des Adapters darf auch keine IPv4 oder Ipv6 fest eingetragen sein , alle Adressen dort löschen

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •