Seite 1 von 4 1 2 3 4 LetzteLetzte
Ergebnis 1 bis 15 von 46
Danke Übersicht43Danke
Thema: Nach Update auf 1809, Hochfahren dauert länger, besonders bei der Taskleiste Habe auf meinem Laptop ein Update auf die aktuelle Version 1809 durchgeführt. An der Konfiguration habe ich nichts verändert. Aber ...
  1. #1
    Bubi88
    kennt sich schon aus

    Nach Update auf 1809, Hochfahren dauert länger, besonders bei der Taskleiste

    Habe auf meinem Laptop ein Update auf die aktuelle Version 1809 durchgeführt.
    An der Konfiguration habe ich nichts verändert.
    Aber das Hochfahren dauert jetzt erheblich länger, aber insbesondere dauert es viel länger bis die Taskleiste installiert wird.

    Wie oben beschrieben, habe selber nichts verändert.

    Habt ihr eine Idee ??

  2. #2
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Nach Update auf 1809, Hochfahren dauert länger, besonders bei der Taskleiste

    Hi Bubi,
    ein Blick in die Ereignisanzeige ist immer der beste Schritt! ^^

    Hierunter finden sich noch Tipp, auch zum Schnellstart und den Analyse-Tool Bootracer:
    https://www.computerwoche.de/a/cleve...dows,2515277,8
    https://www.pcwelt.de/ratgeber/Windo...n-9781014.html

    Ich weiß, dass sich so mancher eine selbst geschriebene Anleitung wünscht, aber die Beschreibung ist verständlich erklärt. ^^

    LG Naru!
    Henry E. und ThorstenBerlin bedanken sich.

  3. #3
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Nach Update auf 1809, Hochfahren dauert länger, besonders bei der Taskleiste

    Guten Morgen @Bubi88!
    Kann es sein, dass die BootPostBootTime besonders hoch ist?
    Das würde darauf hin deuten, dass viele Prozesse und damit auch viele Fremd-Dienste gestartet werden müssen.
    Wie hoch ist die von Windows gemessene Bootzeit. Am Besten, du kopierst das letzte Performance-Protokoll hier in einen Spoiler.
    KnSN und Henry E. bedanken sich.

  4. #4
    Bubi88
    kennt sich schon aus

    AW: Nach Update auf 1809, Hochfahren dauert länger, besonders bei der Taskleiste

    Bei Windows scheint es eine "Selbstheilung" zu geben.. seit heute ist das Problem beseitigt, wie auch immer..

  5. #5
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Nach Update auf 1809, Hochfahren dauert länger, besonders bei der Taskleiste

    Ne', ich denke eher, dass der Tipp um den Schnellstart doch nicht so danenben ist. Und das habe ich mir auch schon gedacht, denn hinter dem Schnellstart steht die ReadyBoost-Funktion zum Systemstart der sogenannten Swapfile. Und mein System hat gelegentlich, eher selten, das Problem, dass es vorm Windows-Booten sich in einem Schwarzbild für eine Dauer von 5-10 Minuten, ist verschieden, sich wie einfriert, um es mal so zu formulieren, obwohl die HDD/SSD-LED eine starke Aktivität anzeigt. Da bin ich mir absolut sicher, dass es ein fehlerhaftes Puffern der Swapfile ist, womöglich ein fehlerhaftes Schreiben am Herunterfahren des Systems, diese am nächsten Systemstart, morgens noch nicht, da läuft er eine runde halbe bis ganze Stunde lang, bis ich ihn abschalte, dann geht 's zur Arbeit und in laufe des Tages, nachdem ich von der Arbeit wiedergekehrt bin, wirkt sich dieser beschriebene Bug in genau so aus. Und das war heute wieder passiert, aber dauerte nur um die 5 Minuten lang, weil es meistens eher gegen 10 Minuten sind. Im Übrigen war in Deinem besonderen Fall denke ich, dass sich dieser Vorgänger nur sehr lange hingezogen hat, dass es mehrere Systemstarts brauchte, um alle Daten in die Swapfile einzulagern.

  6. #6
    Grisu_1968
    Staatl gepr. Wirtschafter Avatar von Grisu_1968

    AW: Nach Update auf 1809, Hochfahren dauert länger, besonders bei der Taskleiste

    Je nach Hardware kann es auch passieren das bei einem Update auf eine neue Windows Version auch manche Treiber gegen Microsoftreiber (Standardtreiber) ausgetauscht werden. Ich würde da besonders mal die Treiber für Chipsatz und Grafik mal kontrollieren und im Zweifel neu installieren. Sollten Standardtreiber installiert sein können diese auch den Start verlangsamen wenn nicht die Herstellertreiber installiert sind (Intel oder AMD).
    KnSN bedankt sich.

  7. #7
    PeteM92
    gehört zum Inventar

    AW: Nach Update auf 1809, Hochfahren dauert länger, besonders bei der Taskleiste

    Ich würde eher darauf tippen, daß nach dem Update ein kompletter Scan nach Schadsoftware im Hintergrund lief. Da fühlt sich der Rechner auch recht zäh an. Abhilfe: einfach abwarten.

  8. #8
    WoVo
    bekommt Übersicht

    AW: Nach Update auf 1809, Hochfahren dauert länger, besonders bei der Taskleiste

    Das letzte Update war der Auslöser. Bei mir KB4493509 für Windows 10 1809 vom letzten Patchday nach der installation wurde das Hochfahren verlangsamt. Das Update verursachte Probleme mit meinem Avira. Komischer weis habe ich auf einem anderen Rechner Norton unter Win 10 laufen und da passierte gar nichts nach dem update. Ich habe das Update deswegen deinstalliert.

  9. #9
    Gisa
    Will wissen, wie's geht. Avatar von Gisa

    AW: Nach Update auf 1809, Hochfahren dauert länger, besonders bei der Taskleiste

    Bei mir war es genau umgekehrt, vor 1809 hat es sehr lange gedauert, bis Taskleiste und Icons erschienen sind, jetzt geht es erheblich schneller.
    KnSN und areiland bedanken sich.

  10. #10
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Nach Update auf 1809, Hochfahren dauert länger, besonders bei der Taskleiste

    I love Windows!

  11. #11
    WoVo
    bekommt Übersicht

    AW: Nach Update auf 1809, Hochfahren dauert länger, besonders bei der Taskleiste

    Ist halt Microsoft
    KnSN bedankt sich.

  12. #12
    IngoBingo
    gehört zum Inventar

    AW: Nach Update auf 1809, Hochfahren dauert länger, besonders bei der Taskleiste

    Zitat Zitat von WoVo Beitrag anzeigen
    Das Update verursachte Probleme mit meinem Avira. Komischer weis habe ich auf einem anderen Rechner Norton unter Win 10 laufen und da passierte gar nichts nach dem update. Ich habe das Update deswegen deinstalliert.
    Warum deinstallierst du denn dann nicht den Problemauslöser? Das Update ist sicherheitsrelevant. Das zu deinstallieren ist nicht hilfreich. Die Deinstallation von Avira hingegen würde die Sicherheit erhöhen, solange du nicht irgendeine andere "Sicherheitssoftware" danach installierst, sondern bei den eh vorhandenen Bordmitteln bleibst. Geringere Angriffsfläche durch weniger aktive Dienste bedeutet ganz automatisch eine Verbesserung der Sicherheit.

    Dass nach einem Update irgendwelche Virenscanner, die am System vorbei mit ihren Treibern arbeiten, mal auf die Schnauze fallen, musst du nicht Microsoft ankreiden. Microsoft bietet konkrete Schnittstellen, an die Drittanbieter mit ihrer Software andocken könnten. Das würde stabiler funktionieren. Die machen das aber nicht. Und so lange werden diese Programme halt immer mal wieder auf die Schnauze fallen. Die Schuld darfst du da schon dem Hersteller der jeweiligen Software geben und nicht dem Hersteller des Systems.
    Ari45 bedankt sich.

  13. #13
    WoVo
    bekommt Übersicht

    AW: Nach Update auf 1809, Hochfahren dauert länger, besonders bei der Taskleiste

    Das Update wurde von Microsoft zurück genommen,da es zu Problemen kommt. Ein bericht gigt es sogar auf NTV Den Problemauslöser habe ich deinstalliert

    https://www.n-tv.de/technik/Windows-...e20964567.html
    Mein sytem ist jetzt wieder ultra schnell.

  14. #14
    Gisa
    Will wissen, wie's geht. Avatar von Gisa

    AW: Nach Update auf 1809, Hochfahren dauert länger, besonders bei der Taskleiste

    Hab nur den Defender.

  15. #15
    IngoBingo
    gehört zum Inventar

    AW: Nach Update auf 1809, Hochfahren dauert länger, besonders bei der Taskleiste

    Zitat Zitat von WoVo Beitrag anzeigen
    Das Update wurde von Microsoft zurück genommen,da es zu Problemen kommt. Ein bericht gigt es sogar auf NTV
    Das ist natürlich _die_ Quelle für IT News. ;-)
    Aber selbst die berichten richtigerweise, was du offenbar falsch verstanden hast. Das Update wurde nicht zurückgezogen. Es wird nur für Nutzer von den betroffenen Programmen momentan nicht weiter verteilt. Wäre es ein Fehler im Update selber, wäre es zurückgezogen und überarbeitet worden. Wird es aber nicht. Das Problem dürfte damit recht deutlich bei den betroffenen Herstellern liegen.

    Der Problemauslöser ist also weiterhin installiert und wartet darauf, das nächste Mal zuzuschlagen.
    build10240 bedankt sich.

Seite 1 von 4 1 2 3 4 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163