Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 19
Danke Übersicht15Danke
Thema: Installationsproblem mit drei Programmen Hallo miteinander. Ich habe ein Problem mit drei Installationen. Es handelt sich um ein Garmin-Programm, Elster-Formular und Team-Viewer. Diese Programme ...
  1. #1
    Eliquas
    bekommt Übersicht

    Installationsproblem mit drei Programmen

    Hallo miteinander.

    Ich habe ein Problem mit drei Installationen. Es handelt sich um ein Garmin-Programm, Elster-Formular und Team-Viewer.
    Diese Programme sind in den Standard-Ordner C:\ProgramFiles(x86) Installiert worden.

    Beim Aufruf von Elster-Formular erhalte ich die Meldung: "C:\ProgramFiles(x86)\ElsterFormular\bin\pica.exe nicht gefunden" .....

    Bei den anderen beiden Programmen erhalte ich ebennfalls die Meldung "Programm nicht gefunden".

    Eine Prüfung im Dateimanager ergab, dass die Programme genau an deser Stelle liegen. Ein Starten der Programmme aus dem Dateimanager führt zur gleichen Fehlermeldung.

    EineInstallation von WinOptimizer verlief reibungslos und das Programm arbeitet einwwandfrei. Damit habe ich dann Speicherreste gelöscht und Registry gereinigt. Dann die dreiProgramme neu installiert. Ohne eine Änderung der Fehlermeldung zu erreichen.

    Hat Jemand einen Tipp, wo der Fehler liegen kann?

    Danke für Eure Hilfe.

  2. #2
    build10240
    gehört zum Inventar

    AW: Installationsproblem mit drei Programmen

    In der Verwendung derartiger Optimierung und Tuningtools. Das Bereinigen der Registry ist unnötig und kann zu solchen Fehlern führen.

    Hast Du irgendetwas an den Zugriffsrechten geändert? Laufen andere Tuningtools, AV-Software, etc.? Was passiert, wenn Du die Programme mal mit Armin-Rechten startest?
    Lillecca1994 bedankt sich.

  3. #3
    Eliquas
    bekommt Übersicht

    AW: Installationsproblem mit drei Programmen

    Danke für die Nachfrage. Das Problem trat bereits vor dem Reinigen der Registry auf. Ich haffte, dass der Fehler nach der Reinigung nicht mehr auftritt. AV-Software läuft problemlos. Bei Aufruf mit Adminrechten die gleiche Fehlermeldung.

  4. #4
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Installationsproblem mit drei Programmen

    @ Eliquas,

    nur zu deiner Info, den gleichen Thread in 2 Foren zu Posten kann unproduktiv sein. Ev. bekommst du dort die gleichen Antworten wie hier, und die Helfer switchen nicht erst in den Foren hin und her um zu sehen welche Antworten es schon gab.
    https://www.win-10-forum.de/windows-...rogrammen.html

  5. #5
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: Installationsproblem mit drei Programmen

    Hallo, gehe mal z.B. dort hin C:\Program Files (x86)\TeamViewer\TeamViewer.exe rechtsklick > Eigenschaften > Sicherheit > sind deine Berechtigungen in Ordnung ?
    auch unter Allgemein > Ort: stimmt das ?

    Gruß

  6. #6
    PeteM92
    gehört zum Inventar

    AW: Installationsproblem mit drei Programmen

    Wenn die TeamViewer-Installation schief geht, ist Windows vermutlich sehr stark "verbogen".
    Da würde ich zu einer kompletten Neuinstallation raten - danach keine Optimierungsprogramme und keine Dritt-Virenscanner.
    Ari45 bedankt sich.

  7. #7
    Eliquas
    bekommt Übersicht

    AW: Installationsproblem mit drei Programmen

    @hansjorg71


    Berechtigungen wurden geprüft. Sind o.k.
    Geändert von Wolko (14.04.2019 um 09:57 Uhr) Grund: Unnötiges Zitat entfernt.

  8. #8
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: Installationsproblem mit drei Programmen

    Hallo,
    Beim Aufruf von Elster-Formular erhalte ich die Meldung: "C:\ProgramFiles(x86)\ElsterFormular\bin\pica.exe nicht gefunden" .....
    kannst du mal diese Fehlermeldung mit "SnippingTool" als Bild hier hochladen !

    Gruß
    Ps. oder mal eine Eingabeaufforderung mit Adminrechten starten und cd\ eingeben ausführen und nun dir , davon ein Bild aber voll aufziehen damit alles sichtbar ist !
    Geändert von hansjorg71 (11.04.2019 um 12:59 Uhr)

  9. #9
    Eliquas
    bekommt Übersicht

    AW: Installationsproblem mit drei Programmen

    Hallo hansjorg71.

    Anbei das Foto der Fehlermeldung. Seltsamerweise befindet sich aber das Programm genau an der im Pfad angegebenen Position. Läßt sich aber auch aus dem Dateimanager nicht starten. Gleiche Fehlermeldung.

    Installationsproblem mit drei Programmen-felgeschlagen-1.jpg

  10. #10
    build10240
    gehört zum Inventar

    AW: Installationsproblem mit drei Programmen

    Bitte mach mal einen Screenshot der Zugriffsberechtigungen für diese Datei bzw. den zugehörigen Ordner und lade den hier hoch.
    hansjorg71 bedankt sich.

  11. #11
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Installationsproblem mit drei Programmen

    Ich habe auch das Elster-Formular. Das muss mit "als Administrator ausführen" gestartet werden.
    Ich habe bei dem Aufruflink rechts geklickt und in den Eigenschaften auf dem TAB "Kompatibilität" eingestellt "Als Administrator ausführen". Dann kann man es nicht vergessen.
    Installationsproblem mit drei Programmen-elsterformular_alsadmin.jpg
    areiland, Tramper, yellow und 1 weitere bedanken sich.

  12. #12
    Tramper
    gehört zum Inventar

    AW: Installationsproblem mit drei Programmen

    ot:
    .....Ich habe auch das Elster-Formular.
    Elster Formular = Steuererklärung (?)
    Aribert.....bist doch Rentner...oh man, hat der Mann Kohle.

  13. #13
    Eliquas
    bekommt Übersicht

    AW: Installationsproblem mit drei Programmen

    Ari45, Danke für den Tipp. Leider kommtbei mir auch beim "als Administrator starten" die Fehlermeldung.

  14. #14
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Installationsproblem mit drei Programmen

    @Tramper
    ot:
    Ich mache seit 3 Jahren nur für mich zur Kontrolle, diese Steuererklärung. Natürlich ohne sie abzuschicken, weil am Ende immer 0,00 € angezeigt werden. Man muss sich ja informieren und in der Verwandschaft mitreden können.
    Galaxie, Micha45, Henry E. und 3 weitere bedanken sich.

  15. #15
    PeterK
    gehört zum Inventar Avatar von PeterK

    AW: Installationsproblem mit drei Programmen

    Hallöchen,

    welches Antiviren Programm läuft den nun? Defender oder Kaspersky...

    Ich würde mir folgendes vorstellen können irgendwas hat deine Berechtigung gekillt, zu mal die Fehlermeldung nicht normal ist...


    Zitat Zitat von Eliquas Beitrag anzeigen
    Leider kommt bei mir auch beim "als Administrator starten" die Fehlermeldung.
    NTFS Berechtigungen für Dateien und Ordner zurücksetzen Windows 10


    Oder aber dein Rechner ist durch irgendeine Schadsoftware infiziert worden und das Antivirenprogramm hat das Blockiert.

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163