Ergebnis 1 bis 4 von 4
Danke Übersicht4Danke
  • 1 Post By Henry E.
  • 2 Post By frankyLE
  • 1 Post By Fuggi
Thema: Media Creation Tool 0x80042405-0xa001a-fehlercode ich hab gestern Abend noch mit dem Update Assistant von Microsoft die 1903 problemlos und rasch auf meinen HPLaptop bekommen, ...
  1. #1
    Fuggi
    nicht mehr wegzudenken

    Ausrufezeichen Media Creation Tool 0x80042405-0xa001a-fehlercode

    ich hab gestern Abend noch mit dem Update Assistant von Microsoft die 1903 problemlos und rasch auf meinen HPLaptop bekommen, funktioniert alles wie es soll, aber jetzt wollte ich mir einen neuen Installationstick erstellen und hab mir das Media Creationstool von MS runtergeladen, es läuft durch und am Schluss kommt diese Fehlermeldung und aus, habs dreimal hintereinander versucht. Jemand eine Idee, der Stick ist okay.Media Creation Tool  0x80042405-0xa001a-fehlercode-fehlermeldung.png

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Windows 10 Mai 2019 / 18362.116 Update Installation , Erfahrungen , Austausch

    Hallo Fuggi Hast Du das Tool als Admin ausgeführt?

    Hier noch andere Tipps zu dem Fehler

    https://www.windows-faq.de/2018/09/2...creation-tool/
    Fuggi bedankt sich.

  3. #3
    frankyLE
    gehört zum Inventar Avatar von frankyLE

    AW: Windows 10 Mai 2019 / 18362.116 Update Installation , Erfahrungen , Austausch

    Ich kenne diesen Fehler aus der Vergangenheit mit MCT. Diesmal lief es bei mir ordentlich durch.
    Ich hatte diesmal einen Tipp aus dem Forum beachtet, das MCT sollte als Administrator gestartet werden.

    Ein Versuch wäre es wert.
    Fuggi und makodako bedanken sich.

  4. #4
    Fuggi
    nicht mehr wegzudenken

    AW: Windows 10 Mai 2019 / 18362.116 Update Installation , Erfahrungen , Austausch

    habs 2x als Administrator und einmal so versucht, geht nicht, jetzthab ich nochmal gemacht aber nur ISO runterladen lassen und dann brenn ich es gerade auf DVD Rohling, mal sehen ob das klappt.
    Edit: das DVDbrennen hat funktioniert, ISO hab ich zum Clean installieren.
    Edit2: habe es nocheinmal versucht allerdings mit einem anderen USBStick, diesmal hats geklappt (schade um den 32GBStick aber er funktioniert). Der erste Stick war 16GB und da war vorher schon die Version 1809 drauf, hatte ihn formatiert (FAT32) bevor ich in benutzen wollte. Wahrscheinlich ist der kaputt. (Wie der so schnell kaputt gehen konnte ?)
    Geändert von Fuggi (22.05.2019 um 14:53 Uhr)
    makodako bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163