Ergebnis 1 bis 12 von 12
Danke Übersicht6Danke
  • 3 Post By .Bernd
  • 1 Post By skorpion68
  • 1 Post By .Bernd
  • 1 Post By PeterK
Thema: Benutzerkonten Hallo an alle hilfreichen Geister, ich habe folgendes Problem: Vor ein paar Tagen habe ich den Rechner meiner Frau (acer ...
  1. #1
    raifrae
    kennt sich schon aus

    Benutzerkonten

    Hallo an alle hilfreichen Geister,

    ich habe folgendes Problem:

    Vor ein paar Tagen habe ich den Rechner meiner Frau (acer aspire 5738ZG) auf Windows 10 Home upgegradet. Da auf dem Rechner Programme installiert sind, die nicht mehr anderweitig verfügbar sind, kam eine völlig neue, "saubere" Installation nicht infrage, sondern ich musste WIN 10 über die WIN 7-Installation "drüberbügeln".

    Nun habe ich den Eindruck, dass der Rechner sehr langsam, scheinbar irgendwie umständlich startet. Auch im Betrieb wird scheinbar irgendetwas öfter mal neu geladen: Die Desktopsymbole werden kurzzeitig weiß und dann wieder mit ihren Symbolen dargestellt.

    Ich vermute, dass da irgendetwas in der Benutzerkontensteuerung /-verwaltung "verdreht" ist und habe mir mal die Benutzerkonten angesehen. Dabei fiel mir auf, dass auf c: unter "Benutzer" andere Benutzer aufgelistet werden als in der
    Systemsteuerung>Benutzerkonten. (siehe Anhang) Nun möchte ich das natürlich bereinigen und damit hoffentlich den Rechner auch schneller machen.

    Hat jemand einen Tipp oder eine Anleitung? Auch mit einer Erklärung wäre mir evtl. schon weitergeholfen.

    Vorab schon mal Danke für eure Bemühungen.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Benutzerkonten-scrin.pdf  

  2. #2
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Benutzerkonten

    Hast du nach dem Upgrade auf Windows 10 alle relevanten Treiber (Wichtig, Chipsatztreiber) von der Acer Homepage installiert ?
    Und hast du vor dem Upgrade die installierte Antivirensoftware mit dem vom Hersteller gelieferten Removal Tool deinstalliert ? Wenn nein, bitte dies als Erstes nachträglich nachholen.
    Der Windows Defender ist komplett ausreichend als Schutz.

  3. #3
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Benutzerkonten

    Und welche Programme wären das, die so "unverzichtbar" sind?

    Das wäre für mich das Hauptanliegen, denn jeder andere hier würde euch die saubere Neuinstallation nahelegen, idR führt da kein Weg dran vorbei. Ein Upgrade auf Windows 10 will immer gut überlegt sein! Und natürlich ein Image* vom vorherigen System anfertigen. (* Acronis, Aomei, Macrium etc)

    Aus dem Bild - bitte nicht als PDF anhängen, PDF beinhaltet Sicherheitslücken - sehe ich zwei (zusätzliche) Admin, einer davon ist überflüssig, haben eh schon beide alle notwendigen Rechte - und falls nicht, könnte man sie neu setzen.

    \User\Temp\ bzw \Benutzer\Temp\ gibt es normal nicht.

    Dabei fiel mir auf
    Wenn diese Konten nicht aktiviert sind, werden diese auch nicht aufgelistet.
    Nun möchte ich das natürlich bereinigen
    Ganz schlechte Idee, dabei geht meistens mehr kaputt als man haben will. Wie gesagt, saubere Neuinstallation.
    MSFreak, skorpion68 und Henry E. bedanken sich.

  4. #4
    skorpion68
    gehört zum Inventar Avatar von skorpion68

    AW: Benutzerkonten

    Hallo raifrae,
    ich habe nur mich an einem Test-PC angemeldet und da sieht es wie folgt aus:

    Benutzerkonten-users.jpg

    Bei dir sind 2 Benutzerprofile zuzüglich der Profile Default und Öffentlich vorhanden.

    Über die Registry kannst du im folgendem Pfad mal die Profile vergleichen:
    Code:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
    Die Ordner R... und TEMP haben keine Unterordner und Letzterer gehört sowieso nicht in den Ordner C:\Users [Benutzer].

  5. #5
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Benutzerkonten

    Bei dir sind 2 Benutzerprofile zuzüglich der Profile Default und Öffentlich vorhanden.
    Die sind immer vorhanden, wenn ich nicht irre, sogar seit XP, wenn auch vermutlich mit lokalen Namen.
    (Öffentlich = All Users, Default = Vorlage für neue Benutzer - ich denke, du weisst das, daher nur der Vollständigkeit halber)

  6. #6
    skorpion68
    gehört zum Inventar Avatar von skorpion68

    AW: Benutzerkonten

    @.Bernd
    nach deinem Beitrag #5 sehe ich, dass ich da tatsächlich etwas vergessen habe. Wollte eigentlich damit nur mitteilen, dass @raifrae diese Profile nicht löschen darf.
    .Bernd bedankt sich.

  7. #7
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Benutzerkonten

    Alles gut Dafür ist mir das mit den (fehlenden) Unterordnern nicht aufgefallen.
    skorpion68 bedankt sich.

  8. #8
    skorpion68
    gehört zum Inventar Avatar von skorpion68

    AW: Benutzerkonten

    Zitat Zitat von .Bernd
    (Öffentlich = All Users, Default = Vorlage für neue Benutzer - ich denke, du weisst das, daher nur der Vollständigkeit halber)
    Die Profile C:\Users\All Users = C:\ProgramData per <SYMLINKD> , C:\Users\Default = Vorlage für neue Benutzer, C:\Users\Default User = C:\Users\Default per <JUNCTION> und C:\Users\Public = Öffentlich für alle Benutzer. So jetzt haben wir der Vollständigkeit halber wohl alles.

    Übrigens hatten wir ja hier [gelöst] Backup so einen Fall, da hatte @Ratzgirl das Profil Öffentlich = Public gelöscht.

  9. #9
    PeterK
    gehört zum Inventar Avatar von PeterK

    AW: Benutzerkonten

    Ja und wo ist das Problem, du kannst auch einen neuen Benutzer in der Computerverwaltung anlegen und anschließend durch "Deaktivieren" gleich verstecken!

    Benutzerkonten-bks-2019-08-12-080607.jpg

    Und ob dort es dort 4 oder 20 Benutzer gibt dadurch ändert sich an der Reaktionszeit beim Starten und der Leistung des PC nichts, das alleine machen die Programme die beim Systemstart geladen werden aus.

    Also ändern würde ich da nichts.

  10. #10
    raifrae
    kennt sich schon aus

    AW: Benutzerkonten

    Erstmal Dank an alle, die sich für mich abplackern!

    Zitat Zitat von MSFreak Beitrag anzeigen
    Hast du nach dem Upgrade auf Windows 10 alle relevanten Treiber (Wichtig, Chipsatztreiber) von der Acer Homepage installiert ?
    Das Gerät ist 10 Jahre alt und auf der Homepage von acer findet man es zwar noch, aber die letzten Treiber datieren von 2012. In der Treiberauswahlliste taucht WIN 10 als OS überhaupt nicht auf.

    Zitat Zitat von MSFreak Beitrag anzeigen
    Und hast du vor dem Upgrade die installierte Antivirensoftware mit dem vom Hersteller gelieferten Removal Tool deinstalliert ? Wenn nein, bitte dies als Erstes nachträglich nachholen.
    Der Windows Defender ist komplett ausreichend als Schutz.
    Nein, hatte ich natürlich nicht! Habe aber nun den Kaspersky 2019 deinstalliert. Danke für den Tipp.[/I] Aber Acronis-Backup habe ich gemacht und im NAS gespeichert.

    .Bernd
    AW: Benutzerkonten

    Und welche Programme wären das, die so "unverzichtbar" sind?
    Die Dame des Hauses hat so ihre eigenen Vorstellungen von "unverzichtbar"! Es sind überwiegend irgendwelche Spiele ala Big Fish Game usw.

    Meinem eigentlichen Problem hat mich aber wohl PeterK mit seinem Anhang näher gebracht. Bei mir fehlt nämlich der Eintrag "Lokale Benutzer und Gruppen". Benutzerkonten-scrin-04.jpgWie kann man den (wieder?) hervorzaubern, so dass man über diesen Punkt der Computerverwaltung auch auf die Benutzerkonten zugreifen kann?

    Vielen Dank bis hierher.

  11. #11
    makodako
    gehört zum Inventar

    AW: Benutzerkonten

    In Win10 Home ist die Option "Lokale Benutzer und Gruppen" nicht vorhanden, das Bild von @PeterK stammt von einer Win10 Pro.

  12. #12
    PeterK
    gehört zum Inventar Avatar von PeterK

    AW: Benutzerkonten

    Jo das konnte ich leider nicht ahnen das du eine Home Version hast und dort natürlich die "Lokale Benutzer und Gruppen" fehlen, das dann mein Screenshot für Verwirrung sorgt ist klar.

    Also wenn die Kiste Lahmt liegt das nicht an irgendwelchen Benutzerkonten (es sei denn sie werden nicht richtig geladen), entweder an Treibern oder Autostart Programmen, alles was dort geladen wird ist einfach nur Faulheit es selbst noch mal von Hand zu starten, hat aber eben Auswirkungen auf einen Kaltstart wodurch die Kiste ewig herum trödelt.

    Du musst bedenken das Windows bei einem Upgrade die Treiber überschreibt und durch Normal Treiber ersetzt wodurch bestimmte Geräte nicht mehr Korrekt laufen können, die müssen nach einem Upgrade Aktualisiert bzw. durch die Hersteller Treiber falls vorhanden (Windows 8.x/10) neu installiert werden, das würde ich im Abgesicherten Modus mal machen, deinstallieren und anschließend neu Installieren.
    makodako bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162