Ergebnis 1 bis 9 von 9
Danke Übersicht19Danke
  • 2 Post By Silver Server
  • 1 Post By helpme123
  • 4 Post By Willy sagt:
  • 3 Post By makodako
  • 5 Post By Willy sagt:
  • 2 Post By helpme123
  • 2 Post By makodako
Thema: Windows 10 Pro - 64 Bit - Betriebssystem langsam Hallo Zusammen, ich habe seit ein paar Wochen das Problem, dass wenn ich mein Notebook hochfahre, Windows sehr instabil läuft. ...
  1. #1
    helpme123
    Herzlich willkommen

    Windows 10 Pro - 64 Bit - Betriebssystem langsam

    Hallo Zusammen,

    ich habe seit ein paar Wochen das Problem, dass wenn ich mein Notebook hochfahre, Windows sehr instabil läuft.
    Instabil heißt, dass alles merklich länger dauert und ruckelt, scrollen im Browser ist verzögert, Programme öffnen sich langsam etc.
    (Spiele laufen ingame aber ohne merkliche Probleme)

    Dazu kommt, dass im Taskmanager "System" eine konstante Auslastung von 7-9% hat. (Leider sehe ich nicht direkt, was sich dahinter verbirgt)

    Ich habe rausgefunden, dass wenn ich meinen PC neustarte, die Probleme verschwunden sind und diese wirklich nur nach dem "ersten" Hochfahren existieren(Auch die "System" Auslastung ist weg). Was weiterhin auffällt ist, dass nach einem Neustart meine WLAN Verbindung nicht automatisch da ist. (Beim ersten Hochfahren ist Verbindung direkt aufgebaut)

    Ps. ich habe schon einiges über die Performance Probleme seit dem letzten Windowsupdate gelesen, aber soweit ich weiß half dort kein einfacher Neustart, daher denke ich, dass es bei mir vielleicht was anderes ist.

    Vielen Dank im Voraus für eure Zeit und Hilfe.

  2. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Windows 10 Pro - 64 Bit - Betriebssystem langsam

    Was weiterhin auffällt ist, dass nach einem Neustart meine WLAN Verbindung nicht automatisch da ist. (Beim ersten Hochfahren ist Verbindung direkt aufgebaut)
    Dann würde ich den Fehler in Richtung WLAN suchen.
    Welcher WLAN Adapter wird verwendet?
    Ist der richtige Treiber installiert?
    Ist der WLAN Adapter im Gerätemanager ohne Fehler und ohne Ausrufungszeichen aufgeführt?
    helpme123 und Ari45 bedanken sich.

  3. #3
    helpme123
    Herzlich willkommen

    AW: Windows 10 Pro - 64 Bit - Betriebssystem langsam

    Also im Geräte Manager ist alles okay.
    Ich hab gesehen, dass "automatisch verbinden, wenn in Reichweite" aus war.... daher hat er sich wohl nach dem Neustart nicht verbunden. (Klappt nun)
    Fragt sich aber trotzdem warum er sich bei dem ersten Hochfahren immer verbunden hat und warum dann das System bei 9% Auslastung steht.

    Gibt es eine Möglichkeit rauszufinden, welcher Prozess sich genau hinter "System" verbirgt? Ich glaube hier wird die Hauptursache liegen warum das System gebremst wird.

    Komisch ist halt nur warum der Prozess nur nach dem ersten Hochfahren aktiv ist und ich direkt neustarten kann und er dann nicht aktiv ist.
    Silver Server bedankt sich.

  4. #4
    Willy sagt:
    gehört zum Inventar

    AW: Windows 10 Pro - 64 Bit - Betriebssystem langsam

    Hallo! Ist bei dir in den Energieoptionen der Schnellstart aktiviert? Falls ja, würde ich den mal deaktivieren und dann einen Neustart machen.
    Um @Silver Server's Tipp zu testen könntest du mal einen Speedtest machen.
    Was läuft bei dir denn alles so mit beim Start? Kannst du im "Taskmanager" unter "Autostart" nachschauen, dort kannst du auch gleich einzelne Starter deaktivieren.
    helpme123, Silver Server, Ari45 und 1 weitere bedanken sich.

  5. #5
    makodako
    gehört zum Inventar

    AW: Windows 10 Pro - 64 Bit - Betriebssystem langsam

    Welches Virenprogramm hast du installiert?
    Silver Server, Willy sagt: und helpme123 bedanken sich.

  6. #6
    helpme123
    Herzlich willkommen

    AW: Windows 10 Pro - 64 Bit - Betriebssystem langsam

    Also im Autostart hab ich nur "Realtek HD Audio Universal Service" und "Windows Security Notification Icon"
    Als "Virenschutz" benutze "nur" die Windows eigenen Sachen inkl. Sicherheitsupdates und dazu scan ich ab und zu mal mit MalewareBytes.

    Den Schnellstart hab ich nicht unter Energieoptionen gefunden, schaue gleich nochmal weiter.

    Vielleicht noch als Hinweis,... ich hab gerade gemerkt, dass auch ein An und Abmelden nach dem ersten Hochfahren reicht um die 9% Auslastung zu stoppen. Daher gehe ich davon aus, dass irgendwas mit dem "automatischen" Anmelden des letztens Users schiefläuft? (Nur ne Vermutung)

    (PS. ich will es nicht 100% ausschließen, dass die Probleme mit einem der letzten Windows Updates angefangen haben)

  7. #7
    Willy sagt:
    gehört zum Inventar

    AW: Windows 10 Pro - 64 Bit - Betriebssystem langsam

    Und was ist bei dir mit dem "Schnellstart"?
    Wenn dieser aktiviert ist, geht deine Maschine nicht in den Ruhezustand sondern in einen besseren Energiesparmodus und nimmt bei jedem Einschalten dann alles von den vorherigen Sitzungen mit. Das kann dann schon mal zu den von dir beschriebenen Problemen führen.

  8. #8
    helpme123
    Herzlich willkommen

    AW: Windows 10 Pro - 64 Bit - Betriebssystem langsam

    Perfekt.... hab die Schnellstart Option gefunden.
    Habs getestet ohne Schnellstart keine Probleme nach dem Herunterfahren ... dann wieder Schnellstart an und heruntergefahren Auslastung wieder bei 9%.... Schnellstart wieder raus und heruntergefahren... keine Probleme....

    Lag wohl wirklich am Schnellstart in Kombination mit einem der letzten Windowsupdates?!?
    Vielen Dank erstmal sieht sehr gut aus
    Willy sagt: und Silver Server bedanken sich.

  9. #9
    makodako
    gehört zum Inventar

    AW: Windows 10 Pro - 64 Bit - Betriebssystem langsam

    Das hat nichts mit Update zu tun, es fällt manchmal nur spät auf. Die Erklärung wurde in #7 gegeben.
    helpme123 und Willy sagt: bedanken sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163