Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 15 von 33
Danke Übersicht58Danke
Thema: Nach dem Clonen startet der Laptop noch von der alten Platte Moin, ich sítze gerade voe meinem Trekstor Primebook P14. Das Gerät verfügt über einen 64GB Speicher, der fest verbaut ist ...
  1. #1
    Housman
    kennt sich schon aus

    Nach dem Clonen startet der Laptop noch von der alten Platte

    Moin,

    ich sítze gerade voe meinem Trekstor Primebook P14. Das Gerät verfügt über einen 64GB Speicher, der fest verbaut ist und eine 256GB m2.SSD in einem sparaten Schacht. Diese habe ich bislang nur für Daten benutzt.
    Heute habe ich das System mit dem AMOEI-Backupper Prof. geklont. Hat auch alles geklappt, nur startet das Gerät noch von der fest verbauten"Platte"...

    Hier mal die DatenträgerVerwaltung:
    Nach dem Clonen startet der Laptop noch von der alten Platte-datentraegerverw.jpg

    Wie bringe ich am einfachsten Ordnung in dieses Durcheinander?
    Die Partitionen einfach umbenennen dürfte wohl zu einfach sein...

    Danke
    Michael

  2. #2
    PeteM92
    gehört zum Inventar

    AW: Nach dem Clonen startet der Laptop noch von der alten Platte

    Hallo @Housman,

    ich finde es interessant, was Du mit Deinem Primebook anstellen willst.
    Aber: ich würde Dir raten, das so zu lassen wie es ist. Ich vermute sowieso, daß der 64 GByte Speicher schneller angebunden ist, als die SSD. Durch Umstellen verlangsamst Du Dein Primebook.

    Solltest Du denken, daß der 64 GB Speicher für Windows 10 nicht reicht, dann laß mal die Datenträgerbereinigung laufen.

    Formatiere die 256 GB SSD wieder insgesamt (oder lass die jetzige Partitionsaufteilung) und benutze sie weiter als Datenspeicher.

    Interessant ist auch, daß Du AOMEI benutzt, obwohl Acronis vorinstalliert ist. Beim Deinstallieren von Acronis mußt Du Dich an die Acronis-Anweisungen halten.
    Henry E., gial und Terrier! bedanken sich.

  3. #3
    Housman
    kennt sich schon aus

    AW: Nach dem Clonen startet der Laptop noch von der alten Platte

    Ja, könnte interssant werden...
    Vor einiger Zeit hat @Martin genau das hier mal vorgestellt.
    Damals hatte ich aber noch keine m2SSD. Die mitgelieferte Backup-Lösung war längst abgelaufen.
    Ich habe vorher aber mal getestet:
    Nach dem Clonen startet der Laptop noch von der alten Platte-testvergleich.jpg

    Somit würde ich schon gerne das System von der m2SSD laufenlassen.

  4. #4
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: Nach dem Clonen startet der Laptop noch von der alten Platte

    Hallo, nur die Partition C: mit dem System zu klonen ist zu wenig, du solltest auch die Systemreservierte 100MB EFI auf diese klonen !

    Gruß
    Ps. die Partition G: schaut aus wie eine MBR-Reservierte !
    KnSN bedankt sich.

  5. #5
    Housman
    kennt sich schon aus

    AW: Nach dem Clonen startet der Laptop noch von der alten Platte

    Das die neue EFI-Partition kleiner ist, ist mir auch schon aufgefallen. Ich habe ein Systemclone gemacht. Nur hat leider die neue EFI einen Laufwerksbuchstaben...

    Hier mal der Link zu Martins Artikel von damals:
    https://www.drwindows.de/news/nachru...lohnt-sich-das

  6. #6
    PeteM92
    gehört zum Inventar

    AW: Nach dem Clonen startet der Laptop noch von der alten Platte

    Klonen allein reicht nicht, man muß auch die Bootpartition im BIOS ändern.
    gial bedankt sich.

  7. #7
    Housman
    kennt sich schon aus

    AW: Nach dem Clonen startet der Laptop noch von der alten Platte

    Im BIOS habe ich nur den Windows Bootmanager und die EFI-Shell zur Auswahl. Mit der letzteren startet der Rechner nicht.
    Auch in msconfig habe ich keine Auswahl. Evtl den Klonvorgang wiederholen??? Muss ich in AMOEI noch irgendwo einen Haken setzen?
    Würde es helfen, die Partitionen auf der SSD zu löschen und die EFI- und Systempartition separat zu klonen?

  8. #8
    PeteM92
    gehört zum Inventar

    AW: Nach dem Clonen startet der Laptop noch von der alten Platte

    Ich würde folgendermaßen vorgehen:
    a) Backup machen von der 64 GB SSD (vor allem von der C-Partition)
    b) Windows 10 Installationsstick mit dem Media Creation Tool erstellen
    c) Windows 10 neu installieren, alle Partitionen löschen zu Beginn der Installation und auf den "Nicht zugeweisenen Speicherplatz" der 256 GB m.2-SSD installieren
    d) Wenn Du das bisherige Windows mit allen Programminstallationen wiederhaben willst, dann mach ein Recovery aus dem Backup, dabei aber nur die alte C-Partition auf die neue C-Partition zurückspielen.
    gial bedankt sich.

  9. #9
    gial
    lernt immer noch dazu Avatar von gial

    AW: Nach dem Clonen startet der Laptop noch von der alten Platte

    Das Klonen funktioniert leider nicht immer zuverlässig, deshalb ist die von PeteM92 in Punkt d) genannte Methode sinnvoller.
    Aber du könntest auch versuchen, das Booten zu ändern mit dem Programm EasyBcd, Download z.B. hier: https://www.heise.de/download/product/easybcd-40451
    Dann könntest du sogar zunächst beide Versionen testen. Wenn dann alles funktioniert, kannst du die alte löschen.
    PeteM92, makodako und KnSN bedanken sich.

  10. #10
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: Nach dem Clonen startet der Laptop noch von der alten Platte

    @Housman,
    Das die neue EFI-Partition kleiner ist, ist mir auch schon aufgefallen. Ich habe ein Systemclone gemacht. Nur hat leider die neue EFI einen Laufwerksbuchstaben...
    kleiner und Laufwerksbuchstaben kein Problem aber das ist eben keine EFI-Partition !

    eine EFI-Partition hat niemals ein "Aktiv" gesetzt !
    und auch eine FAT32 Partition !

    starte doch mal eine Eingabeaufforderung und diskpart dort diese Befehle:
    list vol

    sel vol # ( # = diese neue (EFI-Partition) )
    detail vol

    davon ein Bild !

    Gruß

    Ps. der Klon hat ein MBR System erzeugt ?
    Geändert von hansjorg71 (04.11.2019 um 13:21 Uhr)
    gial, KnSN und Terrier! bedanken sich.

  11. #11
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Nach dem Clonen startet der Laptop noch von der alten Platte

    Zitat Zitat von PeteM92 Beitrag anzeigen
    Klonen allein reicht nicht, man muß auch die Bootpartition im BIOS ändern.
    Diese Änderung bewirkt gar nichts, weil die Roots identisch sind. Die EFI-Partition ist ein Abbild gleicher Hardwareschlüssel.

    Da muss man wenigstens verstehen, wie im Grunde genommen GUID funktioniert, bevor man Tipps gibt.

    @Housman
    Der interne Speicher muss gelöscht werden, ansonsten existieren zwei identische Startparameter, wovon der erste die Priorität hat, weil die GUID (Hardwarschlüssel) nur zu diesem passt.

    Der SSD müssen neue Hardware-Keys zugeteilt werden und die Root-Parameter angepasst. Nutze dafür die Windows-Startreparatur, nachdem der interne Speicher gelöscht worden ist.

    EasyBCD ist bereits genannt worden: Damit kann man das auch manuell machen.
    gial und hansjorg71 bedanken sich.

  12. #12
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: Nach dem Clonen startet der Laptop noch von der alten Platte

    @Housman, schaue mal dort ob die SSD überhaupt eine GPT ist ?

    Nach dem Clonen startet der Laptop noch von der alten Platte-partitionsstil.jpg

    vorne bei Datenträger rechtsklick >Eigenschaften > Volumes !

    Gruß
    gial und KnSN bedanken sich.

  13. #13
    PeterK
    gehört zum Inventar Avatar von PeterK

    AW: Nach dem Clonen startet der Laptop noch von der alten Platte

    Das ist ziemlich Schnuppe ob der Datenträger nun GPT oder MBR Formatiert ist, du musst zunächst mal herausfinden ob das Trekstor Primebook über die SSD booten kann, wenn sich das im BIOS nicht einstellen lässt das die Neue SSD das Hauptlaufwerk ist hast du schlechte Karten das dass gelingen wird.

    Anschließend die mSSD Komplett auf die SSD Clonen und im nächsten Arbeitsschritt die mssd löschen bevor Windows gestartet wird weil sonst die UEFI Bootpartition der mssd wieder als bootpartition angesprochen wird.

    sonst wird das nichts
    KnSN, Terrier! und build10240 bedanken sich.

  14. #14
    Housman
    kennt sich schon aus

    AW: Nach dem Clonen startet der Laptop noch von der alten Platte

    @hansjörg71 Datenträger 0 , also die neue SSD ist tatsächlich MBR, hat AMOEI Backupper Prof. so gemacht beim clonen.

    @KnSn passt dein Tipp dennoch?
    KnSN bedankt sich.

  15. #15
    gial
    lernt immer noch dazu Avatar von gial

    AW: Nach dem Clonen startet der Laptop noch von der alten Platte

    Mache mit Aomei ein Backup von Datenträger 1 und spiele das anschließend auf Datenträger 0 (1TB). Ggfs alle Warnhinweise/Vorschläge von Aomei ignorieren/ablehnen.
    KnSN bedankt sich.

Seite 1 von 3 1 2 3 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163