Seite 4 von 5 ErsteErste 1 2 3 4 5 LetzteLetzte
Ergebnis 46 bis 60 von 65
Danke Übersicht105Danke
Thema: USB-Stick-Icon wird nicht mehr angezeigt JA. Heute um 19:00 Uhr war der Start. https://www.drwindows.de/news/starts...er-2019-update Bei mir problemlos durchgelaufen....
  1. #46
    Ponderosa
    Windows-Cowboy Avatar von Ponderosa

    AW: USB-Stick-Icon wird nicht mehr angezeigt

    JA. Heute um 19:00 Uhr war der Start. https://www.drwindows.de/news/starts...er-2019-update

    Bei mir problemlos durchgelaufen.
    USB-Stick-Icon wird nicht mehr angezeigt-updates-1909-erledigt.png
    Henry E. und gial bedanken sich.

  2. #47
    Anwender123
    kennt sich schon aus

    AW: USB-Stick-Icon wird nicht mehr angezeigt

    Danke für den Hinweis. Hab es gerade abgeholt. Der Icon-Bug ist aber weiterhin vorhanden.

  3. #48
    Iskandar
    Lernt nie aus Avatar von Iskandar

    AW: USB-Stick-Icon wird nicht mehr angezeigt

    Auch in der neuen Build des Insider Fastrings sind die Ikons nun wieder so,wie sie sein sollen.
    gial bedankt sich.

  4. #49
    ThorstenBerlin
    gehört zum Inventar Avatar von ThorstenBerlin

    AW: USB-Stick-Icon wird nicht mehr angezeigt

    Auch nach dem Update auf die 18363.476 sieht das Icon für meinen Intenso-Stick (32 GB) wie im Screenshot aus:

    USB-Stick-Icon wird nicht mehr angezeigt-geraete-laufwerke.jpg

    Ansonsten keine Probleme feststellbar

  5. #50
    Anwender123
    kennt sich schon aus

    AW: USB-Stick-Icon wird nicht mehr angezeigt

    Bei mir auch keine Veränderung in der 1909 Build 18363.476.

    @Iskandar: Welche Build hast du im Fastring?

  6. #51
    Iskandar
    Lernt nie aus Avatar von Iskandar

    AW: USB-Stick-Icon wird nicht mehr angezeigt

    Hallo Anwender 123
    Die aktuellste 19023.1
    Anwender123 bedankt sich.

  7. #52
    Henry E.
    Moderator Avatar von Henry E.

    AW: USB-Stick-Icon wird nicht mehr angezeigt

    Da werdet Ihr warten müssen bis MS den Fehler behebt

    https://www.pcwelt.de/news/Bug-in-Wi...-10700105.html

  8. #53
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ
    skorpion68, ThorstenBerlin und gial bedanken sich.

  9. #54
    ThorstenBerlin
    gehört zum Inventar Avatar von ThorstenBerlin

    AW: USB-Stick-Icon wird nicht mehr angezeigt

    Ich bin nach der Beschreibung von @HaraldL aus dem winboard-Forum vorgegangen (Danke an @HerrAbisZ für den Link), es hat funktioniert.

    Jedoch empfehle ich, einen kompletten Neustart durchzuführen, da mir unter "Geräte und Drucker" noch das falsche Icon angezeigt wurde.

    Nach dem kompletten Neustart ist sowohl unter "Dieser PC" als auch unter "Geräte und Drucker" das richtige Icon zu sehen:

    USB-Stick-Icon wird nicht mehr angezeigt-geraete-laufwerke-anleitung-geaendert.jpg USB-Stick-Icon wird nicht mehr angezeigt-geraete-drucker.jpg
    Auch nach mehrmaligem Auswerfen und Wiederanschliessen ist das Icon wie in den Screenshots in diesem Beitrag.

    Danke an @HaraldL aus dem winboard-Forum!
    Geändert von ThorstenBerlin (13.11.2019 um 15:15 Uhr) Grund: Screenshots ausgetauscht
    HerrAbisZ, skorpion68 und Bummelzug bedanken sich.

  10. #55
    Anwender123
    kennt sich schon aus

    AW: USB-Stick-Icon wird nicht mehr angezeigt

    Hast du auch unter Speichervolumes im Gerätemanager alle ausgegrauten Volumes gelöscht? Habe da bestimmt 10 ausgegraute, die ich aber nicht zuordnen kann.

    Vielleicht habe ich daher seitdem statt des generischen Icons folgende weiße Seiten:

    USB-Stick-Icon wird nicht mehr angezeigt-anmerkung-2019-11-13-151331.png

    EDIT: Habe nun beherzt alle ausgegrauten Volumes gelöscht - nun bei mir auch wieder alles ok. Danke! Super!

    USB-Stick-Icon wird nicht mehr angezeigt-anmerkung-2019-11-13-152552.png
    Geändert von Anwender123 (13.11.2019 um 15:26 Uhr)
    ThorstenBerlin bedankt sich.

  11. #56
    skorpion68
    gehört zum Inventar Avatar von skorpion68

    AW: USB-Stick-Icon wird nicht mehr angezeigt

    Update zu Beitrag #43

    Habe nach Beitrag #53 jetzt wieder folgende Einstellung und getestet:

    USB-Stick-Icon wird nicht mehr angezeigt-hardware_empfohlen.jpg

    Bei der externen Festplatte verblieb das Standardsymbol und für den USB-Stick von SanDisk wurde das richtige Symbol heruntergeladen. Bei der Aktualisierung gab es trotzdem wieder den Fehler aus Beitrag #28.
    ThorstenBerlin und gial bedanken sich.

  12. #57
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: USB-Stick-Icon wird nicht mehr angezeigt

    Da bietet sich DriveCleanup V1.6 an

    https://www.uwe-sieber.de/drivetools.html
    gial und ThorstenBerlin bedanken sich.

  13. #58
    ThorstenBerlin
    gehört zum Inventar Avatar von ThorstenBerlin

    AW: USB-Stick-Icon wird nicht mehr angezeigt

    @Anwender 123

    Ich bin - wie schon gesagt - nach der Anleitung vorgegangen und habe einen kompletten Neustart durchgeführt.

    Eben nochmals kontrolliert: das Icon ist wie in meinen Screenshots im Post #54.

    Im Geräte-Manager sieht es wie folgt aus ("Ausgeblendete Geräte anzeigen" ist aktiviert, musste 2 Screenshots erstellen):

    USB-Stick-Icon wird nicht mehr angezeigt-geraete-manager-a.jpg USB-Stick-Icon wird nicht mehr angezeigt-geraete-manager-b.jpg
    gial und Anwender123 bedanken sich.

  14. #59
    gial
    lernt immer noch dazu Avatar von gial

    AW: USB-Stick-Icon wird nicht mehr angezeigt

    Bei meinen Systemen, die in den letzten 2 Tagen ein Update erhielten, ist der Anzeige-Fehler nicht mehr vorhanden.
    Jetzt werden USB-Sticks (und auch SD-Karten) wieder so angezeigt, wie vorgegeben oder selbst gestaltet.

    USB-Stick-Icon wird nicht mehr angezeigt-icons1.jpg

  15. #60
    Anwender123
    kennt sich schon aus

    AW: USB-Stick-Icon wird nicht mehr angezeigt

    @Thorsten: Habe oben ein Edit eingefügt gehabt. Funktioniert bei mir nun auch bestens.

    UND: Ein positiver Überraschungseffekt: Ich kann nun wieder meinen USB-Stick problemlos in Windows abmelden sowie eine externe HDD, die immer behauptet hat, das auf sie zugegriffen wird. Könnte aber auch mit dem gestrigen Patchday zusammen hängen, das dort der Abmelde-Fehler gefixt worden ist.

    Die Frage, die für mich offen bleibt: Wieso waren nicht alle Windows-10-Rechner in unserem Haushalt betroffen, sondern nur einer. Ports habe ich keine geschlossen gehabt.
    ThorstenBerlin und gial bedanken sich.

Seite 4 von 5 ErsteErste 1 2 3 4 5 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163