Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 20

Thema: System startet immer UEFI und es geht nicht weiter

  1. #1
    Volmuel
    Herzlich willkommen

    System startet immer UEFI und es geht nicht weiter

    Hallo Zusammen,

    ich bin neu hier und hoffe, ich stelle keine allzu blöden Fragen bzw. Fragen zu Themen, die schon des Öfteren diskutiert worden sind.

    Ich habe einen Rechner mit ASUS Mainboard, der auf einmal, ohne eine Änderung durchzuführen, bei jedem Boot-Vorgang in das UEFI-BIOS geht. Dort kann ich zwar Änderungen durchführen, aber am Ende nicht helfen, weil ich nicht weiter komme. Nach dem Reboot lande ich immer wieder im UEFI.

    Hat jemand da einen schnellen Tipp?

    Fragen beantworte ich gerne.

    Gruß, Volker
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken System startet immer UEFI und es geht nicht weiter-uefi.jpg  

  2.   Anzeige

     
  3. #2
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: System startet immer UEFI und es geht nicht weiter

    Ich kenne leider kein UEFI mit GUI, daher ne Frage, ist die Kingston an Bootposition 4 deine Systemfestplatte ?

  4. #3
    PeteM92
    gehört zum Inventar

    AW: System startet immer UEFI und es geht nicht weiter

    Hallo @Volmuel,

    erstmal Herzlich Willkommen hier im Forum!

    ich denke, da ist Deine Windows-Installation zerstört worden - wodurch, ist unklar.
    Versuche mit einem Windows - Installationsstick zu booten und wähle dort die Computerreparatur.

  5. #4
    Volmuel
    Herzlich willkommen

    AW: System startet immer UEFI und es geht nicht weiter

    Da ist nur eine Platte drin, das andere ist eine DVD, von daher, ja, ist meine Systemplatte




    Meine Frage wäre, ob das was nutzt, weil ich komme ja über das Bios nicht hinaus.
    Geändert von Wolko (14.09.2020 um 17:37 Uhr) Grund: Beiträge zusammengeführt. Bitte auch mal die "Bearbeiten-Funktion" benutzen.

  6. #5
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: System startet immer UEFI und es geht nicht weiter

    Hast du überhaupt ein Windows Installationsmedium (Stick oder DVD) ?
    Wenn ja, in der Bootreihenfolge dieses an erster Stelle setzten und "Speichern und Verlassen" wählen damit der Bootvorgang vom Installationsmedium startet.

  7. #6
    Ponderosa
    Windows-Cowboy Avatar von Ponderosa

    AW: System startet immer UEFI und es geht nicht weiter

    Hallo Volmuel
    Dein Bios 1802 ist von 26/05/2016, also relativ alt. Inzwischen gibt es 14 neuere Versionen.
    Die neueste ist die 4202 von 15/03/2019. Hier geht es zum Bios - Download
    Du kannst das auf einen USB-Stick downloaden, und dann updaten.
    Danach kann man weitersehen.

  8. #7
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: System startet immer UEFI und es geht nicht weiter

    Hallo @Volmuel! Willkommen im Forum!
    Ich denke, du hast ein ernstes Hardwareproblem.
    Wenn das Windows beschädigt wäre, würde das UEFI durchlaufen und erst danach käme die Fehlermeldung.
    Da du aber garnicht erst über das BIOS (bzw UEFI) hinaus kommst, sondern immer im UEFI landest, erkennt der POST einen ernsten Hardwarefehler und möchte, dass du die Hardware deaktivierst.
    Welche das ist, kann man jetzt erst mal nicht sagen. Viel bleibt da nicht: RAM oder HDD/SSD

    Das Starten mit dem Installationsmedium könnte da Klarheit schaffen.

  9. #8
    PeteM92
    gehört zum Inventar

    AW: System startet immer UEFI und es geht nicht weiter

    @Ari45
    Wenn Windows noch garnicht drauf ist auf einer Festplatte (bei einem ganz neuen Rechner z.B.), kommt auch nur das Bios.
    Ich denke, da wird der Windows Boot Manager nicht (mehr) gefunden.

  10. #9
    Diophant
    treuer Stammgast

    AW: System startet immer UEFI und es geht nicht weiter

    Hallo,

    nur so nebenbei: wenn du von einem USB-Stick booten möchtest, kannst du das Booten ins Bios vermeiden, indem du die entsprechende Taste für das Bootmenü beim Starten anklickst, am besten mehrfach.

    Bei meinem Asus-Board (das aber ein wenig neuer ist), ist das die F8-Taste. Aber das wird ja beim Start auch angezeigt, so dass man es ggf. dann spätestens nach einem Fehlversuch weiß.


    Gruß, Diophant

  11. #10
    Ponderosa
    Windows-Cowboy Avatar von Ponderosa

    AW: System startet immer UEFI und es geht nicht weiter

    Oder eine andere SSD / Festplatte an den Anschlüssen Sata6G_1 und _2 nicht gefunden. Vielleicht eine defekte Platte?

  12. #11
    Porky
    gehört zum Inventar Avatar von Porky

    AW: System startet immer UEFI und es geht nicht weiter

    Da wird keine UEFI-Installation erkannt, sonst müsste es wie bei mir aussehen, Laufwerksbezeichnung mit voran gestelltem WIndows Boot Manager:
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken System startet immer UEFI und es geht nicht weiter-200914163928.png  

  13. #12
    Lappo
    ... Avatar von Lappo

    AW: System startet immer UEFI und es geht nicht weiter

    @ Volmuel:
    Ich würde als Erstes die Ansicht im BIOS/UEFI von EZ-Mode auf Advanced stellen (F7).
    Du bekommst so viel mehr Informationen über einzelne Komponenten.

    @MSFreak:
    Die Platte ist an SATA Port 4 angeschlossen.
    Die genauen Bootreihenfolgen etc. sieht er erst wenn auf
    Advanced Mode umgestellt worden ist , auch die eventuellen Boot-Override.

    Was in dem Zusammenhang die Antwort von @Ari ins Spiel bringt: Evtl. defekte Hardware.
    Wenn das Board keinen bootbaren Datenträger findet geht es (default) ins BIOS.

    @Ponderosa: #4 Da ist nur eine Platte drin.
    Geändert von Lappo (14.09.2020 um 21:06 Uhr)

  14. #13
    reicla
    Herzlich willkommen

    AW: System startet immer UEFI und es geht nicht weiter

    Moin!
    Ich hatte nach einem Neubau meines Rechner die selben Auswirkungen.

    Das Bios hatte das Win nicht gefunden.
    Meine Lösung: Alle Laufwerke bis auf das Systemlaufwerk abgezogen.
    Bios findet das Laufwerk und startet. Dann alle weiteren LW wieder angeschaltet.

    Vielleicht ist dies auch dein Problem.
    Gruß
    Reiner

  15. #14
    PeterK
    gehört zum Inventar Avatar von PeterK

    AW: System startet immer UEFI und es geht nicht weiter

    Meine Lösung: Alle Laufwerke bis auf das Systemlaufwerk abgezogen.
    Bios findet das Laufwerk und startet. Dann alle weiteren LW wieder angeschaltet.
    Da sind aber nur zwei Laufwerke vorhanden, eine an Port 4 SSD und ein DVD Laufwerk!

    Ich vermute mal an Port 0 Fehlt da was, was sich verabschiedet hat, HDD auf der Bootmanager lag, das ist reine Spekulation solange sich er TE nicht zurück meldet und mal richtige Infos bringt.

  16. #15
    PeteM92
    gehört zum Inventar

    AW: System startet immer UEFI und es geht nicht weiter

    @Volmuel schreibt oben:
    Zitat Zitat von Volmuel Beitrag anzeigen
    Da ist nur eine Platte drin, das andere ist eine DVD, von daher, ja, ist meine Systemplatte
    Alle verbaute Hardware wird im BIOS erkannt - es geht nur nicht weiter.
    Was fehlt? Ich vermute, der Windows Boot Manager.

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •