Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 29
Danke Übersicht2Danke
Thema: Programm in Autostart startet nicht... Guten Tag und Hallo - ich bin der Neue! Habe seit knapp einer Woche die W10 Preview auf meinen Dell ...
  1. #1
    Aon1961
    kennt sich schon aus

    Frage Programm in Autostart startet nicht...

    Guten Tag und Hallo - ich bin der Neue!

    Habe seit knapp einer Woche die W10 Preview auf meinen Dell XPS 17 Notebook und muss sagen, dass System gefällt mir richtig gut. Die Systemperformanz ist gefühlt schneller als unter W7. Das Durcheinander mit den Kacheln und den jahrelang gewohnten Windows wird wohl noch beseitigt; doch das System ist im Gegensatz zu 8 bzw. 8.1. ein Verbesserung.

    Nun meine Frage:

    Mittels Shell:startup habe ich den Startupfolder geöffnet und einen neuen Shortcut für den Taskmanager (Taskmgr.exe) hinzugefügt - doch leider wird das Teil nicht geöffnet.

    Was mache ich falsch?

    Viele Grüße aus der schönen Pfalz

    Rainer

  2. #2
    Cedex
    kennt sich schon aus Avatar von Cedex

    AW: Programm in Autostart startet nicht...

    Verknüpfung von

    C:\Windows\System32\Taskmgr.exe

    In diesen Ordner....

    C:\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp

    Dann sollte es funktionieren

  3. #3
    Lukas Z.
    gehört zum Inventar Avatar von Lukas Z.

    AW: Programm in Autostart startet nicht...

    Geh mal in den Ordner: C:\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp und dann einfach ne Verknüpfung anlegen.

  4. #4
    Charleseduard
    gehört zum Inventar

    AW: Programm in Autostart startet nicht...

    Einfachster Weg : Startseite öffnen / All Apps ! Oder noch direkter via Startbutton
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Programm in Autostart startet nicht...-screenshot-21-.png   Programm in Autostart startet nicht...-task1.png  
    Geändert von Charleseduard (17.12.2014 um 03:11 Uhr)

  5. #5
    Aon1961
    kennt sich schon aus

    AW: Programm in Autostart startet nicht...

    Hallo Cedex und hallo LZ123,

    vielen Dank für eure Antworten - ich habe die Verknüpfung dort angelegt und was soll ich sagen - kein Taskmanager wird ausgeführt.

    Was seltsam ist, an "OneNote" senden ist im Pfad: C:\Users\MeinUserName\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup eingetragen und dieses Programm wird auch gestartet.

    Viele Grüße aus der Pfalz

    Rainer

  6. #6
    Aon1961
    kennt sich schon aus

    AW: Programm in Autostart startet nicht...

    Guten Morgen Charleseduard,

    vielen Dank auch für Deine Antwort, wie ich den Taskmanager starte das weiß ich ja, ich bin es allerdings gewohnt, dass der Taskmanager beim Start ausgeführt wird. Ich handhabe das schon bei allen Windows-Versionen so und es wäre schön wenn es wieder genauso eingestellt werden könnte.

    Viele Grüße

    Rainer

  7. #7
    BrainyRP
    gehört zum Inventar

    AW: Programm in Autostart startet nicht...

    Hallo Aon
    ich glaube, dass die 'Autostart' noch ein bisschen Buggy ist. Hab ein Installationsimage gebastelt, womit ich also Win10 automatisch neu installiere. In der 'Autostart' hab ich auch eine Start.cmd gespeichert, welche nach der Installation noch ein paar Einstellungen vornimmt. Die Datei ist nach der Installation auch im Autostartordner vorhanden, wird aber bei ca. 90% der Versuche nicht ausgeführt
    Aon1961 bedankt sich.

  8. #8
    Aon1961
    kennt sich schon aus

    AW: Programm in Autostart startet nicht...

    Hallo BrainyRP,

    vielen Dank für Deine Antwort - dann harren wir mal der Dinge und warten ab was MS so bastelt.

    Gruß Rainer

  9. #9
    DM-moinmoin
    gehört zum Inventar Avatar von DM-moinmoin

    AW: Programm in Autostart startet nicht...

    Das muss kein Bug sein. Auch unter Windows 8.x gibt es Programme, die im Autostart liegen aber nicht starten. Da hilft dann Aufgabenplanung

  10. #10
    Aon1961
    kennt sich schon aus

    AW: Programm in Autostart startet nicht...

    Genau damit werde ich das jetzt machen!

  11. #11
    Aon1961
    kennt sich schon aus

    AW: Programm in Autostart startet nicht...

    Hallo,

    unter "Schedule tasks" läuft es auch nicht!
    Ich denke, dass es wohl am taskmgr.exe selbst liegt.

    Programm in Autostart startet nicht...-capture.jpg

    Gruß Rainer

  12. #12
    areiland
    Computer Legastheniker Avatar von areiland

    AW: Programm in Autostart startet nicht...

    Wie hast Du den Eintrag gestaltet? "C:\Windows\System32\taskmgr.exe" muss in Anführungszeichen stehen, "/t" muss im Feld "Argument" angegeben werden. Dann sollte der Taskmanager auch starten.

  13. #13
    Aon1961
    kennt sich schon aus

    AW: Programm in Autostart startet nicht...

    Hallo areiland,

    genauso wie Du es beschrieben hast hatte ich es gemacht.
    Mittlerweile habe ich es aufgegeben und den Task gelöscht.

    Gruß Rainer

  14. #14
    areiland
    Computer Legastheniker Avatar von areiland

    AW: Programm in Autostart startet nicht...

    Ich habs mal getestet. Für den Start des Taskmanagers verlangt die Aufgabenplanung Administratorenrechte - so zumindest die Fehlermeldung, die ausgegeben wird.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Programm in Autostart startet nicht...-untitled.jpg  

  15. #15
    Aon1961
    kennt sich schon aus

    AW: Programm in Autostart startet nicht...

    Hhm, die Fehlermeldung hatte ich nicht bzw. habe sie nicht wahr genommen.
    Ok, einen Versuch starte ich noch.

    Verregnete Grüße aus der Pfalz

    Rainer

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Frage: [gelöst] Programm in den Autostart
    Von JoBausE im Forum Programme und Tools
    Antworten: 3
    Letzter Beitrag: 28.10.2010, 18:47
  2. Sicherheit: Benutzerkonto Autostart nur 1 Programm
    Von Daytona1200 im Forum Windows Vista allgemein
    Antworten: 4
    Letzter Beitrag: 16.07.2009, 15:19
  3. System: Aufgabenplanung startet Programm nicht
    Von charles08 im Forum Windows Vista allgemein
    Antworten: 9
    Letzter Beitrag: 17.02.2009, 18:28
  4. Programm zum Autostart hinzufügen?
    Von MK204 im Forum Windows Vista allgemein
    Antworten: 5
    Letzter Beitrag: 22.11.2007, 22:36
  5. Programm zum Autostart hinzufügen?
    Von MK204 im Forum Programme und Tools
    Antworten: 2
    Letzter Beitrag: 22.11.2007, 22:18

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162