Ergebnis 1 bis 4 von 4
Thema: SATA Kabel nach der Installation umstecken Windows hat seine eigene Platte, es ist nur diese Platte und nichts anderes am Rechner angesteckt, bei der Installation habe ...
  1. #1
    H3rby
    kennt sich schon aus

    SATA Kabel nach der Installation umstecken

    Windows hat seine eigene Platte, es ist nur diese Platte und nichts anderes am Rechner angesteckt, bei der Installation habe ich das Kabel an (ausversehen) Port 2 stecken gehabt, nur wollte ich es auf Port 1 umstecken und schon bootet Win nicht mehr.. Im BIOS ist nur diese Platte eingestellt bei den Bootoptionen und bootrec.exe /fixmbr usw. habe ich schon ausprobiert.

    Es gab doch mal einen Trick, wie man das SATA Kabel nach einer Windowsinstallation noch umstecken konnte, oder?

    Grund: Ich will einfach noch weitere Platten anstecken an 2,3 und 4 (DVD) und wollte das halt in Reihenfolge machen. (Mehr aus Spaß als mit Sinn) Es kann doch nicht sein, dass Win nicht mal das Umstecken einer Platte verkraftet, oder?

    Und ja, es ist der gleiche Controller..

  2. #2
    areiland
    Computer Legastheniker Avatar von areiland

    AW: SATA Kabel nach der Installation umstecken

    Normalerweise sollte man problemlos umstecken können, wenn man hinterher auch die Bootoption korrigiert. Probiers mal mit dem abschalten von Secure Boot.

  3. #3
    Rheinhold
    Gast

    AW: SATA Kabel nach der Installation umstecken

    Das sollte so möglich sein, wenn da vorher nichts andres dran steckte.
    Die Anschlüsse werden beim booten der Reihe nach abgefragt, und das erste Boot bare Medium das gefunden wird, da genutzt.
    Wie hast du denn umgesteckt, doch nicht etwa während der PC ,lief?
    Mal nur die HDD an den Port 1 stecken.
    Sonst alles ab auch die DVD Laufwerke.
    Und das Bios auf Default, wenn du da was veränderst hast, z.B . Port deaktiviert oder nur den 2 als Boot eingestellt, kommt es zu diesem verhalten.....

  4. #4
    H3rby
    kennt sich schon aus

    AW: SATA Kabel nach der Installation umstecken

    Es steckte bei der Installation und beim Umstecken nichts weiter dran und natürlich nicht bei laufendem Betrieb..

    Das BIOS war auch auf Default, hat nichts genützt. Inzwischen scheint es mir eher so, dass bei dem Board was nicht stimmt. Z.B. läuft es mal mit SSD an Port 2 und DVD an Port 4, aber mit SSD an Port 2 und DVD an Port 6 läuft es nicht usw.. Und steckt man das DVD Laufwerk wieder komplett ab, wird gar kein Bootlaufwerk erkannt.. Steckt man nun die SSD an Port 1, geht es wieder.. Und nur so komische Sachen.

Ähnliche Themen

  1. System: [gelöst] Windows startet nach Umstecken der Festplatten nicht mehr
    Von NurEineFrage im Forum Windows 7 allgemein
    Antworten: 3
    Letzter Beitrag: 17.04.2012, 16:33
  2. System: Nach Umstecken der Systemdatenträger fährt Windows nicht hoch
    Von Noi im Forum Windows 7 allgemein
    Antworten: 11
    Letzter Beitrag: 15.03.2012, 16:23
  3. Frage: SATA Kabel
    Von BigRay im Forum Hardware & Treiber
    Antworten: 4
    Letzter Beitrag: 08.12.2010, 15:24
  4. Antworten: 7
    Letzter Beitrag: 01.10.2010, 21:41
  5. Vista und SATA (wo spiel ich vor der Vista-Installation den Treiber ein)
    Von Froschkoenig84 im Forum Hardware & Treiber
    Antworten: 10
    Letzter Beitrag: 15.07.2008, 11:05

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162