Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 15 von 33

Thema: Nach Update auf 10041 kein Sound nehr

  1. #1
    wer bin ich
    kennt sich schon aus

    Nach Update auf 10041 kein Sound nehr

    Seit dem Update auf Build 10041 funktioniert meine Soundkarte nicht mehr, Der Treiber wird in den Updates angezeigt aber nicht installiert (bricht mit der Meldung: Realtek Semiconductor Corp. driver update for Realtek High Definition Audio – Fehler 0x800705b ab), ich habe es auch schon Manuell probiert dann bricht die Installation bei ca 90% ab und schreibt das der Treiber nicht installiert werden kann.
    Hat da vielleicht jemand eine Idee.

  2.   Anzeige

     
  3. #2
    Golem
    Gast

    AW: Nach Update auf 10041 kein Sound nehr

    Hab auch das selbe Problem. Wäre toll wenn jemand eine Lösung parat hätte.

  4. #3
    M.atze
    Account im Ruhestand

    AW: Nach Update auf 10041 kein Sound nehr


  5. #4
    diet59
    gehört zum Inventar

    AW: Nach Update auf 10041 kein Sound nehr

    Bei mir ging es auf 2 PCs mit Deinstallation und Neuinstallation des Realtek-Treibers.

  6. #5
    M.atze
    Account im Ruhestand

    AW: Nach Update auf 10041 kein Sound nehr

    @Diet59

    Da dieser Fehler ein Timing Problem ist, kann die Installation auf manchen Rechnern klappen und auf manchen Rechnern halt nicht.
    Deshalb diese Anleitung.

  7. #6
    Golem
    Gast

    AW: Nach Update auf 10041 kein Sound nehr

    @M.atze

    Hat geklappt.

  8. #7
    wer bin ich
    kennt sich schon aus

    AW: Nach Update auf 10041 kein Sound nehr

    Super, es funktioniert

  9. #8
    Merlin-76287
    Herzlich willkommen

    AW: Nach Update auf 10041 kein Sound nehr

    Bei mir lässt sich das Realtek Update zwar installieren, jedoch gibt er den Sound nur über die normalen Lautsprecher ab, wenn ich im Realtek Manager auf 5.1 Wiedergabe umschalte kommt kein Ton mehr, in der Version 9926 funktionierte das jedoch einwandfrei, hat jemand eine Idee, woran das liegen kann? Selbst die Installation der original Software ( R2.75 ) von der Realtek Homepage brachte keinen Erfolg :-(

  10. #9
    Pjhr100
    bekommt Übersicht

    AW: Nach Update auf 10041 kein Sound nehr

    Schließe mich den Problematischen an

  11. #10
    Henry E.
    Moderator Avatar von Henry E.

    AW: Nach Update auf 10041 kein Sound nehr

    Versucht mal nur auf Quadrophonie umzuschalten , dann gehts , ist bei mir auch so gewesen, 5.1 ging auch nicht

  12. #11
    Merlin-76287
    Herzlich willkommen

    AW: Nach Update auf 10041 kein Sound nehr

    vielen Dank für Deine Antwort, Henry

    auf Quadrophonie umschalten ? öhm, - ich habe im Soundmanager nur die Möglichkeit, zwischen 5.1 und Stereo umzuschalten, Stereo funktioniert, jedoch 5.1 nicht. Gibt es eine andere Stelle, wo ich das umschalten kann/muss ?

  13. #12
    Henry E.
    Moderator Avatar von Henry E.

    AW: Nach Update auf 10041 kein Sound nehr

    Nö, an und für sich nur dort wo Du es auch umschaltest , aber ich meine dass MS oder Realtek noch dran arbeiten muss so ist es nicht in Ordnung

  14. #13
    Merlin-76287
    Herzlich willkommen

    AW: Nach Update auf 10041 kein Sound nehr

    Also ich hab da nur die Auswahl wie auf der Grafik

    Nach Update auf 10041 kein Sound nehr-hd-manager.jpg

  15. #14
    Henry E.
    Moderator Avatar von Henry E.

    AW: Nach Update auf 10041 kein Sound nehr

    Kannst Du unten links die Surroundlautsprecher anhaken ?

  16. #15
    Merlin-76287
    Herzlich willkommen

    AW: Nach Update auf 10041 kein Sound nehr

    ja, das geht einwandfrei, jedoch tut sich da absolut nichts, ich denke, da muss Realtek noch nachlegen, mich wundert nur, dass es in der Win-Version 9926 einwandfrei funktionierte

Ähnliche Themen

  1. Nach Update auf 8.1 geht kein Netzwerk mehr
    Von Rolli33 im Forum Probleme mit Patches und Windows Update
    Antworten: 2
    Letzter Beitrag: 31.07.2014, 18:01
  2. [gelöst] XP nach Upgrade auf Windows 7 kein Sound
    Von Dennis Kelm im Forum Windows 7 allgemein
    Antworten: 16
    Letzter Beitrag: 29.06.2014, 20:20
  3. Nach Update auf Windows 8.1 kein Administrator mehr!
    Von mona3116 im Forum Probleme mit Patches und Windows Update
    Antworten: 21
    Letzter Beitrag: 09.05.2014, 22:19
  4. kein Zugriff nach Update auf Windows 8.1
    Von SallyM im Forum Windows 8 und Windows RT
    Antworten: 25
    Letzter Beitrag: 16.03.2014, 12:28
  5. [gelöst] Nach Windows Update kein Sound mehr!
    Von pescatore im Forum Probleme mit Patches und Windows Update
    Antworten: 22
    Letzter Beitrag: 24.12.2013, 16:14

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •