Ergebnis 1 bis 14 von 14
Danke Übersicht6Danke
  • 1 Post By M.atze
  • 1 Post By M.atze
  • 1 Post By M.atze
  • 1 Post By Manta1102
  • 2 Post By Iskandar
Thema: 10041 und 10049 Installation bricht bei 98 % ab Nabend Gemeinde ! Wie schon im Titel beschrieben , bricht die Installation von beiden Builds bei 98% ab und es ...
  1. #1
    micha6070
    gehört zum Inventar Avatar von micha6070

    10041 und 10049 Installation bricht bei 98 % ab

    Nabend Gemeinde !

    Wie schon im Titel beschrieben , bricht die Installation von beiden Builds bei 98% ab und es erscheint wieder die 9926 (welche problemlos läuft) .
    Achso Gerät ist mein Testnotebook Acer 7738G . Alle Treiber sind uptodate und W7 war mal das Orginalprogramm .
    Wie kann ich also das Notebook "zwingen" die Installation zu zulassen ?

    Gruß und frohe Ostern Micha !

  2. #2
    Rainer...
    nicht mehr wegzudenken Avatar von Rainer...

    AW: 10041 und 10049 Installation bricht bei 98 % ab

    Hallo, Micha
    Kann es sein, dass zu wenig Speicherplatz vorhanden ist?
    Ich hatte das mal in einer VM unter Hyper-V, da waren nur noch knapp 20 GB Speicher frei.
    Habe dann alte Wiederherstellungspunkte gelöscht, dann ging es.

  3. #3
    M.atze
    gehört zum Inventar

    AW: 10041 und 10049 Installation bricht bei 98 % ab

    Hallo Micha,

    es wird doch bestimmt ein Fehlercode angezeigt, oder?
    Wie lautet der?

    MfG
    Matthias
    micha6070 bedankt sich.

  4. #4
    micha6070
    gehört zum Inventar Avatar von micha6070

    AW: 10041 und 10049 Installation bricht bei 98 % ab

    Morgen Matze mein treuer Helfer !

    Der Fehlercode lautet 0x8024402f . Soweit ich das googlen konnte , soll das mit framework zusammen hängen ?! Das war aber noch ne Meldung von XP . Außerdem hab ich mit Framework nie Probleme gehabt .
    Die Fehlermeldung kommt seit ich die 10041 installiert hatte , sie aber wegen fehlendem Ton wieder auf die 9926 zurück gesetzt habe (habe erst zu spät entdeckt , das ich das hätte fixen können) .
    Dann (du wirst dich vielleicht erinnern) kam das mit dem fehlenden Startmenue . Aber nachdem die 9926 wieder fehlerfrei lief , wollte ich erst die 10041 installieren und jetzt kam per Update die 10049 . Beide brechen aber bei 98% ab .

  5. #5
    M.atze
    gehört zum Inventar

    AW: 10041 und 10049 Installation bricht bei 98 % ab

    Hallo Micha,

    der Fehler tritt also bei der Installation und nicht beim Download auf?
    Wenn der Fehler bei der Installation auftritt, deinstalliere bitte fremde Antiviren-, Firewall- und/oder Tuningprogramme.
    Nutze auch das Removal Tool vom Hersteller, wenn dieser eins anbietet.
    Setze die Windows Update Komponenten zurück, nutze dafür das Windows 8 Tool von der folgenden Seite:
    Wie setze ich die Windows Update-Komponenten zurück?
    Führe danach einen sauberen Neustart aus: How to perform a clean boot in Windows
    Danach starte das Update erneut.
    Sollte das immer noch nicht klappen, lade die Build 10041 Iso von der Windows Insider Webseite und mache eine saubere Neuinstallation.

    Bitte gib mir eine Rückmeldung.

    Gruß
    Matthias

    P.s.: Teltow kenne ich. Ludwigsfelde bin ich gelegentlich.
    micha6070 bedankt sich.

  6. #6
    micha6070
    gehört zum Inventar Avatar von micha6070

    AW: 10041 und 10049 Installation bricht bei 98 % ab

    Ich hatte (auch noch bei der Build 9926) die die internetsecurity 360 von Qihoo installiert , aber eigentlich sauber deinstalliert . Tuning Programme gab es noch nie bei mir .
    Beim zurücksetzen sagt er mir : service regestration is missing or corrupt und kann dies auch nicht beheben . Nutzt trotzdem ein clean boot ?
    Ps. : ich sitze momentan in Großbeeren auf Arbeit , bin also auf halbem Wege zwischen Teltow und Lu

  7. #7
    M.atze
    gehört zum Inventar

    AW: 10041 und 10049 Installation bricht bei 98 % ab

    Du kannst ja mal versuchen, das Problem zu fixen:
    http://www.drwindows.de/windows-10-d...sfuehrung.html
    Sollte das nicht fruchten, bleibt nur die saubere Neuinstallation.

    Wünsche viel Erfolg, ich mache mich erstmal lang.
    Gruß
    Matthias
    micha6070 bedankt sich.

  8. #8
    Ponderosa
    Gast

    AW: 10041 und 10049 Installation bricht bei 98 % ab

    Moin Micha6070
    Vielleicht geht ja das clean installieren von Wondows 10 10049 von einer ISO schneller.
    Windows 10 10049 als .iso , leider nur in Englisch. Windows 10/10049.en
    Geändert von Ponderosa (05.04.2015 um 07:26 Uhr)

  9. #9
    Manta1102
    Ohne Titel Avatar von Manta1102

    AW: 10041 und 10049 Installation bricht bei 98 % ab

    Das ist aber leider nur die 9926 die dort angeboten wird.

    Update 19. März: Microsoft hat beschlossen den Updatezyklus für die Windows 10 Technical Preview zu beschleunigen und öfter kleinere Verbesserungen an die Nutzer zu verteilen. Die von uns zum Download bereit gestellte ISO-Datei installiert den Build 9926, den Sie über den in Windows 10 integrierten Updateservice inzwischen auf Build 10049 aktualisieren können. Um das Update für die Technical Preview zu bekommen müssen Sie in der Systemsteuerung über die Update-und-Recovery-Einstellungen auf schnelle Updates umstellen. Vorsicht: Bei der Einstellung von schnellen Updates kann sich auch leichter mal ein Bug mit einschleichen.
    Nachtrag Jetzt paßt es.
    Geändert von Manta1102 (05.04.2015 um 07:44 Uhr) Grund: Nachtrag
    Henry E. bedankt sich.

  10. #10
    1ei
    ein Ei Avatar von 1ei

    AW: 10041 und 10049 Installation bricht bei 98 % ab

    Hier ist es verlinkt
    Windows 10 Build 10041 als ISO-Download verfügbar - Dr. Windows
    und hier die Downloadseite
    Windows*10*Technical*Preview-ISO ? März-Update - Microsoft Windows
    10049 ist noch nicht über "slow ring" zu haben

  11. #11
    Manta1102
    Ohne Titel Avatar von Manta1102

    AW: 10041 und 10049 Installation bricht bei 98 % ab

    10049 ist noch nicht über "slow ring" zu haben
    Als iso aber schon, nur noch nicht in Deutsch.

  12. #12
    Iskandar
    Lernt nie aus Avatar von Iskandar

    AW: 10041 und 10049 Installation bricht bei 98 % ab

    Und nicht von Microsoft offiziell sondern von WinAero,die die ISO gebastelt haben!Diese ISO ist dann wohl auch eine 1 zu 1 Umsetzung des Windows Updates.Wenn MS eine ISO rausgibt und in den Slowring geht,sind sicher ein paar Neuerungen und Korrekturen mehr drauf.Vermutlich am nächsten Dienstag. Ich würde ja bis dann warten.
    Geändert von Iskandar (05.04.2015 um 09:20 Uhr)
    Henry E. und gial bedanken sich.

  13. #13
    micha6070
    gehört zum Inventar Avatar von micha6070

    AW: 10041 und 10049 Installation bricht bei 98 % ab

    Ich habe mein Notebook jetzt komplett zurück gesetzt und auch dann ist eine Installation der 10041 nicht möglich . Also werde ich jetzt das Notebook komplett auf W8.1 modifizeiren (Treiber usw.) und dann mal kucken , ob dann was geht .
    Ist zwar nicht die angestrebte Lösung aber da es ja eh mein Testnotebook ist , versuche ich das mal .

    Gruß Micha !

  14. #14
    Iskandar
    Lernt nie aus Avatar von Iskandar

    AW: 10041 und 10049 Installation bricht bei 98 % ab

    Nur ein leichter Verdacht....
    9926 kam noch mit "fbl_awesome" und dann gab es das Update auf fbl_impressive das notwendig ist um weitere Builds zu installieren.Das Update war : KB3025380
    Stell sicher,dass dieses Update installiert ist,obwohl es ja eigentlich,wie in der TP üblich automatisch geschieht!

Ähnliche Themen

  1. [gelöst] Windows 10 Build 10041 keine Installation?
    Von oldie007 im Forum Windows 10 Desktop
    Antworten: 3
    Letzter Beitrag: 19.03.2015, 19:13
  2. Windows 8.1: Laufwerk prüfen und reparieren bricht bei 55% ab
    Von schosse-sitzer im Forum Windows 8 und Windows RT
    Antworten: 6
    Letzter Beitrag: 03.07.2014, 11:47
  3. [gelöst] Windows 8 braucht stundenlang für Installation und bricht nach 90% ab
    Von netwolf im Forum Windows 8 und Windows RT
    Antworten: 3
    Letzter Beitrag: 04.11.2012, 13:08
  4. Antworten: 2
    Letzter Beitrag: 23.12.2011, 17:19
  5. Frage: Installation von Windows Live Messenger bricht bei 99% ab
    Von Sukisum im Forum Programme und Tools
    Antworten: 3
    Letzter Beitrag: 14.10.2008, 01:44

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163