Seite 2 von 2 ErsteErste 1 2
Ergebnis 16 bis 28 von 28
Danke Übersicht43Danke
Thema: Alles doppelt im Explorer ? Das mußt Du erklären, seit wann sind 16 Mbits langsam ? ? Der Download selbst ist langsam, nicht deine 16 ...
Markiere dieses Thema als gelöst.…
  1. #16
    Wollfgang
    gehört zum Inventar Avatar von Wollfgang

    AW: Alles doppelt im Explorer ?

    Das mußt Du erklären, seit wann sind 16 Mbits langsam ?
    ? Der Download selbst ist langsam, nicht deine 16 Mbits. Habe mal eine
    Frage, hast du die erste Build clean installiert oder über ein
    vorhandenes System drüber gebügelt?

    Was mich immer noch irritiert ist der doppelte Eintrag, der kommt nicht
    so von ganz allein. Bei dieser ersten Installation, ist was schief
    gelaufen.

    Du musst dir das so vorstellen. Build 10049 möchte sich gern
    installieren. Kann aber nicht, weil es nicht weiß, wohin damit, da
    System "C" 2 x vorhanden ist. Jetzt hat Build 10049 die Schnauze voll
    und hängt sich, im wahrsten Sinne des Wortes, auf.

    Mein gut gemeinter Ratschlag/Tipp: Fange von vorn an, putz die
    Partition, wenn du weiterhinn Win 10 testen möchtest.
    august_burg und der.uwe bedanken sich.

  2. #17
    august_burg
    Gast
    @Wolfgang

    Die 10041 wurde clean auf einer neuen (virtuellen) HD installiert.

    Auch im 3. Anlauf blieb die Installation der heruntergeladenen 10049 bei 24% stehen.
    Mir reicht es jetzt, weitere Versuche wohl zwecklos.

    Ich warte auf die nächste "öffentliche" Iso.

    @Iskandar

    Moin,

    die 10041 wurde in Deutsch installiert. Lt. "Lpksetup /u" auch das einzige Sprachpaket.
    Will 10049 evtl. nur in Englisch upgraden, so daß von daher Konflikte entstehen?
    Geändert von der.uwe (09.04.2015 um 10:39 Uhr) Grund: Beiträge zusammengeführt

  3. #18
    Wollfgang
    gehört zum Inventar Avatar von Wollfgang

    AW: Alles doppelt im Explorer ?

    Du kannst es versuchen, Achim, denke aber, dass es nicht klappt, da auch
    die Englische nicht weiß, wohin damit [2 x "C"]
    der.uwe und august_burg bedanken sich.

  4. #19
    areiland
    Computer Legastheniker Avatar von areiland

    AW: Alles doppelt im Explorer ?

    Zitat Zitat von Wollfgang Beitrag anzeigen
    Was mich immer noch irritiert ist der doppelte Eintrag, der kommt nicht
    so von ganz allein. Bei dieser ersten Installation, ist was schief
    gelaufen.

    Du musst dir das so vorstellen. Build 10049 möchte sich gern
    installieren. Kann aber nicht, weil es nicht weiß, wohin damit, da
    System "C" 2 x vorhanden ist. Jetzt hat Build 10049 die Schnauze voll
    und hängt sich, im wahrsten Sinne des Wortes, auf.
    Diese zweite Eintrag für die Laufwerke ist nur ein kosmetisches Problem, weil Windows 10 für die Laufwerke unter Umständen einen Eintrag erstellt, der sie in der Navigationsleiste des Explorers auch unter Desktop abbildet. Da wird nix gedoppelt!

    Auf die Installation einer neuen Build hat das deshalb auch keinen Einfluss. Das passiert auch nicht auf jedem Rechner, sondern passiert weil in der Build 10041 die Erkennung der einzelnen Geräteklassen (Desktop, Notebook, Convertible, Tablet) wohl noch nicht ganz zuverlässig funktioniert. Auf meinem PC waren die Laufwerke (bis auf das virtuelle DVD LW) im Explorer auch unterhalb von Desktop aufgelistet, während dies auf dem Notebook nicht der Fall war.

    Weiter oben wurde sogar gesagt, was für diese lange Download- und Installationszeit verantwortlich sein kann. Selbst das passiert auf längst nicht allen Rechnern. Ausserdem kann natürlich auch eine starke Auslastung der Downloadserver verantwortlich dafür sein, wenn der Download länger dauert. Das hat aber alles mit eurer Anbindung nichts zu tun, selbst mit VDSL 50 würde die Installation dann länger dauern. Zudem läd das Setup noch während der Installation Dateien nach, was dann natürlich auch wieder länger dauern kann, wenn die Erkennung der Netzwerkadapter nicht zuverlässig war und diese deshalb nicht entsprechend ihrer Möglichkeiten betrieben werden können.

    Auf meinem PC war die Build 10049 in ~1,5 h heruntergeladen und installiert, auf dem NB wegen der schwächeren Ausstattung und der WLan Anbindung in ~2,5 h. Die Sprachpakete wurden ebenfalls nicht alle heruntergeladen. Hier kommt es möglicherweise deshalb zu Problemen, wenn man konsequent von der 9841 (engl. ) über die 9879 (engl.) auf die 9926 (deutsch) und dann auf die 10041 (deutsch) upgedatet hat und das jetzt mit der 10049 (deutsch) fortsetzen möchte.

    Ich hab das durchbrochen, weil ich zwischendrin (9926) eine saubere Neuinstallation der TP vorgenommen hab und deshalb keine Änderung der Anzeigesprache erfolgen musste. Möglicherweise liegt es genau daran, dass bei mir keine Sprachpakete heruntergeladen werden mussten. Das kann aber niemand ausser euch wirklich beantworten.
    Geändert von areiland (09.04.2015 um 10:53 Uhr) Grund: Korrekturen, Ergänzungen!
    der.uwe, RomanMayer, Henry E. und 1 weitere bedanken sich.

  5. #20
    Wollfgang
    gehört zum Inventar Avatar von Wollfgang

    AW: Alles doppelt im Explorer ?

    Zitat Zitat von august_burg Beitrag anzeigen
    @Wolfgang

    Die 10041 wurde clean auf einer neuen (virtuellen) HD installiert.
    ...und diese Clean-Installation ist schief gelaufen. Du musst dich damit
    abfinden. Kommt ab und an vor. Sehr selten, aber,...kann passieren.
    august_burg und Henry E. bedanken sich.

  6. #21
    Shiran
    Bin schon Groß!! Avatar von Shiran

    AW: Alles doppelt im Explorer ?

    Die 10041 wurde clean auf einer neuen (virtuellen) HD installiert.

    Auch im 3. Anlauf blieb die Installation der heruntergeladenen 10049 bei 24% stehen.
    Mir reicht es jetzt, weitere Versuche wohl zwecklos.
    Findet ein Update von der 10041 auf die 10049 statt??
    Die 10047 war noch nicht Installiert?
    august_burg bedankt sich.

  7. #22
    Wollfgang
    gehört zum Inventar Avatar von Wollfgang

    AW: Alles doppelt im Explorer ?

    Zitat Zitat von areiland Beitrag anzeigen

    Ich hab das durchbrochen, weil ich zwischendrin (9926) eine saubere Neuinstallation der TP vorgenommen hab und deshalb keine Änderung der Anzeigesprache erfolgen musste.
    So hatte ich es auch gemacht. Erst die Build 9926. Dann auf "Langsam"
    gestellt ("Fast Ring" "Slow Ring") und somit wurde 10041 bei mir durch
    Zufall übersprungen. Nach ein paar Wochen habe ich auf "Schnell"
    umgestellt und bekam Build 10049 jetzt ohne Probleme in 45 Minuten.

    Okay, dass das mit dem doppelten nix ausmacht wusste ich nicht. Ich
    denke aber, wenn Achim formatiert, sich die Build 9926 neu installiert
    und somit jetzt direkt die 10049 bekommt.
    Henry E., august_burg und gial bedanken sich.

  8. #23
    august_burg
    Gast

    AW: Alles doppelt im Explorer ?

    Gute Idee,

    die 9926, die ich noch als Image separat gespeichert habe, als Grundlage für ein upgrade auf 10049 zu nutzen.

    Gehe gleich ans Werk u. werde weiter berichten.
    Wollfgang bedankt sich.

  9. #24
    Wollfgang
    gehört zum Inventar Avatar von Wollfgang

    AW: Alles doppelt im Explorer ?

    Sehr vernünftig, Achim. Stell nach dem zurück spielen, des Image auf
    "Schnell" und stoße das Update manuell an.

    Ich besitze 2 Images. Eins von (9926) und eins von (10049). Sollte jetzt
    das kommende (10051) Sperenzchen machen, spiel ich (10049) zurück und
    mach die Schotten dicht "Langsam".
    gial und Henry E. bedanken sich.

  10. #25
    august_burg
    Gast

    AW: Alles doppelt im Explorer ?

    Build 10049 läuft, u. die doppelten LW sind auch "wech" !

    Das Upgrade hat 6 Std. gedauert, aber das Ergebnis kann sich sehen lassen.

  11. #26
    Wollfgang
    gehört zum Inventar Avatar von Wollfgang

    AW: Alles doppelt im Explorer ?

    Um Lou van Burg zu zitieren, "Wunnebar" Jetzt noch ein Image von (10049)
    und du bist aus dem Schneider, Achim.
    august_burg bedankt sich.

  12. #27
    august_burg
    Gast

    AW: Alles doppelt im Explorer ?

    Moin Wolfgang,

    Image ist bei mir obligatorisch.
    Auch mein lfd. System (Win 7 Prof.) wird jeden Sonntagmorgen auf externer HD gesichert.

    Die 1 TB-Platte (Brieftaschenformat) nehme ich sogar mit in Urlaub, falls das Haus mal brennt...

    Macke, oder ?
    Wollfgang bedankt sich.

  13. #28
    Wollfgang
    gehört zum Inventar Avatar von Wollfgang

    AW: Alles doppelt im Explorer ?

    Keine Macke, Achim. Wünschenswert wäre, wenn viele so denken würden und
    wenigstens ein Image und Backup ihrer privaten Sachen hätten.
    hansjorg71, august_burg und DudeLoveMLP bedanken sich.

Seite 2 von 2 ErsteErste 1 2

Ähnliche Themen

  1. Antworten: 49
    Letzter Beitrag: 01.01.2015, 03:53
  2. [gelöst] Synchro hat alles doppelt gemacht
    Von acdcmatti im Forum Programme und Tools
    Antworten: 1
    Letzter Beitrag: 14.02.2014, 17:08
  3. Internetprogramme: Internet Explorer 10 Temporäre Internetdateien nicht löschen ist doppelt
    Von Horatio im Forum Programme und Tools
    Antworten: 3
    Letzter Beitrag: 01.05.2013, 05:12
  4. Windows Explorer zeigt Festplatte doppelt an
    Von niki895 im Forum Windows 7 allgemein
    Antworten: 5
    Letzter Beitrag: 24.08.2012, 00:52
  5. Viele Prozesse doppelt...
    Von midnight im Forum Windows Vista allgemein
    Antworten: 15
    Letzter Beitrag: 21.08.2007, 23:13

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163