Ergebnis 1 bis 5 von 5
Thema: HILFE! Problem mit Windows 10 -> Wlan langsam Hallo liebe Community, ich habe ein Problem mit Windows 10, bzw. mit meinem Wlan. Es sieht folgendermaßen aus, seid ich ...
  1. #1
    Leidie
    treuer Stammgast

    HILFE! Problem mit Windows 10 -> Wlan langsam

    Hallo liebe Community, ich habe ein Problem mit Windows 10, bzw. mit meinem Wlan.
    Es sieht folgendermaßen aus, seid ich gestern Windows 10 installiert habe, ist mein Downstream auf dem Rechner extrem extrem eingebrochen.
    Hatte ich sonst einen downstream von ca. 11MB/s (ich weiß, auch nicht viel ), so habe ich nach dem Update einen von 3-4MB/s.
    Zu meiner Hardware, ich verwende einen "TP-Link TL-WN78ND" Funknetzwerk Adapter, der über PCI an mein Mainboard angesteckt ist ( ein B85-G41 PC Mate von MSI). Der tP-Link Adapter arbeitet mit einem "Qualcom Atheros AR9485 Wireless Network Adapter" , in den Adaptereinstellungen der Systemsteuerung wird auch der Qualcom angezeigt. Der Treiber ist ebenfalls für den Qualcom, in der neuesten Version (noch für Win 8/8.1). Nun meine Frage, ist es ein durch Win 10 entstandenes Treiberproblem oder liegen die Gründe woanders. Ich brauche auf jeden Fall eurer Hilfe. Dank!!

    PS: Mein Router ist ein Speedport W724V, alle andern Geräte im Netzwerk haben über Wlan keine Probleme
    Geändert von Leidie (31.07.2015 um 15:24 Uhr)

  2. #2
    saschi
    kennt sich schon aus

    AW: HILFE! Problem mit Windows 10 -> Wlan langsam

    Habe ein ähnliches Problem, dachte zuerst das es an der Groove Musik App liegt, da Lieder immer abbrechen.
    Tatsächlich ist einfach das Internet allgemein langsamer seit Win 10 Benutze das Surface 2 pro. XBox und Handy haben das problem nicht im Wlan

  3. #3
    Erazor84
    gehört zum Inventar

    AW: HILFE! Problem mit Windows 10 -> Wlan langsam

    Die gleichen Probleme hatte Windows 8 beim Start ... Da waren auch die "Treiber" schuld, dass ich statt 70Mbit über Wlan nur 2-3 Mbit bekommen habe. Einfach abwarten und auf neue Treiber hoffen Oder downgraden und warten ... Hatte damals 5 Monate gedauert bis Broadcom den Allerwertesten in Gang bekommen hat und neue Treiber geliefert hat. Ein Tipp der damals geholfen hat unter Windows 8 (Vista Treiber nutzen, damit war das Internet perfekt und schnell wie immer). K.A ob das mit Windows 10 auch noch so ist da ich zum Glück unter 10 diese Probleme auf meinen Geräten nicht mehr habe.

  4. #4
    Leidie
    treuer Stammgast

    AW: HILFE! Problem mit Windows 10 -> Wlan langsam

    Zitat Zitat von saschi Beitrag anzeigen
    Habe ein ähnliches Problem, dachte zuerst das es an der Groove Musik App liegt, da Lieder immer abbrechen.
    Tatsächlich ist einfach das Internet allgemein langsamer seit Win 10 Benutze das Surface 2 pro. XBox und Handy haben das problem nicht im Wlan
    Hi Sachi,

    tatsäclich ist es so, dass sich das Problem beim letzten Neustart vor wenigen Minute in Luft aufgelöst hat. Keine Ahnung warum aber ich kann wieder normal surfen! Da ich effektiv nichts gelöst habe kann ich dir leider nicht helfen

  5. #5
    saschi
    kennt sich schon aus

    AW: HILFE! Problem mit Windows 10 -> Wlan langsam

    Kommt vielleicht wieder, manchmal geht es bei mir nach einem Neustart auch wieder, etwas später kann es dann wieder passieren, das es langsamer wird.
    Das ganze ist auch erst seit der letzten Final Build. Die ganze Zeit ging es.

Ähnliche Themen

  1. [gelöst] Wlan Problem mit Windows 8
    Von Jesi75 im Forum Windows 8 und Windows RT
    Antworten: 6
    Letzter Beitrag: 13.08.2013, 14:35
  2. Netzwerk/Internet: Wlan Problem mit Windows 8
    Von Tomet im Forum Windows 8 und Windows RT
    Antworten: 5
    Letzter Beitrag: 10.02.2013, 23:00
  3. [gelöst] WLAN Problem mit Windows 8
    Von SuperUserX im Forum Windows 8 und Windows RT
    Antworten: 2
    Letzter Beitrag: 28.10.2012, 22:37
  4. Frage: Treiber Problem mit Windows 7 und Wlan
    Von begga im Forum Hardware & Treiber
    Antworten: 1
    Letzter Beitrag: 30.11.2009, 11:25
  5. Netzwerk/Internet: WLAN Problem mit Windows Vista
    Von Kinq-SamiR im Forum Windows Vista allgemein
    Antworten: 14
    Letzter Beitrag: 31.10.2009, 09:15

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163