Ergebnis 1 bis 4 von 4
Thema: Trotz Funktionsbestätigung von MS läuft WIN10 nicht richtig Hallo, ich habe auf meinem Samung RV515 S03DE eine Benachrichtigung von MS das ich ein upgrade auf Win 10 erhalten ...
  1. #1
    Rainid
    kennt sich schon aus Avatar von Rainid

    Trotz Funktionsbestätigung von MS läuft WIN10 nicht richtig

    Hallo,
    ich habe auf meinem Samung RV515 S03DE eine Benachrichtigung von MS das ich ein upgrade auf Win 10 erhalten kann. Wenn ich dort nachsehe eignet sich der Rechner für Win10.
    Derzeit läuft WIN 7 Home Premium.
    Ich habe per DVD schon 2 mal ein Upgrade auf Win10 gemacht aber jedesmal schläft mir Rechner ein. Er wird dermaßen langsam das ich jedesmal wieder auf Win7 zurück gegangen bin.
    Auf meinem Desktop läuft Windows 10 Pro einwandfrei und ich finde es sehr gut zu benutzen.

    Meine Frage ist nun, mache ich beim WIN10 auf dem Labtop was falsch oder ist das Gerät einfach nicht
    geeignet?

    Rainer

  2. #2
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Trotz Funktionsbestätigung von MS läuft WIN10 nicht richtig

    Angesichts dessen, dass es für dieses Gerät nur Treiber von XP bis Windows 7 gibt, würde ich von einer Windows 10 Installation abraten.
    Samsung Notebook RV-Serie RV515 S03 (NP-RV515-S03DE) | Support | SAMSUNG Deutschland

  3. #3
    Rainid
    kennt sich schon aus Avatar von Rainid

    AW: Trotz Funktionsbestätigung von MS läuft WIN10 nicht richtig

    Fast wie ich es dachte. Nach zwei versuchen habe ich auch keine Lust mehr.

    Trotzdem vielen dank für die zügige Antwort

  4. #4
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Trotz Funktionsbestätigung von MS läuft WIN10 nicht richtig

    Sauber installiert oder zwei mal über ein bestehendes Win7 gebügelt? Würd mal alles komplett sauber installieren

Ähnliche Themen

  1. [gelöst] Windows läuft trotz Neu-Installation nicht stabil
    Von Pitbullix1 im Forum Windows 7 allgemein
    Antworten: 27
    Letzter Beitrag: 11.11.2012, 15:11
  2. [gelöst] Trotz Treiber funktioniert das Touchpad nicht mehr richtig
    Von opedhedof im Forum Hardware & Treiber
    Antworten: 7
    Letzter Beitrag: 11.10.2012, 11:07
  3. Grafikkarte: Catalyst Control Center läuft trotz aller Versuche nicht
    Von beelypuff im Forum Hardware & Treiber
    Antworten: 10
    Letzter Beitrag: 24.11.2011, 15:20
  4. Frage: Computer läuft nicht richtig
    Von Byterex im Forum Hardware & Treiber
    Antworten: 6
    Letzter Beitrag: 14.06.2011, 17:00
  5. Diskettenlaufwerk läuft nicht richtig...
    Von q3a im Forum Windows Vista allgemein
    Antworten: 10
    Letzter Beitrag: 03.11.2007, 00:25

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162