Ergebnis 1 bis 2 von 2
Thema: Desktop-Symbole nach explorer.exe-Restart verschoben - bei wem noch? Hi, auf zwei Rechnern bin ich auf Win10 geupgradet, die mit demselben Onlineaccount verbunden sind. kA, ob es daran liegt, ...
  1. #1
    PeterBauerer
    kennt sich schon aus

    Desktop-Symbole nach explorer.exe-Restart verschoben - bei wem noch?

    Hi,
    auf zwei Rechnern bin ich auf Win10 geupgradet, die mit demselben Onlineaccount verbunden sind. kA, ob es daran liegt, jedenfalls habe ich bei beiden Geräten dasselbe Problem.

    Folgendes: Wenn ich den Prozess explorer.exe neu starte, werden eigens vorgenommene Änderungen der Desktopsymbol-Anordnung verworfen. Windows 10 sortiert praktisch selbst neu. Find ich blöd, da ich per Batchdatei den Prozess bei Win8.1 gerne mal neu gestartet hab, um ggf. Tempo und Stabilität zu erhöhen.

    Kann jemand das Problem nachvollziehen bei sich, würde jemand das bitte für mich testen? Und gibts Ideen zur Lösung? Software wie DesktopOK ist für mich keine Lösung.

  2. #2
    PeterBauerer
    kennt sich schon aus

    AW: Desktop-Symbole nach explorer.exe-Restart verschoben - bei wem noch?

    Das Problem hat sich gerade aufgeklärt: Wenn ich F5 drücke auf dem Desktop nach einem Desktop-Positionswechsel, dann merkt sich Windows die Symboländerungen - und auch ein explorer.exe-Restart verwirft da nichts mehr. Problem ist also so ziemlich gelöst.

    Vielleicht hilft diese Erkenntnis jemandem, der Ähnliches zu bemängeln hat.

Ähnliche Themen

  1. Desktop Symbole werden nur noch Schwarz dargestellt
    Von Mike7 im Forum Windows 10 Desktop
    Antworten: 3
    Letzter Beitrag: 03.08.2015, 12:36
  2. [gelöst] Windows 8.1 bleibt nach Restart bereits bei der Installation hängen
    Von WolfgangB im Forum Windows 8 und Windows RT
    Antworten: 0
    Letzter Beitrag: 26.09.2013, 10:31
  3. [gelöst] Desktop Symbole nach Start falsch angeordnet
    Von sn0w im Forum Windows 7 allgemein
    Antworten: 11
    Letzter Beitrag: 02.06.2012, 09:48
  4. System: [gelöst] Explorer.exe bei ~50% CPU Auslastung nach Absturz
    Von Sammyray im Forum Windows Vista allgemein
    Antworten: 7
    Letzter Beitrag: 11.02.2012, 18:26
  5. Frage: Desktop-Symbole verschwinden bei Klick
    Von Trask im Forum Windows 7 allgemein
    Antworten: 1
    Letzter Beitrag: 31.08.2010, 14:13

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163