Ergebnis 1 bis 11 von 11
Thema: Mikrofon funktioniert nach Win10 Installation nicht mehr Hallo, das Mikrofon hört mich nicht, es schlägt auch beim Pegel, den ich nun schon auf 100 habe, nicht mal ...
  1. #1
    Lenina1979
    Herzlich willkommen

    Mikrofon funktioniert nach Win10 Installation nicht mehr

    Hallo,
    das Mikrofon hört mich nicht, es schlägt auch beim Pegel, den ich nun schon auf 100 habe, nicht mal ein bißchen aus. Auch der Test mit Skype war negativ. Keine Stimme hörbar. Die Einrichtung des Mikrofons endet auch mit der Meldung "der PC hört Sie nicht". Im Geräte-Manager ist das Mikrofon erkannt, grüner Haken dran und auch als Standard eingerichtet. Treiber sind laut Windows und Driver Booster auf dem aktuellsten Stand. Ich weiß nicht, was ich noch machen könnte. Ich habe einen HP Touchsmart Pavillon, Windows 10 Pro läuft mit 32bit-Version.
    Das einzige, was mir noch aufgefallen ist, daß im Gerätemanager ein ACPI-unbekanntes Gerät ein gelbes Ausrufezeichen hat, aber es steht nicht unter der Audiokategorie. Hat jemand eine Lösung? Im Internet findet sich nichts Brauchbares. So richtig Ahnung habe ich auch nicht von der ganzen Technik-aber das Mikrofon funktionierte unter Win8.1 Pro noch.

  2. #2
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Mikrofon funktioniert nach Win10 Installation nicht mehr

    Geh mal auf die Seite von HP und schau, ob es da neue Treiber gibt. Wenn nicht lad da einfach mal die 8.1 Treiber runter und bügel die nochmal drüber. Poste mal von dem nicht eingerichteten Gerät die DeviceID bzw Google die, dann weißt du was es ist (findest du im Pulldownmenü in den Eigenschaften davon). Würd auf irgendein Chipsatzkram tippen

    Ansonsten bitte einmal genaue Modellbezeichnung mitteilen von dem Laptop, dann kann man dir vielleicht besser helfen

  3. #3
    Lenina1979
    Herzlich willkommen

    AW: Mikrofon funktioniert nach Win10 Installation nicht mehr

    Genaue Bezeichnung vom PC: "HP TouchSmart IQ810de Desktop PC".
    Auf der HP-Seite war ich auch schon, allerdings kann man da nur Windows Vista und Win7 auswählen. Wenn ich die Win7 auswähle, kann ich mir Treiber anschauen, aber da muß ich gestehen, daß ich nicht weiß, welchen ich da nehmen soll und ob das funktionieren würde.

    Das unbekannte Gerät hat die Hardware ID:
    ACPI\VEN_JAN&DEV_0100
    ACPI\JAN0100
    *JAN0100

  4. #4
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Mikrofon funktioniert nach Win10 Installation nicht mehr

    das ACPI Ding sollte einer dieser:
    http://ftp.hp.com/pub/softlib/softwa...-2/sp44443.exe (32Bit) <--- da du ein 32bit Win10 hast ist der der Richtige
    http://ftp.hp.com/pub/softlib/softwa...-4/sp44444.exe (64Bit)

    Was den SoundMAX Kram angeht wirds schwieriger da Conexant Systems (Hersteller des SoundMAX Chips) nichts anbietet. Windows Update selber hat auch nur eine Version von 2009 was bisher die aktuellste ist. Geh mal im Gerädemanager auf den Audiochip und drückt entfernen um den zu löschen. Neustarten und dann sollte der sich neu einrichten, in der Hoffnung das es dann klappt

  5. #5
    Lenina1979
    Herzlich willkommen

    AW: Mikrofon funktioniert nach Win10 Installation nicht mehr

    Ihr System erfüllt nicht die Anforderungen... kommt bei dem ACPI-Teil, wenn ich es installieren will. (Stand auch da, für Windows 7 wäre das) Gibt es den vielleicht für Windows 8? Da würde der eventuell klappen? (keine Ahnung).

    Wie finde ich den Audiochip? Da gibt es keine Kategorie.

  6. #6
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Mikrofon funktioniert nach Win10 Installation nicht mehr

    Ist für 7 von der Seite, die Treiber funktionieren aber in 99% auch unter 8.1 und auch unter 10. Entpack das Archiv und erzwing die Installation per Hand übern Gerätemanager, vllt checkt das HP Tool nur welche Windowsversion installiert ist

    Audiochip sollte logischer Weise unter Audio- Video- und Gamecontroller im Gerätemanager auftauchen

  7. #7
    Lenina1979
    Herzlich willkommen

    AW: Mikrofon funktioniert nach Win10 Installation nicht mehr

    *grins* ich habe doch keine Ahnung..klingt logisch, jetzt, wo Du es sagst. Da stehen zwei. einmal High Definition audio Gerät und dann noch AVerMedia A323 MiniCard Hybrid DVB-T

    Ok, ich hatte die exe Datei ausgeführt und dann nochmal im Kompatibilitätsmodus (wurde mir danach angeboten).. Wie kann ich die Datei entpacken?? Es ist eine exe..mit Rechtsklick wird mir nach "hier entpacken" usw. nichts angeboten.

  8. #8
    Lenina1979
    Herzlich willkommen

    AW: Mikrofon funktioniert nach Win10 Installation nicht mehr

    Audio Gerät deinstalliert, neu gestartet, Audio Gerät wieder da, Mikrofon geht leider immer noch nicht.

  9. #9
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Mikrofon funktioniert nach Win10 Installation nicht mehr

    das Avermedia ist dein TV-Receiver, erstmal irrelevant. Das ACPI Ding hat auch nichts mit dem Sound zu tun, das vergessen wir jetzt erstmal. Verbockt im schlimmsten Fall irgendwelche Keyboardshortcuts wie WLAN aus und dazu ne Anzeige aufm Display.

    Kannst du mal einen Screenshot von deinen Audiosettings machen? Sicher, dass das Mic als Standardeingabegerät gewählt ist? Funktioniert die Audioausgabe normal?

  10. #10
    Lenina1979
    Herzlich willkommen

    AW: Mikrofon funktioniert nach Win10 Installation nicht mehr

    Wie macht man den Screebshot? Mir ist gerade eingefallen, daß ich noch eine olle Hercules Kamera mit Mikrofon dran im Schrank habe. Die habe ich jetzt spaßenshalber per USB angeschlossen. Für die Kamerafunktion findet Windows 10 keine Treiber, aber das Mikro von der Kamera funktioniert komischerweise. Was sagt uns das jetzt? (aber Sinn der Sache ist es ja auch nicht, sich das häßliche Teil hin zu stellen, wenn im PC alles integriert ist und eigentlich auch funktioniert. Ich verstehe es nicht.

  11. #11
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Mikrofon funktioniert nach Win10 Installation nicht mehr

    Mit der Drucktaste. Das Snipping Tool (ist bei Windows dabei) machts aber einfacher

    Das sagt uns aber gar nichts mit der Kamera, die läuft komplett über USB bzw das Mikro darin auch und hat mit der Soundkarte absolut nichts zu tun. Funktioniert denn der Sound generell? Oder streikt der Onboardsound komplett?

Ähnliche Themen

  1. Frage: Mikrofon funktioniert nach Upgrade Win7 -> Win8.1 nicht mehr
    Von art_mus93 im Forum Windows 8 und Windows RT
    Antworten: 10
    Letzter Beitrag: 03.05.2015, 16:04
  2. [gelöst] Nach Installation von Updates funktioniert Powerpoint 2007 nicht mehr
    Von noageman im Forum Windows 7 allgemein
    Antworten: 7
    Letzter Beitrag: 08.08.2012, 05:59
  3. Peripherie: [gelöst] nach Treiber Update funktioniert mein Mikrofon nicht mehr
    Von nussel im Forum Hardware & Treiber
    Antworten: 11
    Letzter Beitrag: 04.01.2012, 18:38
  4. Peripherie: Nach Treiber-Installation funktioniert mein Touchpad nicht mehr
    Von Anasef im Forum Hardware & Treiber
    Antworten: 9
    Letzter Beitrag: 24.02.2009, 15:01
  5. Peripherie: Laufwerk funktioniert nach Vista-Installation nicht mehr
    Von LordBeowulf588 im Forum Hardware & Treiber
    Antworten: 7
    Letzter Beitrag: 23.01.2009, 11:11

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163