Ergebnis 1 bis 3 von 3

Thema: Nach Windows 10 Installation Probleme mit LAN Verbindung (Unitymedia)

  1. #1
    peter_x
    Herzlich willkommen

    Nach Windows 10 Installation Probleme mit LAN Verbindung (Unitymedia)

    Bin neu hier und hoffe, dass dieses Thema nicht schon vorhanden ist.
    Problem bei meinen Laptop ist, dass er sich über W-Lan verbinden kann, aber nicht über LAN (also mit Kabel)
    Mit WIN 7 funktioniert alles super, aber bei WIN 10 gibt es Probleme. Habe ca. 1 min Verbindung und dann Abbruch.
    Nach "Problemlösung" (zurücksetzten usw.) geht es wieder ca. 1 min, danach wieder Unterbrechung.
    Habe wieder alles auf WIN 7 umgestellt da sich nach einigen Versuchen der Laptop "aufgehängt" hat und ich große Probleme hatte den wieder neu zu starten. Und bei WIN 7 funktioniert alles super.
    Denke es liegt an dem "Kabel Modem" (Unitymedia) welches nicht mit WIN 10 harmoniert.
    Warum habe ich unter WIN 7 super Verbindung und mit WIN 10 nicht?
    Würde ja gerne auf WIN 10 umstellen.
    Hat jemand eine Lösung?
    Evtl. noch etwas warten bis das nächate Update vorhanen ist?

  2.   Anzeige

     
  3. #2
    Super-Ralf
    nicht mehr wegzudenken Avatar von Super-Ralf

    AW: Nach Windows 10 Installation Probleme mit LAN Verbindung (Unitymedia)

    Gibt es neue LAN / Netzwerk Treiber für den Laptop? Danach solltest du zuerst schauen. Welches Modell? Welche Hardware?

    Du kannst mal CPU-Z laden, um die Hardware auszulesen:
    CPU-Z - Download - CHIP

    Schau dann mal unter Mainboard nach (Manufacturer und Model).

  4. #3
    peter_x
    Herzlich willkommen

    AW: Nach Windows 10 Installation Probleme mit LAN Verbindung (Unitymedia)

    Danke für die Info,

    war nicht ganz leicht, aber Treiberupdate hat geholfen.

Ähnliche Themen

  1. [gelöst] Nach Upgrade von Windows 7 auf Windows 8.1, bricht die LAN Verbindung manchmal ab
    Von Acer4Ever im Forum Windows 8 und Windows RT
    Antworten: 13
    Letzter Beitrag: 30.06.2015, 14:09
  2. Internetprogramme: PC-Neustart / Verbindung mit LAN und WLAN Internet macht Probleme
    Von ThinkGreen im Forum Programme und Tools
    Antworten: 0
    Letzter Beitrag: 06.03.2015, 18:43
  3. [gelöst] Immer wieder Probleme mit der W-Lan Verbindung
    Von Passi2002 im Forum Windows 7 allgemein
    Antworten: 17
    Letzter Beitrag: 25.01.2014, 12:33
  4. [gelöst] Nach Windows 8.1 installation Probleme mit Touchpad
    Von wolbax im Forum Windows 8 und Windows RT
    Antworten: 13
    Letzter Beitrag: 29.12.2013, 15:33
  5. [gelöst] Probleme mit Windows 7 - Nach Neu Installation!
    Von Namenlos im Forum Windows 7 allgemein
    Antworten: 8
    Letzter Beitrag: 23.05.2013, 20:39

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •