Ergebnis 1 bis 3 von 3
Thema: Arma 3 stürzt immer ab nach Windows 10 Upgrade Guten Morgen liebe Community.. Ich habe ein Problem mit ArmA 3, allerdings muss ich gleich mal im Voraus sagen, dass ...
  1. #1
    M4c4lexGER
    kennt sich schon aus

    Frage Arma 3 stürzt immer ab nach Windows 10 Upgrade

    Guten Morgen liebe Community..

    Ich habe ein Problem mit ArmA 3, allerdings muss ich gleich mal im Voraus sagen, dass mein Kumpel aus Österreich Auch Win 10 Hat und kann Arma Easy Spielen.. Angeblich hängt das mit meinen Arbeitssspeicher zusammen wie ich das Rauslesen konnte, aber der Speicher ist okay. Im Internet finde ich keine Lösungen deswegen frag ich mal Hier.. Ich kann Arma Einigermaßen Flüssig Spielen aber ich Poste euch mal mein System:

    AMD Athlon X2 5600+
    Ram: 8GB - Keine Ahnung von wem der Ist
    Graka: NVidia GeForce 9600 GT PNY
    Windows 10 Home Premium Das dass überhaupt auf meinen Kasten Läuft wundert mich.

  2. #2
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Arma 3 stürzt immer ab nach Windows 10 Upgrade

    Das sind leider recht wenige Informationen. Welche Schwierigkeiten gibt es denn mit dem Spiel?
    Welches Motherboard ist eingebaut?

  3. #3
    Khaanara
    kennt sich schon aus

    AW: Arma 3 stürzt immer ab nach Windows 10 Upgrade

    Ich musste auch den Nvidia-Grafikkartentreiber auf die 8.1er-Februarversion downgraden, da alles was danach kam, meine GTX555 im PC nach einigen Sekunden das Bild hängen lies und ich nur per Taskswitch weiterkam für ein paar weitere Sekunden. Die Gerätetreiberaktualisierung bei Windows 10 habe ich natürlich ausgeschaltet, da er wieder den fehlerhaften aktuellen Windows 10-Treiber installieren wollte, der mit alten GraKas wohl überhaupt nicht mehr kann.

    Das Problem hatte ich schon bei 8.1 gehabt, daher konnte ich den Fehler eingrenzen. Letzte stabile Version des GraKa-Treibers war bei mir die 347.88 von Nvidia.

    Eine aktuelle Graka hatte ich versucht einzubauen, da aber der Stromstecker an die Seite gewandert ist, passt sie nicht mehr in meinem Alienware X51 V1. Die Anschlüsse sind zu dick für das Seitenblech.

Ähnliche Themen

  1. System: W-Lan stürzt nach geraumer Zeit immer wieder ab
    Von Mustang1985 im Forum Windows 8 und Windows RT
    Antworten: 6
    Letzter Beitrag: 04.07.2013, 10:08
  2. Motherboard: Nach CPU-Wechsel stürzt der Rechner immer ab
    Von DJxxFIRExx im Forum Hardware & Treiber
    Antworten: 16
    Letzter Beitrag: 23.05.2013, 02:51
  3. Windows stürzt nach Update immer wieder ab
    Von marcel2405 im Forum Windows 7 allgemein
    Antworten: 6
    Letzter Beitrag: 19.08.2012, 12:40
  4. Frage: Laptop hängt immer wieder und stürzt nach einiger Zeit ganz ab
    Von The_Borris im Forum Spielen unter Windows
    Antworten: 18
    Letzter Beitrag: 14.09.2011, 22:39
  5. System: Windows Explorer stürzt nach Systemstart immer wieder ab
    Von moppelstroppel im Forum Windows 7 allgemein
    Antworten: 1
    Letzter Beitrag: 29.09.2010, 18:27

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162