Seite 1 von 4 1 2 3 4 LetzteLetzte
Ergebnis 1 bis 15 von 52
Danke Übersicht12Danke
Thema: Windows 10 auf SP3 hohe Belastung? Hallo, ich habe permanent das Problem das auf ein komplett neu aufgesetzten Win10 auf meinen SP3 der Lüfter sich extrem ...
  1. #1
    Agredo
    treuer Stammgast

    Windows 10 auf SP3 hohe Belastung?

    Hallo,

    ich habe permanent das Problem das auf ein komplett neu aufgesetzten Win10 auf meinen SP3 der Lüfter sich extrem häufig anschaltet und auf Hochtouren dreht. Die Auslastung ist meist im einstelligen Bereich und den Tipp die "Tipps für Windows Anzeigen" auszuschalten wurde auch durchgeführt. Die neue Firmware ist auch installiert.
    Hat Jemand auch dieses Problem?

  2. #2
    maddino
    Herzlich willkommen

    AW: Windows 10 auf SP3 hohe Belastung?

    Man findet einige Treffer im Web, dass dafür die Funktion "Tips zu Windows" verantwortlich ist. Wenn du auf die neuen Einstellungen-->System-->Benachrichtigungen und Aktionen gehst, kannst du "Tips zu Windows" deaktivieren. Schau mal, obs daran liegt.

  3. #3
    D3f3kt
    nicht mehr wegzudenken Avatar von D3f3kt

    AW: Windows 10 auf SP3 hohe Belastung?

    Wie er schon im Eingangspost schrieb, hat er das schon getan.

    Schau al im Task-Manager ob irgendein Prozess zu sehen ist welcher diese hohe Auslastung verursacht.

  4. #4
    maddino
    Herzlich willkommen

    AW: Windows 10 auf SP3 hohe Belastung?

    Ups sorry
    Jepp dann hilft wohl nur eine längere Beobachtung.

  5. #5
    Agredo
    treuer Stammgast

    AW: Windows 10 auf SP3 hohe Belastung?

    Hallo, danke für die Amtwort. Heute ist mir nur einmalig aufgefallen, dass der Defender für eine 30%ige Auslastung fürhte. Aber hauptsächlich liegt das Problem vor, wenn der Prozessor nicht belastet

  6. #6
    cneverma
    kennt sich schon aus Avatar von cneverma

    AW: Windows 10 auf SP3 hohe Belastung?

    Hallo,

    das hört nach genau diesem Problem an --> RuntimeBroker.exe macht alles lahm !

    Schau doch mal ob dieser Task die hohe Auslastung verursacht.

    VG

    Christian

    Zitat Zitat von Agredo Beitrag anzeigen
    Hallo,

    ich habe permanent das Problem das auf ein komplett neu aufgesetzten Win10 auf meinen SP3 der Lüfter sich extrem häufig anschaltet und auf Hochtouren dreht. Die Auslastung ist meist im einstelligen Bereich und den Tipp die "Tipps für Windows Anzeigen" auszuschalten wurde auch durchgeführt. Die neue Firmware ist auch installiert.
    Hat Jemand auch dieses Problem?

  7. #7
    Agredo
    treuer Stammgast

    AW: Windows 10 auf SP3 hohe Belastung?

    Ja Danke ich werde es mal versuchen

  8. #8
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Windows 10 auf SP3 hohe Belastung?

    Manche haben nach dem Upgrade Pech mit amoklaufenden Prozessen, andere nicht. Ich habe einen Rechner jeder Sorte. Das mit dem Surface beweist, daß es nicht am Alter der Hardware und dem Ausgangs-Windows(7 oder 8.1) liegt. Letzteres wußte ich eh schon, auch mit einem Clean Install ist man nicht gefeit, wie ein Anderer schon bewies, da konnte ich mir das sparen.
    -Explorer.exe bzw Virenscanner verlaufen sich in der Linkstruktur von Windows, daß können Betroffene im Ordner "Geräte und Drucker" spüren, weil das Computericon eine Spiegelung des ganzen Systems ist.
    -Dann gibts noch den Runtime Broker, der App-Prozesse hostet, also nicht der eigentliche Übeltäter ist.
    Das Deaktivieren des residenten Virenscanners hilft zumindest. Defender und/oder alternativer Scanner aktivieren sich aber beide nach kurzer Zeit von selbst. Ich hatte nach Null (nur der Email- und Browserschutz von Avira) plötzlich immer gleich zwei am Start und dann Avira deinstalliert.
    Den Windows-Problemassistenten oder wie der heißt, kalt machen. Der ist wohl am Scannerdebakel schuld. Dessen Vorgänger zeigte bei mir permanent im Tray dezent zwei, drei Sicherheitsprobleme(Scanner zB) an, und ließ es bewenden. So ist es brav.
    KnSN, chaosomi und ssd01 bedanken sich.

  9. #9
    Agredo
    treuer Stammgast

    AW: Windows 10 auf SP3 hohe Belastung?

    Also ich konnte das Problem nicht lösen. Gerade wenn mal ein Video in Edge läuft, oder mehr als zwei Apps Twitter und Nachrichten laufen oder ich länger mit OneNote arbeite, fängt das Surface Pro 3 an zu Pusten wie ein Staubsauger. War bei 8.1 nicht so. Vermutlich muss ich das Nächste große Update abwarten. Oder hat noch jemand eine Idee oder sogar eine Lösung gefunden?

  10. #10
    wullewuu
    kennt sich schon aus

    AW: Windows 10 auf SP3 hohe Belastung?

    War bei mir auch so. Gib dem Rechner mal 1-2 Tage, dann hat es sich bei mir gelegt. War offenbar im Hintergrund am indexieren usw.

  11. #11
    Agredo
    treuer Stammgast

    AW: Windows 10 auf SP3 hohe Belastung?

    ist jetzt 10 Tage her

  12. #12
    wullewuu
    kennt sich schon aus

    AW: Windows 10 auf SP3 hohe Belastung?

    Oh.. ok. Das ist dann doof. Ich habe aber auch den Eindruck, dass Win 10 deutlich hungriger als Win 8.1 ist. Leider. Hast du denn mal eine Clean Install gemacht?

  13. #13
    Agredo
    treuer Stammgast

    AW: Windows 10 auf SP3 hohe Belastung?

    Ja hab normal Geupdatet dann komplett neu Installiert.

  14. #14
    wullewuu
    kennt sich schon aus

    AW: Windows 10 auf SP3 hohe Belastung?

    So doof es klingt: Kann es auch daran liegen, dass es im Raum selbst auch sehr warm ist? Ich hab hier gerade 32 Grad Raumtemp...

  15. #15
    Agredo
    treuer Stammgast

    AW: Windows 10 auf SP3 hohe Belastung?

    Hatte ich auch erst vermutet. Aber unter 8.1 gab es auch schon sehr warme tage

Seite 1 von 4 1 2 3 4 LetzteLetzte

Ähnliche Themen

  1. [gelöst] Linotype Office 2 Scanner von 1993 lauffähig auf XP Prof SP3
    Von Charly020664 im Forum Windows 10 Desktop
    Antworten: 14
    Letzter Beitrag: 22.02.2015, 17:59
  2. Antworten: 14
    Letzter Beitrag: 06.10.2014, 17:10
  3. Windows stürzt schon bei minimaler Belastung ab
    Von Smoke_ im Forum Windows sonstige
    Antworten: 8
    Letzter Beitrag: 19.12.2012, 13:40
  4. Windows XP Update auf SP3: timedate.cpl nicht gefunden
    Von Blubber1 im Forum Windows sonstige
    Antworten: 1
    Letzter Beitrag: 06.06.2011, 20:48
  5. Windows XP Update von SP1 auf SP3: awush517.sys fehlt
    Von Look_Up im Forum Windows sonstige
    Antworten: 22
    Letzter Beitrag: 30.07.2009, 08:14

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162