Ergebnis 1 bis 4 von 4
Thema: Nach Upgrade und Clean-Install Audio-Problem mit Realtek Hallo zusammen, nach meinem doch etwas holprigem Upgrade bzw. anschließendem Clean Install läuft Win10 Pro soweit ganz gut. Allerdings ist ...
  1. #1
    Wanderloewe
    Herzlich willkommen

    Nach Upgrade und Clean-Install Audio-Problem mit Realtek

    Hallo zusammen,

    nach meinem doch etwas holprigem Upgrade bzw. anschließendem Clean Install läuft Win10 Pro soweit ganz gut. Allerdings ist das erste Problem, dass meine Realtek on board nicht richtig installiert ist. Ich höre zwar einen Ton, aber bei 100% ist das lediglich ein Wispern. Mein Kopfhörer über USB hat volle Power.

    Auf der Realtek-Seite gibt es ja keine speziellen Treiber für Win10 und die, ich gegoogelt habe funzen auch nicht. Den Tipp mit den einzelnen Qualitäten durchprobieren hatte ich auch schon. Keine Änderung.

    Was bleibt mir noch?

    Vielen Dank schon mal für weitere Tipps...

  2. #2
    jens aus B
    gehört zum Inventar Avatar von jens aus B

    AW: Nach Upgrade und Clean-Install Audio-Problem mit Realtek

    mhh
    nicht dass nur der Pegel unten ist
    Systemsteuerung / Sound / Dein Ausgabegerät / Eigenschaften ... iss hier der Pegel auf 100?
    Nach Upgrade und Clean-Install Audio-Problem mit Realtek-screenshot.10.jpg

    iss nur ne Idee

    gruß

  3. #3
    Wanderloewe
    Herzlich willkommen

    AW: Nach Upgrade und Clean-Install Audio-Problem mit Realtek

    Vielen Dank für die Idee. Ja, der Pegel ist voll auf 100

  4. #4
    Wanderloewe
    Herzlich willkommen

    AW: Nach Upgrade und Clean-Install Audio-Problem mit Realtek

    Also, habe eine Lösung gefunden, nur weiß ich noch nicht, ob ich mir damit eventuell andere Probleme in der Zukunft einhandle.
    Zuerst habe ich in

    "System\Erweiterte Systemeinstellungen\Reiter Hardware\Button Geräteeinstellungen"

    den Button auf "Nie Treibersoftware von Windows Update installieren" gesetzt. Den Haken darunter habe ich belassen.

    Anschließend habe ich über "Programme und Features" den Realtek Treiber deinstalliert. Anschließend Rechner booten und voila... Sound mit voller Leistung vorhanden.

    Allerdings sind mir die Konsequenzen für die Zukunft noch nicht klar, was das Unterdrücken der Treibersoftware im Rahmen der Windows-Updates bedeutet.

Ähnliche Themen

  1. Windows 10 Upgrade/Clean Install offline und ohne MS-Konto?
    Von ExtraDrei im Forum Windows 10 Desktop
    Antworten: 1
    Letzter Beitrag: 04.08.2015, 16:06
  2. Installation: Windows 10 Upgrade und dann Clean-Install
    Von manni8 im Forum Windows 10 Desktop
    Antworten: 22
    Letzter Beitrag: 05.07.2015, 00:08
  3. [gelöst] nach Clean-Install Fragen zu Aktivierung und vorhandenen Produkt-Key
    Von Siro im Forum Windows 8 und Windows RT
    Antworten: 11
    Letzter Beitrag: 11.12.2013, 18:20
  4. Windows 8 Upgrade - Setup ohne Key, Clean-Install, Aktivierung-Backup
    Von Kloppstock im Forum Windows 8 und Windows RT
    Antworten: 27
    Letzter Beitrag: 11.11.2012, 22:50
  5. [gelöst] Upgrade auf Windows 8 und Clean Install?
    Von ThePaaqoHD im Forum Windows 8 und Windows RT
    Antworten: 3
    Letzter Beitrag: 02.11.2012, 09:05

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162