Ergebnis 1 bis 2 von 2
Thema: Front Audio Ausgänge fehlerhaft Hallo zusammen, ich melde mich auch mal wieder mit einem Problem. Diesmal frisch aufgetreten nach dem Updgrade von Windows 8.1. ...
  1. #1
    Blaubeere
    Herzlich willkommen

    Front Audio Ausgänge fehlerhaft

    Hallo zusammen,

    ich melde mich auch mal wieder mit einem Problem. Diesmal frisch aufgetreten nach dem Updgrade von Windows 8.1. auf Windows 10.

    Seit dem Upgrade habe ich ein Problem mit meinen 2 Frontaudiobuchsen. Dies gestaltet sich so:
    - Headset Audioausgang -> keine Funktion - Es passiert einfach nichts beim einstöpseln oder entfernen außer der Hinweis, dass etwas ein- oder ausgestöpselt wurde
    - Mikrofon Eingang -> Kein Mikroeingang mehr - Sobald hier etwas eingestöpselt wird, gibt dies Buchse das Audiosignal aus.

    Auf Windows 8.1. funktionierten beide Buchsen ganz normal. Mein Audio ist Onboard mit Standard Realtek HD Audio Treibern (die ich natürlich auch schon aktualisiert habe ). Aktuell wüsste ich nicht, woran das liegt und ob es dafür bereits eine Abhilfe gibt. Hat jemand von euch einen Tipp?

    Vielen Dank im Vorraus!

  2. #2
    Koepy
    knööpfe *klickklick*tilt*

    AW: Front Audio Ausgänge fehlerhaft

    Huhu.. Bei Realtek ist das immer so ne Sache. Man muss dieses "Mistding" überlisten. Vor allem wenn dann noch Lautsprecher und Headset gleichzeitig hörbar sein soll incl Teamspeak.

    Ich habe es bei mir so eingestellt.
    -realtel01.jpg

    Und bevor ich diese Einstellung vorgenommen habe, habe ich die Stecker gezogen. Dann die Anschlusserkennung deaktiviert.
    -realtek02.jpg


    Probiere es mal aus. Normal müsste es funktionieren. Ich brauche auch immer so 2-3 Versuche, bis es endlich klappt.
    Realtek nervt mich auch ständig. Aber immer nur bei einer Neuinstallation. Dann ist ruhe.

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 05.09.2016, 16:06
  2. [gelöst] USB Anschluss Front
    Von sigmar39 im Forum Windows 7 allgemein
    Antworten: 3
    Letzter Beitrag: 07.10.2014, 18:53
  3. Multimedia: [gelöst] Audiowiedergabe über mehrere Ausgänge
    Von -=([ELVIS])=- im Forum Windows 7 allgemein
    Antworten: 8
    Letzter Beitrag: 18.12.2011, 00:29
  4. Peripherie: Kein Sound über HDMI oder die digitalen Ausgänge bei Realtek ALC889
    Von mettrader26 im Forum Hardware & Treiber
    Antworten: 4
    Letzter Beitrag: 13.11.2008, 16:18
  5. Front-Audio funktioniert nicht
    Von schwitty im Forum Windows Vista allgemein
    Antworten: 8
    Letzter Beitrag: 26.06.2008, 22:07

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163