Ergebnis 1 bis 4 von 4

Thema: Vieles Funktioniert nur mit Admin login

  1. #1
    cerberus72
    kennt sich schon aus

    Vieles Funktioniert nur mit Admin login

    Hallo Leute.

    ich habe folgendes Problem das vieles nur mit dem Admin Login Funktioniert.
    1. z.B. Dateien vom Lumia 830 auf den PC verschieben -> geht nicht, selbst mit Admin Rechten nicht.
    2. Downloaden der Bilder vom Lumia 830 auf den PC -> Fehlermeldung...auch nicht mit Admin Rechten.
    3. Scanner ... das Windowseigene Scanprogramm funktioniert nicht, das hat es auch schon bei 8.1 nicht, war aber eigtl. kein Problem, mit den Canon Scanner eigenem Programm hat es funktioniert, geht aber bei Win10 nicht. Der Scanner Treiber kann nicht geöffnet werden.

    Das funktioniert mit dem Microsoft Login weder mit Standard Rechten noch mit Admin Rechten, erst wenn ich direkt als Admin anmelde dann funktioniert das o.g. einwandfrei.
    Wie kann das sein, bzw. was kann ich machen?

    Grüße
    Alex

  2.   Anzeige

     
  3. #2
    jens aus B
    gehört zum Inventar Avatar von jens aus B

    AW: Vieles Funktioniert nur mit Admin login

    was läuft denn sonst noch so an Software auf dem Rechner?

    insbesondere eben Sicherheitssuiten / Antivirenprogramm / extra Firewall / TuningTools / Optimierer / alternative Startmenüs / Registryverschlimmbesserer und so weiter

    gruß

  4. #3
    cerberus72
    kennt sich schon aus

    AW: Vieles Funktioniert nur mit Admin login

    bis auf den CC Cleaner ist kein Optimierungsprogramm aktiv. ansonsten alles Baukasten, d.h. AV-Programm un FW sind original Windows. Ein Alternatives Startmenu wird nicht verwendet.

  5. #4
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Vieles Funktioniert nur mit Admin login

    Da scheint sich einiges im System verhoben zu haben. Auffrischen wäre da eine sinnvolle Option. Schau mal hier in dieses Tutorial:
    Erweiterte Startoptionen in Windows 8 (Bootmenü und Reparatur Optionen)

Ähnliche Themen

  1. System: Aufgabenplanung funktioniert nicht (Autostart mit Admin-Rechten)
    Von Grammatikbrudi im Forum Windows 7 allgemein
    Antworten: 2
    Letzter Beitrag: 29.03.2015, 00:17
  2. USB-Stick wird nur als Admin erkannt
    Von pjo12345 im Forum Hardware & Treiber
    Antworten: 1
    Letzter Beitrag: 11.01.2013, 12:23
  3. System: Windows funktioniert nur mit Netzwerktreibern richtig
    Von wiesel64 im Forum Windows 7 allgemein
    Antworten: 8
    Letzter Beitrag: 28.09.2011, 20:38
  4. Frage: Programme nach Installation nur im Admin-Startmenü
    Von Zzorrkk im Forum Windows 7 allgemein
    Antworten: 4
    Letzter Beitrag: 16.11.2009, 22:39
  5. Multimedia: MediaCenter läuft nur unter Admin-Rechten?
    Von Gerd99 im Forum Windows 7 allgemein
    Antworten: 4
    Letzter Beitrag: 20.10.2009, 22:58

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •