Ergebnis 1 bis 3 von 3

Thema: Nach Neuinstallation von Windows 7 kein Get 10-App mehr

  1. #1
    Semikokacola
    Herzlich willkommen

    Nach Neuinstallation von Windows 7 kein Get 10-App mehr

    System: Windows 7 Pro 64 Bit

    Hallo, ich bin neu hier, also bitte nicht sauer sein, dass ich nicht alle Threads der letzten 100 Seiten gelesen habe.

    Mittlerweile bin ich nur noch frustriert: Seit dem 29.07. versuche ich, Windows 10 per Update zu installieren, aber nichts hilft. Die "Get Windows 10-App" wurde mir korrekt angezeigt, doch das Update schlug immer mit verschiedenen Fehlermeldungen fehl. Über die ISO konnte ich Windows 10 installieren, das klappte alles, aber ich wollte das Update einmal richtig machen, weil ich keinen generischen Key wollte und auch nach dem 29.07.2016 auch mal ein clean install mit Windows 10 machen möchte.

    Da nichts half trotz aller Tipps aus dem Internet, habe ich Windows 7 jetzt neuinstalliert, aber die "Get Windows 10-App" kommt gar nicht mehr. Ich verstehe es nicht:

    1. Mein Windows ist echt, aktiviert, sämtliche Updates werden automatisch installiert, SP1 ist auch an Bord.
    2. Alle Updates sind auf dem neusten Stand. Kein Heimnetzwerk.
    3. Der GWX-Ordner ist korrekt unter System32 zu finden.
    4. Das Windows-Troubleshootertool (https://support.microsoft.com/en-en/kb/3081048) zeigt keinerlei Fehler.
    5. Den Trick via ReserveWin10.cmd (https://support.microsoft.com/en-us/kb/3080351) habe ich probiert. Ergebnis: http://i.imgur.com/rbUtNxV.png
    6. Den Trick via win10fix_full.bat habe ich ebenfalls versucht (alle 3 Methoden). Alles lief korrekt durch, aber immer noch keine App.
    7. Sämtliche Tipps und Registry Tweaks, die hier stehen (http://www.askvg.com/fix-get-windows...ng-in-taskbar/), habe ich auch versucht, aber es brachte keinen Erfolg.

    Ich habe wirklich keine Idee mehr und habe noch mehr versucht, das will mir aber gerade nicht mehr einfallen.

    Interessant ist auch, dass die versteckten Ordner $Windows.~BT und $Windows.~WS noch nicht angelegt wurden, weshalb das automatische Anstupsen via wuauclt nicht funktioniert. Generell habe ich von all diesen Dingen keine so große Ahnung und habe alles nach Anweisung aus dem Netz erledigt.

    Kann mir irgendwer helfen? Ich würde Windows 10 wirklich endlich gern einmal korrekt per Update installieren. Vielen Dank im Voraus!
    Geändert von Semikokacola (10.08.2015 um 15:15 Uhr)

  2.   Anzeige

     
  3. #2
    SmokeDog
    kennt sich schon aus Avatar von SmokeDog

    AW: Nach Neuinstallation von Windows 7 kein Get 10-App mehr

    Hast du es denn mal über das Media Creation Tool probiert ? Und nur so als Info , nach dem Upgrade bekommst du auch einen Generic Key . Deine Lizenz wird über deinen Hardware Hash aktiviert .

  4. #3
    Semikokacola
    Herzlich willkommen

    AW: Nach Neuinstallation von Windows 7 kein Get 10-App mehr

    @SmkoeDog: Ja, das habe ich jetzt gemacht und jetzt schreibe ich auch von Windows 10 aus. Da ich das Update jetzt aber nicht auf normalen Wege gemacht habe, dachte ich, dass der spezielle Hardware Hash damit bei mir nicht generiert wurde:

    Mein Windows 7 Pro 64 Bit war auf Deutsch eingestellt, doch das Update per Media Creation Tool auf Deutsch funktionierte bei mir auch nicht (es blieb einfach immer ohne Fehlermeldung stehen, warum auch immer), auf English hat das Upgrade jetzt geklappt. Da nach meinen bisherigen Informationen aber, wenn man beim Upgrade solche Einstellungen ändern, kein spezieller Hardware Hash angelegt wird, kann ich auch kein clean install von Windows 10 Pro wie die anderen machen. Sind da meine Informationen richtig?

    Wenn ich bei einem Upgrade per Media Creation Tool also die Sprache ändere, wird dann der Hardware Hash erstellt und kann ich auch nach dem 28.07.2016 einen Clean Install von meinem Windows 10 machen oder bräuchte ich dann eine neue Lizenz, falls ich das System komplett platt mache und clean installieren möchte? Wenn mir jemand das beantworten kann, kann ich das Thema auch als "gelöst" markieren. Wenn nicht, scheint wohl niemand eine Antwort auf mein Problem oben zu haben.

Ähnliche Themen

  1. Antworten: 44
    Letzter Beitrag: 04.08.2015, 23:03
  2. Antworten: 16
    Letzter Beitrag: 02.02.2014, 12:33
  3. Windows XP Nach Neuinstallation von XP habe ich kein Internet mehr
    Von felicitas im Forum Windows sonstige
    Antworten: 2
    Letzter Beitrag: 14.09.2010, 14:09
  4. Frage: Kein Internet mehr nach Windows Vista-Neuinstallation
    Von mrspeaker im Forum Hardware & Treiber
    Antworten: 8
    Letzter Beitrag: 01.12.2009, 15:41
  5. Windows XP kein Internet nach Neuinstallation von XP Home
    Von Lord Vader im Forum Windows sonstige
    Antworten: 7
    Letzter Beitrag: 16.03.2009, 08:29

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •