Ergebnis 1 bis 4 von 4
Thema: microsoft Edge startet nicht. hoffe ich bin in der richtigen Rubrik`? folgendes problem habe ich. ( Alle anderen Apps laufen ohne probleme) ich kann ...
  1. #1
    manfred54
    kennt sich schon aus

    microsoft Edge startet nicht.

    hoffe ich bin in der richtigen Rubrik`?

    folgendes problem habe ich. ( Alle anderen Apps laufen ohne probleme)

    ich kann meinen Microsoft Edge nicht starten, es kommt nur kurz die Kachel und schließt sich gleich wieder.
    als fehlermeldungen habe ich,

    windowsereignisanzeige:
    verborgener Text:

    Protokollname: Application
    Quelle: Microsoft-Windows-Immersive-Shell
    Datum: 15.08.2015 13:04:40
    Ereignis-ID: 5973
    Aufgabenkategorie5973)
    Ebene: Fehler
    Schlüsselwörter:
    Benutzer: PUMPSTRÄGER-PC\pumpsträger
    Computer: pumpsträger-PC
    Beschreibung:
    Bei der Aktivierung der App „Microsoft.MicrosoftEdge_8wekyb3d8bbwe!MicrosoftEdge“ ist folgender Fehler aufgetreten: Der Remoteprozeduraufruf ist fehlgeschlagen.. Weitere Informationen finden Sie im Protokoll „Microsoft-Windows-TWinUI/Betriebsbereit“.
    Ereignis-XML:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Immersive-Shell" Guid="{315A8872-923E-4EA2-9889-33CD4754BF64}" />
    <EventID>5973</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>5973</Task>
    <Opcode>0</Opcode>
    <Keywords>0x2000000000000000</Keywords>
    <TimeCreated SystemTime="2015-08-15T11:04:40.704969300Z" />
    <EventRecordID>13275</EventRecordID>
    <Correlation />
    <Execution ProcessID="4104" ThreadID="7044" />
    <Channel>Application</Channel>
    <Computer>pumpsträger-PC</Computer>
    <Security UserID="S-1-5-21-3064147854-4187119795-2220849638-1000" />
    </System>
    <EventData>
    <Data Name="AppId">Microsoft.MicrosoftEdge_8wekyb3d8bbwe!MicrosoftEdge</Data>
    <Data Name="ErrorCode">-2147023170</Data>
    </EventData>
    </Event>


    ereignisprotokoll

    Protokollname: Application
    Quelle: Application Error
    Datum: 15.08.2015 13:04:39
    Ereignis-ID: 1000
    Aufgabenkategorie100)
    Ebene: Fehler
    Schlüsselwörter:Klassisch
    Benutzer: Nicht zutreffend
    Computer: pumpsträger-PC
    Beschreibung:
    Name der fehlerhaften Anwendung: MicrosoftEdge.exe, Version: 11.0.10240.16425, Zeitstempel: 0x55bec01a
    Name des fehlerhaften Moduls: eModel.dll, Version: 11.0.10240.16425, Zeitstempel: 0x55bebce5
    Ausnahmecode: 0xc0000409
    Fehleroffset: 0x00185573
    ID des fehlerhaften Prozesses: 0x122c
    Startzeit der fehlerhaften Anwendung: 0x01d0d74a2e0c4793
    Pfad der fehlerhaften Anwendung: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdge.exe
    Pfad des fehlerhaften Moduls: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\eModel.dll
    Berichtskennung: 75ac92df-8524-4ed5-b687-4cfd0742cc25
    Vollständiger Name des fehlerhaften Pakets: Microsoft.MicrosoftEdge_20.10240.16384.0_neutral__8wekyb3d8bbwe
    Anwendungs-ID, die relativ zum fehlerhaften Paket ist: MicrosoftEdge
    Ereignis-XML:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2015-08-15T11:04:39.000000000Z" />
    <EventRecordID>13273</EventRecordID>
    <Channel>Application</Channel>
    <Computer>pumpsträger-PC</Computer>
    <Security />
    </System>
    <EventData>
    <Data>MicrosoftEdge.exe</Data>
    <Data>11.0.10240.16425</Data>
    <Data>55bec01a</Data>
    <Data>eModel.dll</Data>
    <Data>11.0.10240.16425</Data>
    <Data>55bebce5</Data>
    <Data>c0000409</Data>
    <Data>00185573</Data>
    <Data>122c</Data>
    <Data>01d0d74a2e0c4793</Data>
    <Data>C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdge. exe</Data>
    <Data>C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\eModel.dll</Data>
    <Data>75ac92df-8524-4ed5-b687-4cfd0742cc25</Data>
    <Data>Microsoft.MicrosoftEdge_20.10240.16384.0_neutral__8wekyb3d8bbwe</Data>
    <Data>MicrosoftEdge</Data>
    </EventData>
    </Event>



    Windows 7 Home auf Windows 10 Home geupgradet
    grafik: AMD Radeon HD 5450
    4 GB ram
    Avira Antivir
    Windows interne Firewall


    hoffe jemand kann damit was anfangen


    lg manfred
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken microsoft Edge startet nicht.-uoz79.png  
    Geändert von Ari45 (15.08.2015 um 20:30 Uhr) Grund: Spoiler gesetzt

  2. #2
    maelstrom
    kennt sich schon aus Avatar von maelstrom

    AW: microsoft Edge startet nicht.

    Hallo Manfred,
    ich habe bisher immer nach dem Update, das System zurückgesetzt.
    Mir ist bewusst das man dann vieles neu installieren muss, aber es hilft.
    Scheinbar gibt es manchmal Probleme bei der Migration verschiedener Apps, auch beim neuen Edge.

    Hoffe ich konnte dir ein wenig helfen.
    Gruß Maelstrom

  3. #3
    manfred54
    kennt sich schon aus

    AW: microsoft Edge startet nicht.

    konnte da problem bis jetzt noch nicht lösen. surfe zur zeit mit den betagten Internet Explorer, habe schon sämtliche Powershell befehle durch, neuregistrierung der Apps, reparatur der Apps, löschung des cache, deaktivierung von antivir und firewall, dienste geprüft. firewall geprüft ob der edge geblockt wird, ich habe ja den verdacht das der Edgebrouwser durch ein programm am starten gehindert wird, ode kann es an menen netzwerk liegen? habe einen Router Speedport W 723 V Typ B bin über Lanverbindung im Netz, 3 Lanverbindungen habe ich 1x meinen PC, 1x den Laptop meiner Frau, und eine
    Lanverbindung für meine Playstation 3, das ganze dann als privates netzwerk, ich könnte mich auch über T-Online einwählen, das wäre dann Wan-Miniport pppoe.


    lg manfred

  4. #4
    manfred54
    kennt sich schon aus

    AW: microsoft Edge startet nicht.

    mal hochschieb

Ähnliche Themen

  1. Microsoft Edge Browserdaten synchronisieren nicht
    Von r8n8gad8 im Forum Windows 10 Desktop
    Antworten: 9
    Letzter Beitrag: 17.08.2015, 23:28
  2. Microsoft Edge Adblock
    Von Direani im Forum Windows 10 Desktop
    Antworten: 8
    Letzter Beitrag: 06.08.2015, 04:23
  3. Antworten: 28
    Letzter Beitrag: 31.07.2015, 17:27
  4. [gelöst] Microsoft Edge
    Von Meteorman im Forum Windows 10 Desktop
    Antworten: 1
    Letzter Beitrag: 29.07.2015, 19:55
  5. Artikel: Was Microsoft Edge alles nicht kann
    Von Martin im Forum Kommentare
    Antworten: 15
    Letzter Beitrag: 07.05.2015, 13:34

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163