Ergebnis 1 bis 2 von 2
Danke Übersicht1Danke
  • 1 Post By BigRay
Thema: Openvpn Verbindungsfehler Moin, habe seit Mittwoch Win10 Pro 64bit und bin gerade dabei die Programme zu installieren. Ich bekomme mit Openvpn einen ...
  1. #1
    BigRay
    treuer Stammgast Avatar von BigRay

    Openvpn Verbindungsfehler

    Moin,

    habe seit Mittwoch Win10 Pro 64bit und bin gerade dabei die Programme zu installieren.

    Ich bekomme mit Openvpn einen Verbindungsfehler, mit dem ich nichts anfangen kann. Auch im I-net war nichts gescheites darüber zu finden. Der Lan Treiber ist aktualisiert.

    Ergänzung:

    Bei der Installation ist nicht viel falsch zu machen. Da werden nur unter "config" zwei Dateien eingefügt, ein OpenVPN config file und ein Sicherheitszertifikat. Dann lege ich eine Verknüpfung an, damit sich das Programm automatisch einloggt. Selbst wenn ich die openvpn.exe ohne automatisches Authen starte, kommt die Fehlermeldung. Habe die Config Datei auch nochmal neu vom VPN Anbieter heruntergeladen.

    Bevor ich das Upgrade auf Win10 durchgeführt habe, hatte ich zuvor Win7 neuinstalliert. Also Treiber aktualisiert und ein paar Programme installiert. Ansonsten habe ich keinerlei Veränderungen durchgeführt.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Openvpn Verbindungsfehler-openvpn-fehler.png  
    Geändert von BigRay (16.08.2015 um 10:42 Uhr)

  2. #2
    BigRay
    treuer Stammgast Avatar von BigRay

    AW: Openvpn Verbindungsfehler

    Lösung:

    Ich konnte die Dateien unter OpenVPN\config nur lesen durch den Textbetrachter in meinen Dateimanager. Ansonsten bekam ich die Fehlermeldung, das die Datei nicht lesbar wäre oder nicht da ist.

    Also bin ich in die Computerverwaltung gegangen und habe unter Benutzer das Administrator Konto aktiviert, dann habe ich mit Alt+F4 den Benutzer gewechselt und mußte feststellen, das unter OpenVPN\config Dateien fehlten (die im normalen Benutzerkonto zu sehen waren), die habe ich wieder eingefügt und über die Openvpn Verknüpfung die Verbindung hergestellt.

    Also habe ich mich wieder vom Administrator Konto abgemeldet, zurück zum Benutzer Konto und konnte mich ebenfalls wieder über die Openvpn Verknüpfung (als Administrator ausführen) verbinden.

    Offentsichtlich verfügt das normale Benutzerkonto (was man zu Beginn bekommt) über zu wenig Rechte.
    Henry E. bedankt sich.

Ähnliche Themen

  1. [gelöst] Avira Free Antivirus 2015 meldet nach Installation "Verbindungsfehler"
    Von Adelheid71 im Forum Programme und Tools
    Antworten: 10
    Letzter Beitrag: 27.07.2015, 07:54
  2. Frage: Nach Update des Medion UMTS-Sticks: Verbindungsfehler 619
    Von cenedra im Forum Windows sonstige
    Antworten: 5
    Letzter Beitrag: 28.09.2010, 07:44
  3. Frage: Verbindungsfehler 633
    Von darkjunta im Forum Hardware & Treiber
    Antworten: 0
    Letzter Beitrag: 18.11.2009, 18:52
  4. Frage: automatisches Bereitstellen einer OpenVPN verbindung - Linux Server
    Von Server im Forum Programme und Tools
    Antworten: 18
    Letzter Beitrag: 27.11.2008, 19:18

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163