Ergebnis 1 bis 6 von 6

Thema: Stürze laufend ab im Windows10 mit den Explorer

  1. #1
    Umit18
    Herzlich willkommen

    Stürze laufend ab im Windows10 mit den Explorer

    Hallo
    ich stürze alle zwei bis drei Minuten ab wenn ich im Internet mit dem Expolerer bin.
    Wer kann mir helfen?
    Danke Euer Georg

  2.   Anzeige

     
  3. #2
    build10240
    gehört zum Inventar

    AW: Stürze laufend ab im Windows10 mit den Explorer

    Etwas mehr Informationen wären gut. Welcher Computer? Upgrade oder Neuinstallation von Windows 10? Im Internet mt dem Internet Explorer oder dem neuen Edge? Stürzt tatsächlich der Explorer für die Dateiverwaltung ab oder der Internetexplorer?

  4. #3
    Umit18
    Herzlich willkommen

    AW: Stürze laufend ab im Windows10 mit den Explorer

    Computer ist ein VIAO,.....Upgrade von Windows 10
    Internet Explorer
    mehr kann ich dazu nicht sagen

  5. #4
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Stürze laufend ab im Windows10 mit den Explorer

    Vermutlich könnte auch da eine saubere Neuinstallation helfen.

  6. #5
    jens aus B
    gehört zum Inventar Avatar von jens aus B

    AW: Stürze laufend ab im Windows10 mit den Explorer

    vielleicht spinnen ja auch n paar Treiber
    Sony VAIO PCs noch nicht bereit für Windows 10 | Deskmodder.de

    gruß

  7. #6
    McC.
    gehört zum Inventar Avatar von McC.

    AW: Stürze laufend ab im Windows10 mit den Explorer

    Zitat Zitat von Umit18 Beitrag anzeigen
    Computer ist ein VIAO,.....Upgrade von Windows 10
    Internet Explorer
    mehr kann ich dazu nicht sagen
    Falls Du dich vertippt hast und es handelt sich um einen VAIO ( nicht VIAO ) , dann schau mal hier :


    DO NOT UPGRADE YET.

    To ensure your VAIO PC works with Windows 10, it is strongly recommended that you wait to upgrade your PC until the drivers are ready.
    Quelle : Sony eSupport - Windows 10 Upgrade information

    oder auch hier : Windows 10: Sony warnt vorerst vor Upgrades von Vaio-Notebooks - WinFuture.de

    An deiner Stelle würde ich einfach etwas warten bis Sony die Treiber aktuallisiert hat ... so rät es Sony selbst jedenfalls .

    mfg McC.

    [email protected]
    Danke für's pushen ;-)


    Nachtrag : oops , Jens aus B war schneller :-D
    Geändert von McC. (19.08.2015 um 15:03 Uhr) Grund: Nachtrag

Ähnliche Themen

  1. [gelöst] Windows10, Windows Explorer öffnet nicht mehr
    Von Silver Server im Forum Windows 10 Desktop
    Antworten: 2
    Letzter Beitrag: 11.08.2015, 14:32
  2. Antworten: 0
    Letzter Beitrag: 01.08.2015, 07:07
  3. [gelöst] Läuft Windows10 auf allen Rechnern mit Windows 7 oder Windows 8.1 ?
    Von VSchDa im Forum Windows 10 Desktop
    Antworten: 6
    Letzter Beitrag: 24.06.2015, 16:37
  4. Antworten: 9
    Letzter Beitrag: 08.04.2015, 15:51
  5. System: Laufend Bluescreen
    Von Binokel im Forum Windows 7 allgemein
    Antworten: 5
    Letzter Beitrag: 17.03.2010, 17:56

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •