Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 16
Danke Übersicht6Danke
Thema: Aktivierung nach Clean Installation nach Wechsel auf SSD Eher ein Erfahrungsbericht. Nach intensiver Internetrecherche bezüglich der Aktivierung, die nur Vermutungen zu Tage brachte, hatte ich mich entschlossen meinem ...
  1. #1
    raib61
    treuer Stammgast Avatar von raib61

    Aktivierung nach Clean Installation nach Wechsel auf SSD

    Eher ein Erfahrungsbericht. Nach intensiver Internetrecherche bezüglich der Aktivierung, die nur Vermutungen zu Tage brachte, hatte ich mich entschlossen meinem Laptop, der schon von Windows 7 auf 10 geupdated war eine SSD zu gönnen. Also ISO heruntergeladen, SSD eingebaut und Windows 10 clean installiert. Funktionierte auch alles, Besonderheit: es wurden keine Recovery- und keine Systempartition erstellt. So wünscht man sich das. Problem: die Aktivierung gelingt nicht. Nicht einmal der genervte Herr am Telefon war bereit eine ID herauszurücken. Jetzt soll ich die schöne SSD wieder mit Win 7 bestücken, dann updaten usw. - einfach nur übel.
    Kann das jemand besser?

    Gruß raib.

  2. #2
    M.atze
    gehört zum Inventar

    AW: Aktivierung nach Clean Installation nach Wechsel auf SSD

    Nein.
    Das kostenlose Windows 10 wird nur über ein Upgrade von von einem aktivierten Windows 7 SP1 oder 8.1 aktiviert.
    Willst Du die Neuinstallation vermeiden, kaufe eine gültige Windows 10 Lizenz.

    MfG
    Matthias

  3. #3
    raib61
    treuer Stammgast Avatar von raib61

    AW: Aktivierung nach Clean Installation nach Wechsel auf SSD

    Windows 10 war doch schon aktiviert. Nur die Festplatte sollte zu einer SSD getauscht werden. Es ging darum, das MS irgendwelche Hardwarekennung zum aktivierten Gerät auf dem MS-Konto speichert und dadurch beliebig viele Neuinstallationen auf diesem Gerät möglich sind. Die Festplattenkennung dazu zu verwenden ist meiner Meinung nach unsinnig. Bei vielen steht doch derzeit der Wechsel auf SSD an.

  4. #4
    M.atze
    gehört zum Inventar

    AW: Aktivierung nach Clean Installation nach Wechsel auf SSD

    Okay,
    rein der Festplattenwechsel hebt die Aktivierung nicht aus.
    Mir sind in der MS Community auch schon Fälle über den Weg gelaufen, die nach der Neuinstallation, ohne Hardwarewechsel, Win10 nicht wieder aktiviert bekommen haben. Das waren bisher Systeme auf denen Windows 7 lief.
    Ich habe aber keine Ahnung was das die Ursache ist.

    MfG
    Matthias

  5. #5
    raib61
    treuer Stammgast Avatar von raib61

    AW: Aktivierung nach Clean Installation nach Wechsel auf SSD

    Ich habe die alte Festplatte zunächst wieder eingebaut und versuche es in ein paar Wochen mal wieder.

    Gruß raib.

  6. #6
    build10240
    gehört zum Inventar

    AW: Aktivierung nach Clean Installation nach Wechsel auf SSD

    Keine Recovery- und Systempartition hört sich sehr nach selbst partitioniert an und nach einem System mit MBR- statt GPT-Partitionierung und damit Bios statt UEFI, sonst wäre da eine EFI-Systempartition. Vielleicht wird die Aktivierung deswegen verweigert, weil vorher das System per UEFI gebootet hat und jetzt per CSM.

  7. #7
    M.atze
    gehört zum Inventar

    AW: Aktivierung nach Clean Installation nach Wechsel auf SSD

    @build10240

    Was die Ursache dafür ist, würde mich auch sehr interessieren.

    MfG
    Matthias

  8. #8
    Manta1102
    Ohne Titel Avatar von Manta1102

    AW: Aktivierung nach Clean Installation nach Wechsel auf SSD

    Normal klappt beim wechseln der Festplatte auch die Aktivierung. Siehe....http://www.drwindows.de/windows-10-d...tml#post913692
    M.atze bedankt sich.

  9. #9
    raib61
    treuer Stammgast Avatar von raib61

    AW: Aktivierung nach Clean Installation nach Wechsel auf SSD

    Ich hatte die SSD im PC eingesteckt, alle Partitionen gelöscht und mit einer Partition formatiert, weil sie in einem anderen Gerät schon mal benutzt wurde. Danach in den Laptop eingebaut und Win 10 installiert. Dabei wurden keine neuen Partitionen angelegt, wie das bei Win 7 sonst der Fall war. Der Laptop ist ein Fujitsu Lifebook P 770 mit einem Bios 1.14 von 2010.

    Gruß raib

  10. #10
    xXSolidRacerXx
    aka Dave Zwieback Avatar von xXSolidRacerXx

    AW: Aktivierung nach Clean Installation nach Wechsel auf SSD

    Dann ist es auch kein Wunder. Es wäre besser du hättest die SSD während der Installation von Windows 10 eingerichtet.
    Das Bios würde ich auch ein Update gönnen falls vorhanden.

  11. #11
    raib61
    treuer Stammgast Avatar von raib61

    AW: Aktivierung nach Clean Installation nach Wechsel auf SSD

    Auf der Fujitsu Seite wird leider kein Bios Update angeboten und bei der Windows 10-installation konnte ich gar nicht auf die Einrichtung der SSD Einfluss nehmen.

  12. #12
    build10240
    gehört zum Inventar

    AW: Aktivierung nach Clean Installation nach Wechsel auf SSD

    Wenn schon eine große Partition vorhanden ist, die als Installationsziel angeben wird, wird natürlich keine weitere Partition angelegt, sondern darauf installiert. Das sollte aber nur im Bios-Modus funktionieren. Im Bios-Modus kann auch von der NTFS-Partition gebootet werden. Der UEFI-Modus braucht meines Wissens eine FAT32-formatierte EFI-Partition zum Starten des Betriebssystems und Windows normalerweise eine NTFS-formatierte Partition.

    Mach mal einen Screenshot der Datenträgerverwaltung aus dem nicht aktivierten Windows und wenn möglich auch von der Partitionierung der alten Festplatte?

    Edit: Wie immer ist es ratsam das Modell und Hersteller gleich mit anzugeben, damit gezielter geholfen werden kann. Vielleicht gibt es sogar jemand im Forum mit dem gleichen Rechner, der dann helfen kann.
    raib61 bedankt sich.

  13. #13
    raib61
    treuer Stammgast Avatar von raib61

    AW: Aktivierung nach Clean Installation nach Wechsel auf SSD

    Aktivierung nach Clean Installation nach Wechsel auf SSD-screenshot.png

    Das ist die alte Platte, die SSD liegt jetzt hier auf dem Tisch. Es könnte also vielleicht klappen, wenn ich die Partition auf der SSD lösche und Win 10 dann alles selbst machen lasse?

  14. #14
    Terrier!
    gehört zum Inventar

    AW: Aktivierung nach Clean Installation nach Wechsel auf SSD

    Ich hatte die SSD im PC eingesteckt, alle Partitionen gelöscht und mit einer Partition formatiert, weil sie in einem anderen Gerät schon mal benutzt wurde. Danach in den Laptop eingebaut und Win 10 installiert. Dabei wurden keine neuen Partitionen angelegt, wie das bei Win 7 sonst der Fall war
    Wenn man selbst formatiert kann Windows keine kleinen Partitionen anlegen.
    Erst recht nicht bei UEFI GPT.
    Es muss "Nichtzugeordneter Bereich" vorhanden sein.
    Alles löchen an Partitionen im Windows Setup "Benutzerdefiniert" und Windows einfach in den Nichtzugeordneten Bereich installieren.
    Bild 5 und 6
    Windows 8.1 Installation - Bilderstrecken - WinFuture.de
    Dann hast du auch alle erforderlichen Partitionen.

    Ob dein Problem mit der Aktivierung aber was damit zu tun hat?

    Bei Hardwarewechsel Telefonisch aktivieren und den Win7 oder 8.1 Key bereithalten.
    Das sollte eigentlich ein Mitarbeiter dann hinbekommen.
    http://www.deskmodder.de/wiki/index....u_installieren
    Wer Windows 10 als Upgrade von Windows 7 oder Windows 8.1 installiert hatte und nun Hardware wechseln will, kann dies ohne Probleme tun. Muss man telefonisch aktivieren, benötigt man die alte Seriennummer von Windows 7 oder Windows 8.1.
    Ob Microsoft noch an eine andere Lösung arbeitet mit einem Tool, kann sein.
    Geändert von Terrier! (18.08.2015 um 22:50 Uhr)
    gial und raib61 bedanken sich.

  15. #15
    build10240
    gehört zum Inventar

    AW: Aktivierung nach Clean Installation nach Wechsel auf SSD

    Probieren kannst Du es ja mal. Wenn es nicht klappt, hast Du nur einmal umsonst installiert. Du solltest die Partition auch während dem Window-Setup löschen können. In dem Fenster, in dem der Installationsort ausgewählt wird, kann man auch Partitionen löschen. Dann einfach den unpartitionierten Bereich als Installationsort auswählen. Willst Du allerdings noch andere Partitionen hinter der Windows-Partition haben, mußt Du das vor dem Setup erledigen.

    Aber an Bios statt UEFI liegt es offensichtlich nicht, weil das Windows auf der alten Platte ist auch im Bios-Modus installiert.
    raib61 bedankt sich.

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Nach Clean Installation keine Wlan Verbindung
    Von Helifax im Forum Windows 10 Desktop
    Antworten: 5
    Letzter Beitrag: 02.08.2015, 16:04
  2. Nach Clean-Installation wird Medion-Key für Aktivierung verweigert!
    Von Kopfschmerz im Forum Windows 8 und Windows RT
    Antworten: 15
    Letzter Beitrag: 11.10.2014, 06:27
  3. [gelöst] nach Clean-Install Fragen zu Aktivierung und vorhandenen Produkt-Key
    Von Siro im Forum Windows 8 und Windows RT
    Antworten: 11
    Letzter Beitrag: 11.12.2013, 18:20
  4. Antworten: 13
    Letzter Beitrag: 30.03.2013, 21:42
  5. [gelöst] Nach Windows 7 64bit Installation auf Samsung 830 SSD keine Treiber
    Von sashp01 im Forum Windows 7 allgemein
    Antworten: 8
    Letzter Beitrag: 10.01.2013, 17:24

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163