Ergebnis 1 bis 9 von 9
Danke Übersicht3Danke
  • 1 Post By tofuschnitte
  • 1 Post By corvus
  • 1 Post By Puetti
Thema: nach Upgrade: Windows 10 "denkt" es hätte keine Internetverbindung. Hallo zusammen, ich habe das gleiche Problem wie juldrew (Win (8.1), der am 30.07.2015 um 14:53 Uhr darüber geschrieben hat. ...
  1. #1
    Udo B.
    Herzlich willkommen

    Beitrag nach Upgrade: Windows 10 "denkt" es hätte keine Internetverbindung.

    Hallo zusammen,
    ich habe das gleiche Problem wie juldrew (Win (8.1), der am 30.07.2015 um 14:53 Uhr darüber geschrieben hat. Habe von Win 7 Ultimate auf Windows 10 Pro ein Upgrade gemacht. juldrew hat (im Nachtrag) geschrieben, er habe unter den Eigenschaften der LAN-Karte das IP6 Protokoll deaktiviert - und dann gings. Das habe ich dann auch gemacht. Doch bei mir klappt es immer noch nicht.
    Gehe mit einem Fritz 1.1 USB-Stick und von Unitymedia Technicolor TC 7200 Modem ins Internet (WLan). Dieses geht auch ohne jegliche Probleme, aber das Anmelden mit einem Microsoft-Konto funzt nicht. Hat jemand eine Idee? Wenn ja.
    DANKE DANKE DANKE

  2. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: nach Upgrade: Windows 10 "denkt" es hätte keine Internetverbindung.

    Ist den der Fritz Stick 1.1 überhaupt Windows 10 fähig? Der lief bei mir schon nicht unter Windows 8.

  3. #3
    Udo B.
    Herzlich willkommen

    AW: nach Upgrade: Windows 10 "denkt" es hätte keine Internetverbindung.

    Ja, geht tadellos. Bin mit Firefox und Edge im Internet und schreibe gerade über FF.
    Geändert von Udo B. (18.08.2015 um 22:59 Uhr)

  4. #4
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: nach Upgrade: Windows 10 "denkt" es hätte keine Internetverbindung.

    Eben, unter 8 lief der auch schon nicht: Siehe: http://www.drwindows.de/windows-8-al...1-windows.html

    ABER: Find raus was fürn WLAN-Chip da drauf ist Google ob der Hersteller dafür vielleicht was direkt anbietet. Kann klappen, muss aber nicht (hab hier nen Uralt T-Sinus Stick 154 den ich nach drei Jahren googeln sogar unter aktuellen 64bit Betriebssystemen ans laufen kriegen konnte).

    Plan B: Kauf nen neuen Stick, das Ding ist asbach und ein vernünftiger WLAN-Stick kost nix mehr!
    Puetti bedankt sich.

  5. #5
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: nach Upgrade: Windows 10 "denkt" es hätte keine Internetverbindung.

    Kauf nen neuen Stick, das Ding ist asbach und ein vernünftiger WLAN-Stick kost nix mehr!
    Genau das wäre auch meine erst Maßnahme.

  6. #6
    M.atze
    gehört zum Inventar

    AW: nach Upgrade: Windows 10 "denkt" es hätte keine Internetverbindung.

    Das Thema hatte wir heute auch schon mal:
    http://www.drwindows.de/windows-10-d...ng-obwohl.html

    MfG
    Matthias

  7. #7
    Udo B.
    Herzlich willkommen

    AW: nach Upgrade: Windows 10 "denkt" es hätte keine Internetverbindung.

    Ok, kaufe mir morgen einen neuen Stick und werde dann berichten.
    Danke erstmal und eine gute Nacht.
    Gruß Udo B.

  8. #8
    corvus
    gehört zum Inventar Avatar von corvus

    AW: nach Upgrade: Windows 10 "denkt" es hätte keine Internetverbindung.

    Der Treibersupport für Sticks bis 54mbit ist seit Jahren tot.
    Nicht so ab 150mbit. Bei Ralink/Mediatek gibts einen Treiber für alle Controller ab 150mbit, bei den Chipsatzfamilien der Anderen ist es genauso, nur stellen die oft keine Endkundendownloads bereit(Broadcom). Bei gebrandeten Treibern reicht aber meist, daß er vom gleichen Notebook/Stickhersteller (die Vendor ID) für ein Gerät mit Chipsatz aus derselben Family ist.
    Ich versuche immer, einen Stick mit Ralink-Chipset zu bekommen, was verschiedener Recherchemethoden bedarf, denn in den technischen Daten steht es so gut wie nie.
    Puetti bedankt sich.

  9. #9
    Puetti
    Erster Beitrag

    AW: nach Upgrade: Windows 10 "denkt" es hätte keine Internetverbindung.

    Udo B.
    habe mir einen neuen Stick gekauft und jetzt funzt es.
    Diese Antwort kommt von einem anderen Laptop.
    DANKE
    Udo B.
    Silver Server bedankt sich.

Ähnliche Themen

  1. [gelöst] nach Upgrade: Windows 10 "denkt" es hätte keine Internetverbindung.
    Von juldrew im Forum Windows 10 Desktop
    Antworten: 0
    Letzter Beitrag: 30.07.2015, 14:53
  2. Windows 8 Download funktioniert nicht "keine internetverbindung"
    Von lolimus im Forum Windows 8 und Windows RT
    Antworten: 4
    Letzter Beitrag: 12.07.2014, 19:29
  3. [gelöst] habe Internetverbindung aber trotzdem steht da "Keine Verbindung"
    Von sven14 im Forum Windows 8 und Windows RT
    Antworten: 2
    Letzter Beitrag: 09.09.2013, 14:48
  4. [gelöst] Treiber für "Basissystemgerät" nach Windows 8 Upgrade
    Von raifrae im Forum Windows 8 und Windows RT
    Antworten: 5
    Letzter Beitrag: 22.08.2013, 14:01
  5. Keine Internetverbindung nach "Energie sparen" in Vista
    Von PorsieOrsie im Forum Windows Vista allgemein
    Antworten: 15
    Letzter Beitrag: 28.08.2008, 16:21

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163