Ergebnis 1 bis 5 von 5
Danke Übersicht4Danke
  • 1 Post By Henry E.
  • 2 Post By win_men
  • 1 Post By Oceans555
Thema: Windows 10 Suche funktioniert nicht richtig Hi, ich nutze Windows 10 mit einem lokalen Konto und habe alle Privatsphären-Einstellungen auf AUS gestellt. Wenn ich jetzt nach ...
  1. #1
    Oceans555
    Herzlich willkommen

    Frage Windows 10 Suche funktioniert nicht richtig

    Hi,
    ich nutze Windows 10 mit einem lokalen Konto und habe alle Privatsphären-Einstellungen auf AUS gestellt.
    Wenn ich jetzt nach Programmen suche, die in meinem Startmenü unter "Alle Apps" vorhanden sind, findet Windows diese nicht.
    In Windows 7 war das nie ein Problem.

    Windows 10 ist sauber neu installiert und ich habe keine "Privatsphären-Programme" benutzt.
    In den Indizierungsoptionen ist das Startmenü aufgeführt.
    Das Systemlaufwerk ist indiziert, als "ausgenommen" sind dort die Ordner "ProgramData, AppData, AppData und Windows" aufgeführt.

    Im Startmenü sehe ich, dass die Verknüpfungen im Ordner
    C:\Users\BENUTZER\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\...
    abgelegt sind.
    Leider sehe ich keine Möglichkeit die Indizierungsordner zu überprüfen oder zu ändern. Nur das Häkchen für die gesamte Partition im Explorer sehe ich.

    Nun steht da "AppData" ist ausgenommen, gleichzeitig ist in diesem Ordner jedoch der Startmenüordner. Liegt es daran?

    Wisst ihr, was verkehrt laufen könnte?

    Danke
    Geändert von Oceans555 (30.08.2015 um 14:49 Uhr)

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Windows 10 Suche funktioniert nicht richtig

    Hallo Oceans555 und Willkommen , gebe mal in der Suche Indizierungsoptionen ein und wähle oben den 1.Treffer , geh dann unten auf erweitert oder ändern , dort hast Du mehr Optionen
    Terrier! bedankt sich.

  3. #3
    Terrier!
    gehört zum Inventar

    AW: Windows 10 Suche funktioniert nicht richtig

    Das Systemlaufwerk ist indiziert, als "ausgenommen" sind dort die Ordner "ProgramData, AppData, AppData und Windows" aufgeführt.
    Bei mir ist da nur AppData, AppData ausgenommen.

  4. #4
    win_men
    Windows 7 8.1

    AW: Windows 10 Suche funktioniert nicht richtig

    Zitat Zitat von Oceans555 #1
    ... ich nutze Windows 10 mit einem lokalen Konto und habe alle Privatsphären-Einstellungen auf AUS gestellt ... Wenn ich jetzt nach Programmen suche, die in meinem Startmenü unter "Alle Apps" vorhanden sind, findet Windows diese nicht.
    Vielleicht hilft es, die Windows 10 Standard Apps wieder neu zu installieren. Dafür reicht reicht es aus, in der Windows PowerShell diesen Befehl einzugeben (STRG-C * STRG-V):

    Code:
    Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    Damit werden die Windows 10 Standard Apps wieder installiert.
    Oceans555 und Terrier! bedanken sich.

  5. #5
    Oceans555
    Herzlich willkommen

    AW: Windows 10 Suche funktioniert nicht richtig

    Es geht wieder Danke win_men! Hatte nicht gedacht, dass es etwas mit den Standard-Apps zu tun haben könnte.
    Terrier! bedankt sich.

Ähnliche Themen

  1. Windows 8 Funktioniert nicht richtig
    Von luca2808 im Forum Windows 8 und Windows RT
    Antworten: 3
    Letzter Beitrag: 30.06.2015, 04:15
  2. [gelöst] Windows Suche funktioniert nicht richtig
    Von November im Forum Windows 8 und Windows RT
    Antworten: 13
    Letzter Beitrag: 07.06.2014, 17:59
  3. Frage: Windows 7 Suchleiste funktioniert nicht richtig
    Von lixyna im Forum Windows 7 allgemein
    Antworten: 2
    Letzter Beitrag: 18.05.2014, 10:58
  4. [gelöst] Windows 7 funktioniert nicht richtig
    Von san.tiago im Forum Windows 7 allgemein
    Antworten: 3
    Letzter Beitrag: 26.07.2012, 14:24
  5. Windows AIK Funktioniert nicht Richtig
    Von Vista Fr3Ak im Forum Windows Vista allgemein
    Antworten: 3
    Letzter Beitrag: 20.05.2008, 16:01

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163