Ergebnis 1 bis 2 von 2
Danke Übersicht2Danke
  • 2 Post By RobertfH
Thema: Windows 10 clean install Capture Karte wird nicht erkannt. Hallo Freunde, hoffe ihr könnt mir helfen. Hab Win 10 64bit clean installiert und bekomme AVerMedia Live Gamer HD lite ...
  1. #1
    SamFischer
    bekommt Übersicht Avatar von SamFischer

    Unglücklich Windows 10 clean install Capture Karte wird nicht erkannt.

    Hallo Freunde, hoffe ihr könnt mir helfen. Hab Win 10 64bit clean installiert und bekomme AVerMedia Live Gamer HD lite Capture Karte nicht zum laufen. Trotz kommpletter de und neu instalation der Treiber wird mir angezeigt das im Gerätestatus : Das Gerät kann nicht gestartet werden. (Code 10) Nicht ausreichend Systemressourcen, um die API abzuschließen. Bin echt kurz vor der Verzweiflung . An was kann es liegen!? Treiber sind neu von der Herstellerseite runtergeladen. Alles andere Treibern hat er angenommen (Up to Date). Mein System Asrock z77 OC Formula 16Gig SSD von Samsung, Bios is auch das neuste drauf. Währe froh um hilfe. Lg

  2. #2
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Windows 10 clean install Capture Karte wird nicht erkannt.

    Da ich dieses Gerät überhaupt nicht kenne, halte ich mich lieber mal elegant zurück und pushe die Frage nur. Vielleicht kennt sich jemand anderes damit aus?
    Terrier! und SamFischer bedanken sich.

Ähnliche Themen

  1. Installation: Nach Windows 10 Clean-Install wird der Lizenzschlüssel nicht angenommen.
    Von Pcfreak111 im Forum Windows 10 Desktop
    Antworten: 3
    Letzter Beitrag: 30.07.2015, 08:47
  2. [gelöst] SD Karte wird nicht erkannt?
    Von Goggoopa im Forum Hardware & Treiber
    Antworten: 1
    Letzter Beitrag: 24.12.2014, 17:11
  3. [gelöst] TV-Karte wird nicht erkannt
    Von raib61 im Forum Windows 8 und Windows RT
    Antworten: 4
    Letzter Beitrag: 12.01.2013, 01:59
  4. Multimedia: SD Karte wird nicht erkannt
    Von qweet im Forum Windows 7 allgemein
    Antworten: 5
    Letzter Beitrag: 02.06.2012, 18:01
  5. Peripherie: Terratec TV-Karte wird im Windows Media Center nicht erkannt
    Von kapitano im Forum Hardware & Treiber
    Antworten: 2
    Letzter Beitrag: 02.11.2011, 15:26

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163