Ergebnis 1 bis 15 von 15
Danke Übersicht4Danke
  • 1 Post By Iskandar
  • 2 Post By rokota
  • 1 Post By Iskandar
Thema: Windows-Explorer "sucht" sich tot Hallo, mein Problem ist aktuell so ziemlich das gleiche, welches in diesem Thread unter Win 7 schonmal durchgekaut wurde, nur ...
  1. #1
    rokota
    bekommt Übersicht

    Windows-Explorer "sucht" sich tot

    Hallo,

    mein Problem ist aktuell so ziemlich das gleiche, welches in diesem Thread unter Win 7 schonmal durchgekaut wurde, nur halt hier unter Windows 10.

    Das Problem: alle dort präsentierten Lösungen helfen nichts

    Die Ausgangslage ist wie folgt:

    - System:
    • Core i7-2600K
    • P67-Board
    • 12GB DDR3-RAM
    • 120 GB SSD für OS
    • 1 TB HDD für Daten
    • NVidia GeForce GTX670
    • Logitech-Tastatur und -Maus via USB
    • Netgear WLAN-Stick


    - Windows-Defender, sonst keine weitere Anti-Viren-SW etc.

    - Windows Search habe ich deaktiviert

    - keine Energiesparoptionen aktiviert

    - die neuest-möglichen Treiber für sämtliche Geräte sind installiert, ausgenommen dem WLAN-Stick, bei diesem funktioniert der aktuellste Treiber nicht

    Symptome:

    Ich öffne den Arbeitsplatz (Dieser PC), der grüne Balken beginnt in der Pfadleiste zu laufen, und läuft, und läuft, und beendet diese, was auch immer das ist, nicht. Wähle ich dann ein Laufwerk aus, sehe ich dort dann wie gehabt die Verzeichnisstruktur, allerdings werden mir alle Ordner mit einem "Leerer Ordner"-Symbol angezeigt, und Dateien mit einem weißen Icon. Öffne ich eine Datei, startet problemlos das entsprechende Programm, die Verknüpfungen sind also aktiv.
    Schließe ich nun das Windows-Explorer-Fenster, und öffne ein neues, ist dieses leer, d.h. es werden keinerlei Laufwerke mehr angezeigt, und der grüne Balken in der Pfadleiste läuft sich wieder tot.
    Ich kann trotz der Nicht-Anzeige jedoch problemlos auf alle Daten zugreifen, solange ich dies über ein externes Programm mache (Dateimanager), oder eine separate Verknüpfung zu den Laufwerken und/oder Ordner auf dem Desktop platziert habe. Lediglich der direkte Weg über "Dieser PC" geht nicht mehr.

    Als Lösung kann ich nun über den Taskmanager den Windows-Explorer neu starten, wodurch die Anzeige unter "Dieser PC" gefixt ist und alles wieder präsentiert wird, wie es sein sollte. Öffne ich dann jedoch eines der Laufwerke, geht der Spaß von vorne los

    Was habe ich bereits probiert?

    - habe, wie oben erwähnt, den Window-Indizierungsdienst abgeschaltet
    - Windows Defender deaktiviert
    - alle Programme deinstalliert, die unnötige Hintergrundprozesse verursacht hatten (iTunes+iCloud, PowerDVD, Adobe+Google Updater etc.)
    - alle möglichen Hintergrundprozesse im laufenden Betrieb gekillt
    - Dateiinhaltsvorschau deaktiviert
    - die im o.g. Thread angegebenen Registry-Einträge geändert
    - alle Windows-fremden Einträge im Kontext-Menü deaktiviert

    Mir fällt, ehrlich gesagt, nichts mehr ein, was ich noch tun könnte. Unter Windows 7 hatte ich diese Probleme kein einziges Mal, und jetzt in regelmäßigen Abständen. Nach einem PC-Neustart kann es sein, dass es eine zeitlang gut geht, aber irgendwann ist diese Endlosschleife beim Windows-Explorer wieder da, und ich weiß nicht, wie sich das dauerhaft abstellen ließe.
    Verstehe auch nicht wirklich, was da im Explorer "durchläuft", ich habe den Suchdienst doch komplett deaktiviert?!

    Es würde mir wirklich sehr viel weiterhelfen, wenn ich hier noch ein paar Lösungsvorschläge erhalten könnte, denn das ganze ist zwar nicht systembeeinträchtigend, aber mehr als nervig

    Danke schonmal

  2. #2
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Windows-Explorer "sucht" sicht tot

    Da ist bei den symbolischen Links was schiefgegangen bei der Installation. Ich hatte exakt dasselbe Problem mit dem Computer-Icon im "Geräte und Drucker"-Ordner. Das wirkte sich ab dem Öffnen des Ordners aus, was man ja noch einigermassen vermeiden kann im Alltag. Bei Dir könnte hingegen eben jenes Icon samt seiner Links noch funktionieren, und man muss das Arbeitsplatz-Icon umschiffen, was prinzipiell möglich ist. Oder diese "Windows-Rücksetzung/Refreshinstallation" machen. Das ist fast so gut wie Clean Install, macht auch fast so viel Arbeit hinterher. Immerhin ist Win 10 dann schon aktiviert, und alle selbst angelegten Ordner im Root sind noch da. Aber das ist auch beim Clean ohne Formatieren der Fall. Wirtschaftlicher Totalschaden. Ich hab grade von nem Bootmedium aus Paragon B&R über Nacht nen Restore machen lassen. Schuld waren Hardlinks des Windows.Old Ordners ins laufende Windows seit dem Refresh, und der Versuch, den Ordner trotzdem los zu werden. Rechner schaltete sich automatisch nach dem Restore irgendwann ab, und ich hab mich noch nicht getraut, nachzuschauen, ob es geklappt hat. Das ist das zweite fucking Restore überhaupt in meinem fucking Life, das erste(Windows Systemabbild in Vista) ging schief, nun wird sich immerhin zeigen, ob ich weiter Geld ausgeben soll für Paragon. Auf jeden Fall sollte niemand für Win 10 Geld ausgeben, es ist keinen Pfennig wert. Ich würde zahlen, wenn MS parallel zu "Free-to-Play Win10 mit Werbung für Deppen und Smartphone-Kiddies" noch ein ganz, ganz und völlig anders aufgebautes neues Windows für zahlende Kundschaft raus gebracht hätte.
    Jede Neu/Clean/Refreshinstallation jedenfalls beseitigt altes und bringt neues Pech, zb mit den Links, und wer nie über sein Nest mit verkorksten Symlinks stolpert, hat Glück.

  3. #3
    Iskandar
    gehört zum Inventar Avatar von Iskandar

    AW: Windows-Explorer "sucht" sicht tot

    Hast du schon mal Indexing Optionen geöffnet und dort "Rebuild" gemacht.Da wird erst alles gelöscht und dann neu aufgebaut. Kann eine Weile dauern,hilft aber manchmal bei solchen Problemen.Den Defender abzuschalten bringt meines Erachtens nichts,erhóht nur das Risiko einer Infektion,da du ja sagst,kein anderes Programm zu nutzen.

  4. #4
    rokota
    bekommt Übersicht

    AW: Windows-Explorer "sucht" sicht tot

    Hmm, ich hab erst letztes Jahr Windows komplett neu aufsetzen müssen, weil meine System-Festplatte plötzlich meinte, nicht mehr funktionieren zu wollen. Der Aufwand war schon extrem, habe seit dem auch ein NAS, wo ich regelmäßig Images erstelle, die ich im Notfall zurückspielen kann, allerdings eben HIER nur vom bereits fehlerhaften Windows (klar, war ja im Prinzip seit dem Upgrade so). Für einen vollständigen Neuaufbau fehlt mir derzeit vollkommen die Zeit, ich brauche schlicht einen funktionsfähigen Arbeitsrechner mit meiner nötigen SW drauf. Die Ausfallzeiten wären daher schlicht zu lang, v.a., wenn man nicht zu 110% garantieren kann, dass der Fehler danach auch behoben ist. In obigem Thread zum gleichen Problem unter Win7 beseitigte eine Neuinstallation dies nämlich auch nicht, daher nehm ich von sowas mit Win10 lieber erstmal Abstand.

    Muss doch eine Möglichkeit geben, das zu reparieren, OHNE gleich alles plattmachen zu müssen? Was ist das eigentlich für ein grüner Balken, der da im Explorer durchläuft? Wenn keine Indizierung aktiv ist, AV-Programme ausgeschaltet sind, und auch sonst nichts mehr die jeweiligen Ordner scannen sollte, warum dann dieser "Arbeitsbalken"? Und warum tritt das ganze erst nach einer ganze Weile auf und nicht sofort nach dem Neustart von Windows?

    @Iskandar

    Indexing Optionen und Rebuild? Wo finde ich die denn? Habe ich, glaube, noch nicht gemacht.

    //edit

    ah ok, gefunden. Hat aber nicht lange gedauert, ging in Sekunden, waren ja laut Anzeige auch nur 0 Objekte zu indizieren
    Hat aber auch nicht wirklich etwas gebracht, der grüne Balken läuft immer noch unendlich lange durch

    So, mal einen Screenshot gemacht, wie das ganze aussieht, wenn es sich totsucht:

    Windows-Explorer "sucht" sich tot-dieserpc-fehler.png

    Den Screenshot habe ich mit dem Windows-eigenen Sniping-Tool gemacht. Der Witz dabei ist, dass ich beim Speichern-Dialog in dem Tool ALLE Laufwerke ganz normal gesehen habe, alle Icons, alle Miniaturvorschauen usw., nur der Explorer selbst zeigt nach diesem Hängerchen gar nichts mehr an.

    Öffne ich einen Ordner bspw. via direkter Verknüpfung auf dem Desktop, sieht das ganze dann so aus:

    Windows-Explorer "sucht" sich tot-winexplorer-nachcrash.png

    Wie man sieht, werden einige Icons gar nicht angezeigt, viele eig. gut gefüllte Ordner sind angeblich leer usw. In manchen Ordnern habe ich mitunter gar kein einziges Icon mehr, nur noch Text, zumindest, solange ich mittelgroße oder große Symbole wähle. Bei Listenansicht sind alle da, wenn auch rein weiß. Finde das ganze schon sehr merkwürdig.

    Oh, und auch seltsam, ich kann, wenn ich über den Menüpunkt "Ansicht" die Ordneranzeige anpassen möchte, nichts mehr auswählen, sobald das Problem aufgetreten ist. Alle Punkte sind ausgegraut und nicht klickbar.

    EDIT

    Sooo, aus lauter Verzweiflung hab ich nunmal den fehlerfrei angezeigten Intel Series 6 SATA-Treiber durch den Standard SATA-AHCI-Controller ersetzt, Windows neu gestartet, und siehe da, kein grüner Balken mehr

    Ob das auch so bleibt, mal schauen, ist aber schon ein großer Fortschritt zu vorher. Frage mich nur, welche Nachteile es mit sich bringt, nun den Windows-Standardtreiber statt den des Chip-Herstellers zu verwenden?!

    Mist, hat leider auch nichts gebracht, nach ein paar Stunden Laufzeit war der Fehler wieder da

    Woran könnte es denn noch liegen, dass sich der Explorer nach ner Weile aufhängt?
    Geändert von rokota (07.09.2015 um 20:27 Uhr)

  5. #5
    Iskandar
    gehört zum Inventar Avatar von Iskandar

    AW: Windows-Explorer "sucht" sicht tot

    Ich dachte natürlich,die Suche erst wieder aktivieren und erst dann Rebuild starten.

  6. #6
    rokota
    bekommt Übersicht

    AW: Windows-Explorer "sucht" sicht tot

    Habe ich natürlich gemacht, aber wenn man keinerlei Ordner/Laufwerke in der Indizierungsstruktur mehr drin hat, dann bleibt 0 halt 0, egal, ob an oder aus

  7. #7
    Iskandar
    gehört zum Inventar Avatar von Iskandar

    AW: Windows-Explorer "sucht" sicht tot

    Ich verstehe nun nicht ganz. Wolltest du bewusst nichts indexiert haben und hast die hake alle weggeklickt?
    Wenn nicht siehst du in meinemScreen,wo man jeden beliebigen Ordner selber in den Index bringen kann.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Windows-Explorer "sucht" sich tot-index.png  

  8. #8
    rokota
    bekommt Übersicht

    AW: Windows-Explorer "sucht" sicht tot

    Richtig, ich habe ganz bewusst sämtliche standardmäßig einbezogenen Orte gelöscht, daher steht dort auch nichts drin

    Liegt daran, dass ich die Windows Suche in den letzten 20 Jahren vielleicht 3 oder 4x benutzt habe. Ansonsten weiß ich bei ALLEN meinen nutzbaren Dateien, wo ich sie finden kann, eine Suchfunktion ist für mich daher überflüssig.

    Aber, wie erwähnt, an der Suche liegt der Fehler eh nicht, da selbst abgeschaltet und ausgenullt der grüne Ladebalken regelmäßig irgendetwas versucht, zu tun. Habe eben nur keine Ahnung, was genau da durchläuft :/

  9. #9
    Iskandar
    gehört zum Inventar Avatar von Iskandar

    AW: Windows-Explorer "sucht" sicht tot

    Also ich kann mir nur vorstellen,dass Windows einfach deine Files und Folders sucht.Da du die Suchfunktion nicht willst.muss Windows jedesmal beim Start den gesamten Computer neu durchsuchen,denn nach einem Neusteart ist jeweils wieder alles weg und Windows behält nichts in Erinnerung.
    Dies ist nur so eine unprofessionelle Idee von mir.Im Endeffekt weiss ich nicht,ob ich da Quatsch erzähle.
    Der Index ist meines Erachtens ein sehr wichtiges zentrales Systeminstrument,das man nicht einfach so abschalten sollte.
    Terrier! bedankt sich.

  10. #10
    Killerfrosch
    kennt sich schon aus

    AW: Windows-Explorer "sucht" sich tot

    Heyho,

    ich habe unter Windows 8 genau das gleiche Problem gehabt, allerdings lies sich nicht immer der Explorer neustarten nach dem Aufhängen. War echt doof.

    Ich habe auch ein P67 ASUS Board, allerdings die Micro Version oder sowas.

    Was bei mir unter Windows 8 letzlich den Erfolg gebracht hat, war scheinbar das Deaktivieren des DVD-Laufwerkes im Bios.

    Danach lief das System ohne Probleme einwandfrei durch bis zum Update auf Win 10. Hier trat das Problem bisher noch nicht wieder auf, das Laufwerk ist aber auch weiterhin deaktiviert.

    Eine passende Erklärung warum das geholfen haben könnte, kann ich leider nicht geben. Es erschließt sich mir auch irgendwie nicht so ganz, dabei würde ich meine Hardware-Kenntnisse als ganz passabel einstufen.

    Also, falls du noch ein optisches Laufwerk besitzt, probiere doch einfach mal aus, dieses im Bios zu deaktivieren.

    Vielleicht ist das ja einfach der Wille von Oben, dass wir keine optischen Laufwerke mehr nutzen sollen

  11. #11
    rokota
    bekommt Übersicht

    AW: Windows-Explorer "sucht" sich tot

    @Iskandar

    Soweit ich weiß, ist Windows search tatsächlich nur für die Dateisuche nötig, die jedoch u.a. auch externe Tools z.T. sogar besser hinbekommen. Für den Windows-Explorer sollte das unerheblich sein. Zumindest hatte das Deaktivieren bisher bei Win 7+8 keine solchen Probleme verursacht, daher auch mein Erstaunen.

    @Killerfrosch

    Jup, habe noch nen BD-Brenner im Gerät, und werde das mal testen, auch wenn es natürlich ärgerlich wäre. Mein Board ist ebenfalls ein ASUS P67 btw
    Könnte gut sein, dass da doch ein Treiber nicht Win10-kompatibel ist, schließlich gibt es ja für P67-Boards generell keine zertifizierten mehr. Mein Deinstallieren des Intel-SATA-Treibers hat zumindest schonmal eine gewisse Besserung gebracht. Der Explorer hängt sich jetzt nur alle paar Stunden mal auf, nicht mehr bei jedem Zugriff. Nervig ist es aber trotzdem

  12. #12
    rokota
    bekommt Übersicht

    AW: Windows-Explorer "sucht" sich tot

    Ok, etwas seltsames ist mir gestern aufgefallen. Meine Daten-Festplatte ist eine WD aus der Green Edition, d.h., eine, die sich bei Nicht-Nutzung automatisch abschaltet. Bisher unter Win 7 war das nie ein großes Problem, da die zwar bei Zugriffen, die länger auseinander lagen, erstmal seeeehr träge reagierte, dann jedoch tadellos arbeitete. Auch unter Win10 kann ich problemlos auf alle Daten zugreifen, jedoch läuft eben oben immer dieser grüne Balken durch, der den Explorer zum Absturz bzw. Hängen bringt.
    Ich habe mir daher mal den Spaß erlaubt, und in den Settings des SATA-Controllers die Energiespar-Funktionen deaktiviert. Plötzlich fehlt der grüne Ladebalken völlig, und nach ca. 1 Gedenksekunde sind auch alle Icons da, wenn ich auf diese Festplatte zugreife.

    Ich hab das jetzt natürlich noch keinem Langzeittest unterzogen, aber könnte es sein, dass Windows hier Probleme mit bestimmten Stromsparoptionen hat? Ich wusste bisher nicht einmal, dass es sowas für die SATA-Schnittstellen überhaupt gibt, daher kam ich natürlich gar nicht auf diese Möglichkeit.
    Henry E. und Terrier! bedanken sich.

  13. #13
    Iskandar
    gehört zum Inventar Avatar von Iskandar

    AW: Windows-Explorer "sucht" sich tot

    Wäre toll,wenn damit dein Problem gelöst wäre. Vorzustellen ist es ja schon,dass gerade dieser Energiesparmodus der Grund ist.hab auch bei anderen Dingen schon gehört,dass Energiespartools Probleme bereitet haben.
    Terrier! bedankt sich.

  14. #14
    rokota
    bekommt Übersicht

    AW: Windows-Explorer "sucht" sich tot

    Ok, wie es aussieht, ist das Problem tatsächlich aus der Welt

    Kein grüber Ladebalken mehr, alle Icons korrekt angezeigt, keine Explorer-Hängerchen! Gut, das Info-Center hat zwar jetzt Aussetzer, aber das sollte damit ja nix zu tun haben, daher danke an alle, die hier Ideen eingebracht haben, hat was gebracht :P

  15. #15
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Windows-Explorer "sucht" sich tot

    Das Problem kenne ich nur von externen Usb Drives, wo nicht nur der Autospindown der HD aktiviert ist, sondern zusätzlich auch noch der Sata/Ide-Hostadapter über ein Powermanagement verfügt. Und bis auf wenige Ausnahmen kann man dort nichts deaktivieren. Unter Windows sollte man sowieso in den Energieeinstellungen als erstes alle Sata/Usb/Pcie-Energieeinstellungen deaktivieren, wenn es iwo Probleme gibt. Und richtig runterfahren, statt Hibernate/StR.
    Mein Windows läuft übrigens seit der Geschichte im Vorpost ganz ohne Symlink-Probleme, sowohl solche, die den Explorer bzw das System lahm legen(die Sache mit dem Geräte&Drucker-Ordner) als auch solche, die eher kosmetischer Natur sind(das unlöschbare Windows.old). Der CCcleaner hat das Windows geschrottet, wie berichtet(aber das eigentliche Problem beseitigt). Paragon B&R hat beim Recovery haushoch versagt, wie sich nach Durchlauf über Nacht raus stellte. Mit einem Win10 Bootstick gelang aber das Einspielen des letzten Wiederherstellungspunktes, was mehrere Stunden gedauert haben muss, nach dreien mußte ich weg. Die ultimative Niederlage und Zeitvergeudung in Form einer erneuten Systemrückstellung blieb mir also erspart.
    Geändert von corvus (22.09.2015 um 03:43 Uhr)

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162