Ergebnis 1 bis 11 von 11
Danke Übersicht1Danke
  • 1 Post By tofuschnitte
Thema: Monitor "Kein Signal" bei Wieder-Einschalten Also ich habe ein etwas seltsames Problem, und zwar nutze ich im Moment 2 Bildschirme und zwar seit kurzem unter ...
  1. #1
    dexter975
    Herzlich willkommen

    Monitor "Kein Signal" bei Wieder-Einschalten

    Also ich habe ein etwas seltsames Problem,
    und zwar nutze ich im Moment 2 Bildschirme und zwar seit kurzem unter Windows 10.
    Ich schalte gelegentlich einen meiner Bildschirme ab, wenn ich nur einen benutze bspw. damit mich der andere nicht ablenkt.
    Nun habe ich neuerdings das Problem, dass nach Wiedereinschalten des Monitors ein Blackscreen ("Kein Signal") besteht.
    Die einzige Möglichkeit dies wieder herzustellen scheint es zu sein unter den Windows Anzeigeeinstellungen eine beliebige Änderung vorzunehmen.
    Habt ihr eine Idee woran es liegen könnte bzw wisst eine Lösung?

  2. #2
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Monitor "Kein Signal" bei Wieder-Einschalten

    Wie angeschlossen? Zufällig per DP? Was für Modelle?

  3. #3
    dexter975
    Herzlich willkommen

    AW: Monitor "Kein Signal" bei Wieder-Einschalten

    Beide sind angeschlossen per DVI an meine Grafikkarte.
    Ein Modell ist "Acer V3 Value V223HQLCbd", das andere ein "LG Electronics Flatron L1900E".
    Das Problem tritt aber unabhängig vom Monitor, also bei beiden auf.
    Sollte ich das Problem doch eher beim Grafiktreiber suchen?

  4. #4
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Monitor "Kein Signal" bei Wieder-Einschalten

    Wäre jetzt mein nächster Ansatz ja. Grafikkarte?

  5. #5
    build10240
    gehört zum Inventar

    AW: Monitor "Kein Signal" bei Wieder-Einschalten

    Gibt es bei DVI auch so etwas wie einen Handshake zwischen den Geräten wie bei HDMI? Vielleicht "merkt" der PC nicht, daß der Monitor abgeschaltet wird und erst eine Änderung in den Einstellungen reaktiviert die Verbindung zwischen PC und Monitor. Ist das Szenario zeitweises Abschalten des Monitors von den Herstellern überhaupt vorgesehen? Trat das Problem unter Windows 7/8.1 nicht auf?

  6. #6
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Monitor "Kein Signal" bei Wieder-Einschalten

    ja gibt es weil DVI auch HDCP unterstützt. Ist aber anders als bei HDMI. Bei DP ist mir ein ähnliches Szenario bekannt, aber bei DVI dürfte es keine Probleme geben bei dem was er macht (bei HDMI auch nicht und bei DP ists dann eher so, dass die Verbindung beim Abschalten des Monitors je nach Modell und Grafikkarte komplett getrennt wird und dir deswegen ggf. alle Icons die mal auf dem zweiten Schirm waren auf den ersten Monitor wirft was natürlich ätzend nervig ist). Kabel und Monitor kommen als Fehlerquelle kaum in Frage, da es bei beiden passiert. Also kanns nur an der Grafikkarte bzw dem Treiber liegen. Daher dazu mehr Informationen und wir sehen weiter
    build10240 bedankt sich.

  7. #7
    dexter975
    Herzlich willkommen

    AW: Monitor "Kein Signal" bei Wieder-Einschalten

    Also das Problem tritt erst seit Windows 10 auf.
    Wie ich jetzt festgestellt habe aber nicht immer, wovon das abhängt ist mir unklar. (aktuell kann ich es nicht reproduzieren)
    Der Grafiktreiber ist aktuell, wüsste auch nicht wo ich da anfangen soll zu gucken..
    Ich beobachte das noch so gut wie möglich, denn wenn es einmal auftritt scheint es immer wieder aufzutreten...
    Ich benutze eine AMD R9 270x mit zugehörigem Windows 10 Treiber.

  8. #8
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Monitor "Kein Signal" bei Wieder-Einschalten

    Windows 10 Upgrade oder sauber installiert? Ich würd auf ein Treiberproblem tippen was durchaus durch Reste von der alten Windowsinstallation kommen kann.

    Ansonsten mal Chipsatztreiber updaten auch bitte, sowie evtl einen älteren oder neueren Treiber probieren (je nachdem was grad installiert ist)

  9. #9
    dexter975
    Herzlich willkommen

    AW: Monitor "Kein Signal" bei Wieder-Einschalten

    Es ist tatsächlich ein Upgrade, eine Rein-installation folgt erst wenn ich wieder besseres Internet habe, da habe ich im Moment keine Geduld für (6Mbit).
    Das wäre natürlich schon ein sinnvoller Schritt aber halt erst später.
    Das mit den Treibern probier ich dann jetzt mal etwas rum

  10. #10
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Monitor "Kein Signal" bei Wieder-Einschalten

    ach das Image haste auch in weniger als 90 Minuten mit ner 6000er Leitung unten. Der Download inkl. Datensicherung und Neuinstallation geht schneller als jegliches Rumgefummel mit verschiedenen Treibern etc

  11. #11
    dexter975
    Herzlich willkommen

    AW: Monitor "Kein Signal" bei Wieder-Einschalten

    Nur fehlen dann noch etliche(!!) Programme und Einstellungen, und noch schlimmer, Spiele. das zieht dann doch schon zumal ich ja praktisch daneben sitzen muss.
    Nunja und ich stehe kurz vorm Wechsel auf 64K.
    Naja im Moment klappt ja alles wenn das Problem weiter besteht kann ich mich ja erneut melden.
    Geändert von dexter975 (16.09.2015 um 04:28 Uhr)

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163