Ergebnis 1 bis 10 von 10
Danke Übersicht1Danke
  • 1 Post By cyberframe
Thema: Win10 lädt keine Updates Hallo, ich habe gerade ein neues Notebook von Win7 Pro auf Win10 Pro hoch gezogen (Update-Installation). Jetzt bekomme ich auf ...
  1. #1
    cyberframe
    Herzlich willkommen

    Win10 lädt keine Updates

    Hallo,

    ich habe gerade ein neues Notebook von Win7 Pro auf Win10 Pro hoch gezogen (Update-Installation). Jetzt bekomme ich auf dem Notebook keine Updates. Anfangs fehlten auch zahlreiche neue Treiber. Die fehlenden Treiber konnte ich über den Gerätemanager ziehen, jetzt fehlen mir aber immer noch Updates für Windows selbst, die das System offensichtlich erkennt aber nicht lädt. Bei dem Flash-Player für den nicht mehr vorhandenen Internet-Explorer ja noch logisch. Es sind aber auch einige für Win10 64Bit aufgeführt. Die gehören also schon zum neuen System. -update-fehler2.png

    Ich habe auch schon mit dem Microsoft-Tool wushowhide versucht, alle bis auf eins temporär auszuklammern, hilft aber leider nicht weiter. Es wird das offene Update weiter gefunden, aber nicht geladen.

    Hat jemand eine Idee, was ich noch probieren könnte, um den normalen Update-Downloader in Gang zu setzen. Nach dem Dienst für Intelligente Hintergrundübertragungsdienst habe ich schon geschaut, der läuft.

    Danke
    Cyberframe
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -update-fehler.png  

  2. #2
    Smartlatin
    nicht mehr wegzudenken

    AW: Win10 lädt keine Updates

    Mir ist auf der Suche nach meinem Fehler etwas in der Richtung untergekommen.

    Suche Mal im Internet nach dem Fehler 0x8007000d in Verbindung mit dem Update des KB's.

  3. #3
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Win10 lädt keine Updates

    Hallo Cyberframe,

    benutzt du Security Suites oder externe Antivirensoftware? Diese blockieren gelegentlich Windowsupdates.

  4. #4
    cyberframe
    Herzlich willkommen

    AW: Win10 lädt keine Updates

    Hallo,

    @ Smartlatin
    habe ich probiert, es kam auch in der DOS-Box gem. der offiziellen Microsoft Beschreibung keinerlei Fehlermeldungen. Anschließend Neustart -> leider keine Verbesserung

    @MSFreak
    Ja, AVG-Antivirensoftware. Bevor ich die Treiber über den Gerätemanager gezogen habe, hatte ich die auch wieder gelöscht und dann noch mal einen Neustart mit anschließendem Update-Versuch. Gleiches Resultat, es werden auch welche erkannt aber nicht geladen. Weitere Tools wie TuneUtil und was es da so gibt, wird nicht eingesetzt. Inzwischen ist AVG wieder installiert, und auch anschließend erst die Treiber gezogen.

    Danke für die schnellen ANtworten bis hier, auch wenn es leider bisher das Problem nicht lösen konnte.

    Cyberframe

  5. #5
    Smartlatin
    nicht mehr wegzudenken

    AW: Win10 lädt keine Updates

    Bist Du hier schon fündig geworden https://www.winhelp.us/reinstall-windows-update.html

  6. #6
    Smartlatin
    nicht mehr wegzudenken

    AW: Win10 lädt keine Updates

    Eine ganz Blöde Frage. Ist Dein Laptop im Stromsparmodus?

  7. #7
    cyberframe
    Herzlich willkommen

    AW: Win10 lädt keine Updates

    Hallo Smartlatin,
    Stromsparmodus ist keine blöde Frage, aber bei mir nicht der Fall. Das Notebook hängt an der Steckdose und läuft mit voller Kraft. Der Link darüber ist soweit es für relevant erscheint abgearbeitet. Die Platte (SSD) hat keine Fehler. Bei der allgemeinen Problemlösung von dem lokalen Windows ergab es keine Fehler. Bei der Online-FixIt Lösung, die eigentlich ja nur für Windows 7 /8 bzw. 8.1 gedacht ist, erhalte ich die zumindest mir nicht viel sagende Info:

    Gefundene Probleme
    Service registration is missing or corrupt Nicht behoben
    Reset service registration

    Die Variante die für Windows 8 und Windows 10 mit dism .... in der Dos-Box hatte ich auch bei Microsoft gefunden, brachte leider auch nichts.

    Cyberframe
    MSFreak bedankt sich.

  8. #8
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Win10 lädt keine Updates

    @cyberframe,

    @MSFreak
    Ja, AVG-Antivirensoftware.
    Mit dem vom Hersteller gelieferten Tool deinstalliert? Normale Deinstallationsroutine lässt Spuren in der Registry zurück. Nach der Deinstallation einen Neustart durchgeführt?

  9. #9
    cyberframe
    Herzlich willkommen

    AW: Win10 lädt keine Updates

    Hallo MsFreak,

    ja, Neustart habe ich gemacht. Inzwischen habe ich auch schon eine komplette Neuinstallation ohne Übernahme der alten Daten durchgeführt. Treiber von der Herstellerseite des Notebook installiert (Im Moment fehlt noch Audio, sind nur die Windowseigenen Allewelts Treiber. AVG installiert, und auch deinstalliert incl. dem Bereinigungsprogramm von AVG, wieder einen Neustart - weiter werden die Updates gefunden nicht aber nicht installiert.

    Die richtige "Gemeinheit" ist eigentlich, ich habe zwei identische Notebooks auf die eine Planungssoftware drauf soll. Da war nicht ganz klar, ob die schon sauber unter Win10 läuft (Thema Grafiktreiber). Darum auch der Weg über das Upgrade um einfach wieder zurück zu kommen. Das erste Notebook ist sauber durchinstalliert, alles läuft wie es soll. Jetzt beim zweiten zickt das "Biest" rum. Ich werde da mal eine Nacht drüber schlafen ... und morgen mit einem frischen Kopf nochmal drüber nachdenken. Jetzt mache ich mal andere Sachen, die ich hätte heute machen wollen.

    cyberframe

  10. #10
    cyberframe
    Herzlich willkommen

    AW: Win10 lädt keine Updates

    Hallo,

    noch ein paar Neuinstallationen später konnte ich es lösen. Auch wenn nicht ganz klar ist warum. Ich habe das Gerät vom Internet getrennt, was dann auch den vergeblichen Download der Updates stopte. Anschließend runter gefahren und wieder ans Netz, erneut suchen lassen. Er findet dann deutlich weniger nötige Updates. Wobei nach einer spontaner Einschätzung vor allem Treiber-Updates fehlen, ich kann aber nicht sagen, ob auch anderer normale Windows-Updates jetzt nicht mehr nötig erscheinen. Ich habe es "versäumt" die entsprechenden Nummern auswendig zu lernen :-). So lädt er auch brav seine Windows-Updates und installiert diese. Ein normaler Neustart setzt offensichtlich immer wieder an der gleichen Stelle auf, was in meinem Fall nicht weiter half. Auch mit oder ohne Anti-Virenprogramm machte hier keinen Unterschied. In meinem Fall habe ich die Treiber anschließend händisch von der Herstellerseite des Notebooks runter geladen und installiert. Seltsamerweise hatte er bei einigen bereits die neueste Version, obwohl er diese mindestens teilweise auch in der Übersicht der anfangs nötigen Updates hatte, als es nicht lief (Gesamt-Downloadrate 0%). Das Problem waren also wahrscheinlich die Updates der Gerätetreiber, die dann irgendwie doch schon da waren, was ihn dann "verwirrt" hat. Es half an dieser Stelle auch nicht, die einfach temorär einzeln auszuklammer mittels dem Tool von MS, das ursprünglich für die Vorab-Versionen gedacht war. Vielleicht weiß jemand, ob die als "Nachlese" der normalen Installation schon irgendwie gezogen werden, also an der normalen Update-Funktion des Systems vorbei.

    Danke an alle, die sich mit meinem Problem beschäftigt haben.

    cyberframe

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163