Ergebnis 1 bis 7 von 7
Danke Übersicht1Danke
  • 1 Post By knuff
Thema: Unter Win 10 Home kein Zugriff auf NAS möglich Hallo zusammen, ich habe bei dem rechner meiner Frau ein Problem, bei dem ich nicht mehr weiter komme. Vielleicht kann ...
  1. #1
    Oliver_W.
    Herzlich willkommen

    Unter Win 10 Home kein Zugriff auf NAS möglich

    Hallo zusammen,

    ich habe bei dem rechner meiner Frau ein Problem, bei dem ich nicht mehr weiter komme. Vielleicht kann mir hier jemand den entscheidenden Tip geben.

    Zunächst zu den Daten:
    Rechner 1 (meiner): Acer desktop mit Win 10 Pro (aktuelle Version)
    Rechner 2 (Frau): Sony Vaio Laptop mit Win 10 Home (aktuelle Version)
    NAS: Buffalo Linkstation 2.0TB LS-WX2.0TL/R1-EU mit aktueller Firmware
    Heimnetzwerk eingerichtet (mit Standardeinstellungen).
    Das von Buffalo zur Verfügung gestellte "Security Level change tool up to Windows 8, To set Windows security for NAS file transfer" wurde ausgeführt, zeigte aber keine Wirkung.
    Die NAS hängt an einer FritzBox, über die auch in das Internet gegangen wird.
    Anmeldung erfolgt über Benutzername, nicht PIN (habe ich hier schon gelernt).

    Nun zum Problem:
    Ich kann problemlos auf die NAS zugreifen, meine Frau nicht. Der NAS Navigator erkennt zwar die NAS und zeigt alles brav an, die NAS wird jedoch im Netzwerk nur als Medienserver mit den Ordnern "Video" und "Music" angezeigt. Hier ist ein Zugriff auch möglich. Eine EInbindung als Netzlaufwerk ist nicht möglich, da die NAS nicht angezeigt wird. Auch eine direkte Eingabe des Pfades (wie hier beschrieben) geht nicht.

    Bisherige Versuche:
    Beim Lesen der verschiedenen Beiträge gab es gleiche Hinweise für Win 7 und Win 8. Dort wurde als Lösung folgendes vorgeschlagen:

    Start -> Ausführen -> 'secpol.msc' eingeben -> OK
    unter Sicherheitseinstellungen -> Lokale Richtlinien -> Sicherheitsoptionen -> Netzwerksicherheit: LAN-Manager-Authentifizierungsebene die Option 'LM- und NTLM-Antworten senden (NTLMv2-Sitzungssicherheit verwenden)' auswählen -> OK

    Desweiteren, wenn du dem Pfad im obigen Post auf dem Windows-PC nochmals folgst, gibt es noch den Eintrag Netzwerksicherheit: Minimale Sitzungssicherheit für NTML-SSP-basierte Clients (einschließlich sicherer RPC-Server) dort den Haken bei '128-bit-Verschlüsselung erfordern' entfernen -> Übernehmen -> OK

    Bei meinem Rechner mit Win 10 Pro geht das, obwohl hier keine der o.g. Einstellungen vorgenommen wurden. Bei dem Rechner meiner Frau (Win 10 Home) gibt es anscheinend die Richtlinienverwaltung nicht. Zumindest zeigt der Rechner sowohl bei secpol.msc als auch bei gpedit.msc nichts an.

    Das Netzwerk ist auf "Privat" gestellt und im Reiter "Alle Netzwerke" wurde bereits die niedrigere Verschlüsselungsstufe (58 bit, glaube ich) eingestellt.

    Nun bin ich mit meinem Latein am Ende. Hat jemand vielleicht noch einen Tip, woran es liegen könnte?

    Vielen Dank im voraus,
    Oliver

  2. #2
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Unter Win 10 Home kein Zugriff auf NAS möglich

    Ich kann das Problem leider nicht nachvollziehen, da ich mit meiner Synology-NAS keinerlei Probleme hatte mit W10. Deshalb pushe ich die Frage mal. Vielleicht hat ein anderer Buffalo-User mehr Kenntnis von diesen Problemen und weiß eine Lösung?

  3. #3
    knuff
    Erster Beitrag

    AW: Unter Win 10 Home kein Zugriff auf NAS möglich

    Zitat Zitat von Oliver_W. Beitrag anzeigen
    Hallo zusammen,

    ich habe bei dem rechner meiner Frau ein Problem, bei dem ich nicht mehr weiter komme. Vielleicht kann mir hier jemand den entscheidenden Tip geben.

    Zunächst zu den Daten:
    Rechner 1 (meiner): Acer desktop mit Win 10 Pro (aktuelle Version)
    Rechner 2 (Frau): Sony Vaio Laptop mit Win 10 Home (aktuelle Version)
    NAS: Buffalo Linkstation 2.0TB LS-WX2.0TL/R1-EU mit aktueller Firmware
    Heimnetzwerk eingerichtet (mit Standardeinstellungen).
    Das von Buffalo zur Verfügung gestellte "Security Level change tool up to Windows 8, To set Windows security for NAS file transfer" wurde ausgeführt, zeigte aber keine Wirkung.
    Die NAS hängt an einer FritzBox, über die auch in das Internet gegangen wird.
    Anmeldung erfolgt über Benutzername, nicht PIN (habe ich hier schon gelernt).

    Nun zum Problem:
    Ich kann problemlos auf die NAS zugreifen, meine Frau nicht. Der NAS Navigator erkennt zwar die NAS und zeigt alles brav an, die NAS wird jedoch im Netzwerk nur als Medienserver mit den Ordnern "Video" und "Music" angezeigt. Hier ist ein Zugriff auch möglich. Eine EInbindung als Netzlaufwerk ist nicht möglich, da die NAS nicht angezeigt wird. Auch eine direkte Eingabe des Pfades (wie hier beschrieben) geht nicht.

    Bisherige Versuche:
    Beim Lesen der verschiedenen Beiträge gab es gleiche Hinweise für Win 7 und Win 8. Dort wurde als Lösung folgendes vorgeschlagen:

    Start -> Ausführen -> 'secpol.msc' eingeben -> OK
    unter Sicherheitseinstellungen -> Lokale Richtlinien -> Sicherheitsoptionen -> Netzwerksicherheit: LAN-Manager-Authentifizierungsebene die Option 'LM- und NTLM-Antworten senden (NTLMv2-Sitzungssicherheit verwenden)' auswählen -> OK

    Desweiteren, wenn du dem Pfad im obigen Post auf dem Windows-PC nochmals folgst, gibt es noch den Eintrag Netzwerksicherheit: Minimale Sitzungssicherheit für NTML-SSP-basierte Clients (einschließlich sicherer RPC-Server) dort den Haken bei '128-bit-Verschlüsselung erfordern' entfernen -> Übernehmen -> OK

    Bei meinem Rechner mit Win 10 Pro geht das, obwohl hier keine der o.g. Einstellungen vorgenommen wurden. Bei dem Rechner meiner Frau (Win 10 Home) gibt es anscheinend die Richtlinienverwaltung nicht. Zumindest zeigt der Rechner sowohl bei secpol.msc als auch bei gpedit.msc nichts an.

    Das Netzwerk ist auf "Privat" gestellt und im Reiter "Alle Netzwerke" wurde bereits die niedrigere Verschlüsselungsstufe (58 bit, glaube ich) eingestellt.

    Nun bin ich mit meinem Latein am Ende. Hat jemand vielleicht noch einen Tip, woran es liegen könnte?

    Vielen Dank im voraus,
    Oliver
    Habe bis eben selbes Problem gehabt unter WIN 10. Im folgenden Link ist die Lösung zu finden. Zumindest bei mir ist die Synology als Laufwerk, auch im TotalCommander, eingebunden. (SMB und Ausrufezeichen im Fritz!Box Name)
    NAS Systeme sind unter Windows 8/8.1 nicht mehr sichtbar. - TechHQ
    Oliver_W. bedankt sich.

  4. #4
    Pixelfanatic
    kennt sich schon aus Avatar von Pixelfanatic

    AW: Unter Win 10 Home kein Zugriff auf NAS möglich

    Hatte/habe das gleiche Problem.
    Allerdings funktionierte der Zugriff über die manuelle Eingabe der NAS-IP im Windows Explorer. Danach habe ich einfach den "aktuellen Ordner an Schnellzugriff angeheftet". Auf "normalem" Weg wird mein NAS (RasPi2 mit USB HDD) immernoch nicht angezeigt - allerdings kann ich nun trotzdem über den Schnellzugriff einfach zugreifen.

  5. #5
    mirovb
    nicht mehr wegzudenken

    AW: Unter Win 10 Home kein Zugriff auf NAS möglich

    Hast du oder deine laufende internet security eventuell aus dem Privaten Netzwerk ein öffentliches gemacht? Ist mir mit Kaspersky Internet Security 2015 passiert. Nach umstellen wurde mein NAS wieder erkannt, auch auf Ordnerebene.

    Netzwerk status mal kontrollieren, firewall auch in der Security Software checken, ggf auf Privates Netzwerk umstellen bzw. für jeden User kontrollieren. Netzwerkfreigaben kontrollieren und ggf einschalten.

  6. #6
    jens aus B
    gehört zum Inventar Avatar von jens aus B

    AW: Unter Win 10 Home kein Zugriff auf NAS möglich

    kleine Idee am Rande .... wenn sich deine Frau am Rechner mit einer PIN anmeldet ... dann stell mal die Anmeldung auf PASSWORT um ... hat bei vielen geholfen ... irgendwie kommt manchmal ein Zugriff auf NAS nicht zustande, wenn man die Anmeldung mit PIN nutzt

    gruß

  7. #7
    Oliver_W.
    Herzlich willkommen

    AW: Unter Win 10 Home kein Zugriff auf NAS möglich

    Hallo knuff,

    vielen Dank für den Hinweis. Damit läuft es jetzt.
    Oliver

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163