Ergebnis 1 bis 11 von 11
Danke Übersicht5Danke
  • 1 Post By Silver Server
  • 1 Post By Simples
  • 1 Post By jens aus B
  • 1 Post By Zzorrkk
  • 1 Post By Zzorrkk
Thema: PC geht seit Windows 10 einfach aus (selten) Hallo, mein PC geht seit meinem Upgrade auf Windows 10 64bit (von 8.1 ohne Neuinstallation) manchmal einfach aus. Das geschieht ...
  1. #1
    Zzorrkk
    bekommt Übersicht Avatar von Zzorrkk

    Böse PC geht seit Windows 10 einfach aus (selten)

    Hallo,

    mein PC geht seit meinem Upgrade auf Windows 10 64bit (von 8.1 ohne Neuinstallation) manchmal einfach aus. Das geschieht total ohne Vorwarnung, als würde der Strom abgestellt. Der Rechner startet nicht von alleine neu und beim Neustart gibt es keinerlei Fehlermeldung. Es ist mir nicht gelungen, irgendwie ein Programm zu identifizieren, was damit in Zusammenhang stehen könnte (meist lief irgendeine Kombi aus Firefox, Postbox, itunes und World of Warcraft). Ich bin aber sicher, dass es nur einmal beim Spielen direkt passiert ist. Bei sowas wie Project Cars oder Witcher 3 nie... Das ganze passiert so 4-6x im Monat bei fast täglicher Nutzung. Win 8.1 lief vorher ohne jedes Problem (ca. 2 Monate)

    Ich habe zunächst eine Nacht lang Memtest86 von ner Boot CD laufen lassen ohne jeden Fehler. Danach lief Prime 95 unter Win10 für 8 Stunden - auch kein Problem.

    Ich habe da die Asus AI Suite 3 laufen, die den Rechner optimieren soll. Das ganze läuft in Standardeinstellungen und da gehen auch keine Temperaturen hoch (schon gar nicht bei Firefox...).

    Ich hab noch mein Netzteil im Verdacht, aber dafür tritt der Fehler ja sehr selten auf. Ich wohne in nem frisch sanierten Bau mit neuen Leitungen - unwahrscheinlich, dass da Stromschwankungen auftreten.

    System:
    Intel Core i7-4790K, be quiet! Dark Rock PRO 3, Asus MAXIMUS VII HERO Mainboard, 2x 8GB Corsair Vengeance 1600, Asus GTX980 Matrix, Netzteil BeQuiet 650W Dark Power (? älteste Komponente), 3 SSDs und eine große HDD.

    Für Tipps zum Fehler oder zur systematischen Suche bin ich dankbar.

  2. #2
    Jonn
    Gast

    AW: PC geht seit Windows 10 einfach aus (selten)

    Was macht denn dieses Asus AI Suite 3 genau-gibt es da Protolldateien o.Ä.?

  3. #3
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: PC geht seit Windows 10 einfach aus (selten)

    Wenn ein Rechner ohen Fehlermeldung aus geht ist meistens das Netzteil die Ursache.
    Simples bedankt sich.

  4. #4
    Zzorrkk
    bekommt Übersicht Avatar von Zzorrkk

    AW: PC geht seit Windows 10 einfach aus (selten)

    Das überwacht ALLES.. Im Ernst, CPU, Ram, Graka, Mainboard - Spannungen, Temperaturen, Taktungen, Lüftergeschwindigkeiten etc. wird alles angezeigt und ist im Zweifel auch einstellbar. Ich hab da aber gar nix dran gedreht, weil ich das System ja extra so konfiguriert hab, dass ich keine Übertaktung brauche. Hab nur die Lüftersteuerung genutzt und die Temperaturen sind ok (bei Desktopbetrieb nix über 42°).
    Leider zeichnet das keine Logs auf - zumindest hab ich nix gefunden (auch nicht im Installationsverzeichnis).

  5. #5
    Simples
    gehört zum Inventar

    AW: PC geht seit Windows 10 einfach aus (selten)

    Hi Zzorrkk

    hast Du mal in die Windows Eigene Ereignisanzeige geschaut? (unter Suche "Ereignis Protokolle" eintippen und dann auf das Icon klicken. Dort finden sich sicher Informationen wann genau Windows abgestürzt ist und vielleicht auch irgendwelche Infos was da passiert ist.

    Simples
    Zzorrkk bedankt sich.

  6. #6
    jens aus B
    gehört zum Inventar Avatar von jens aus B

    AW: PC geht seit Windows 10 einfach aus (selten)

    welche Version der AI-Suite läuft denn bei dir? es sollte die
    ASUS AI Suite 3 V1.01.02 Install Program for Windows 7/8/8.1/10 32bit & 64bit
    sein ... eventuell liegt es ja daran

    MAXIMUS VII HERO | Motherboards | ASUS Global

    gruß
    Zzorrkk bedankt sich.

  7. #7
    Zzorrkk
    bekommt Übersicht Avatar von Zzorrkk

    AW: PC geht seit Windows 10 einfach aus (selten)

    Danke für Eure Antworten.

    Ich hab die Ai Suite jetzt aktualisiert - die war tatsächlich noch die von der Windows 8.1 Installation. Das entsprechende Update Programm (EZ Update) funktioniert offenbar nicht - es zeigt gar keine installierten Module an und überprüft daher auch nix - deswegen war sie nicht aktuell...

    Die Windows Ereignisanzeige ist für mich etwas erschreckend Es ist aber ein super Tipp für dei Fehlersuche. Da sind jede Menge Meldungen und ich verstehe nur die Hälfte (wenn überhaupt). Tatsächlich gibt es aber immer die kritische Meldung, dass der Rechner neu gestartet wurde, ohne richtig runter gefahren zu sein. Ca. 30 Minuten vorher gibt es einen Fehler der "DipAwayMode.exe" aus eben der Asus Ai Suite 3. Das könnte also wirklich alles mit der veralteten Version zusammenhängen.

    Ich danke Euch also erst mal und sehe mal, wie es jetzt läuft. Im Zweifel melde ich mich noch mal.
    Simples bedankt sich.

  8. #8
    Simples
    gehört zum Inventar

    AW: PC geht seit Windows 10 einfach aus (selten)

    Hi Zzorrk

    ich möchte nicht oberlehrerhaft wirken. Aber wozu brauchst Du diese Programm von Asus wirklich? Nur zum Regulieren der Lüfter?
    Das kann man sicher auch im Bios direkt einstellen. Ist nicht so komfortabel spart einem aber Extra Programme die letztendliche auch nichts anderes machen.

    Ich hatte anfangs für mein DX79SI von Intel auch einiges an "Monitoring" und Überwachungsprogrammen installiert und bin inzwischen von solchen Programmen komplett abgewandert. Ich hatte den Eindruck, dass die stellenweise zu weit ins System eingreifen bzw die nötigen Treiber nicht wirklich sauber Programmiert waren.


    Wenn das Update des Asus Programmes nichts gebracht hat wäre eine mögliche Option auch es mal ganz zu deinstallieren und zu sehen wie der Rechner reagiert....(oder hast Du das schon gemacht?)

    Oberlehermodus aus und nicht böse sein...;-)

    Simples

  9. #9
    Zzorrkk
    bekommt Übersicht Avatar von Zzorrkk

    AW: PC geht seit Windows 10 einfach aus (selten)

    Hey Simples,

    ich finde das null oberlehrerhaft. Im Gegenteil - Du hast ja recht. Ich hab das Programm mit dem neuen Mainboard installiert. Zum ersten Mal ein ROG Board von ASUS gekauft und dachte dann, alle Features ja mal austesten zu müssen, wenn ich das Geld schon ausgebe. Letztlich verstelle ich in der Praxis aber eben fast gar nichts, schalte also auch nicht ständig von Turbo- in Ruhemodus oder so. Das Sytem hat derzeit ja eh massig Ressourcen für fast alles.
    Insofern werde ich das wohl auch vor einer kompletten Windows Neuinstallation genau so machen, wie Du vorschlägst. Wenn es noch einmal abschmiert, schmeiße ich alles vom Rechner runter, was mehr in das System eingreift.
    Simples bedankt sich.

  10. #10
    rullu
    treuer Stammgast Avatar von rullu

    AW: PC geht seit Windows 10 einfach aus (selten)

    Hi , ich hatte letztens einen ähnlichen Fall. Die Ursache Hitze ; Ort Northbridge ; Lösung Staub rausblasen.

    So wie ich das mitbekommen habe nutzt du ein Programm zur Temperatur Überwachung , aber kann das Programm dir mehr anzeigen als die Cpu Kern Temperatur ?
    Ich empfehle folgendes Tool das dir auch andere Werte offenbart. Überprüfe unter Vollast deines Sytems den Wert für TMPIN 2.
    HWMonitor - Temperatur und Voltage Tool

    Dadurch fand ich heraus das sich die Northbridge extreme aufgeheizt hatte was dazu führte, dass sich mein System augenblicklich verabschiedet hat sobald ein bestimmter Wert überschritten worden ist (93° >///< )Im Passiven Kühler hatte sich nämlich eine große menge Staub angesammelt. Habe mich dumm und dämlich gesucht.

  11. #11
    Zzorrkk
    bekommt Übersicht Avatar von Zzorrkk

    AW: PC geht seit Windows 10 einfach aus (selten)

    @rullu
    Danke, aber Staub halte ich aus zwei Gründen für unwahrscheinlich:
    1. Die Temperaturen sind in dem ASUS Tool eig alle ok - auch die vom Mainboard (wo auch immer der Sensor sitzt).
    2. Der Rechner ist im Mai so zusammengebaut, im Juli noch mal aufgemacht inklusive Ausbau Grafikkarte und steht in einem Raum ohne Sachen wie Teppich etc. Noch (!) ist da nicht viel Staub drin (ganz im Gegensatz zu dem gleichen Gehäuse mit den alten Komponenten damals, als ich im Mai die jetzigen eingebaut habe - das war echt dreckig )

    ich warte mal weiter, ob das Update vom ASUS Tool das Problem gelöst hat - bislanbg gabs keine Probleme mehr...

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163