Ergebnis 1 bis 2 von 2
Thema: Skype Sound Dilemma, "Blubber"-Geräusche aus Lautsprecher nach Neustart Ich habe folgendes Problem: Bei einem Telefonat über Skype mit meinem neuen Lenovo G710 Notebook musste Ich feststellen das mein ...
  1. #1
    Vladi
    bekommt Übersicht

    Skype Sound Dilemma, "Blubber"-Geräusche aus Lautsprecher nach Neustart

    Ich habe folgendes Problem:
    Bei einem Telefonat über Skype mit meinem neuen Lenovo G710 Notebook musste Ich feststellen das mein Kommunikationspartner am anderen Ende der Leitung mich nicht verstehen konnte. Sämtliche Spielereien in den Einstellungen (über Skype) waren diesbezüglich keine Hilfe. Ich konnte bei entsprechender Auswahl des Stereomix (IDT High Definition Audio CODEC)andere hören, doch mein Mikrofon (IDT High Definition Audio CODEC) nahm leider keinen Ton auf. Irgendwann habe Ich die Einstellungen soweit gebracht, dass jedes Tippen der Tastatur schlagartig vom Lautsprecher wiedergegeben wurde.
    Beim Neustart des Systems (Windows 10) spielte mein Lautsprecher ein andauerndes Geräusch ab ähnlich einem Blubbern, unter der Sound-Option unter dem Reiter Wiedergabe waren alle Balken des Lautsprechers voll und das Geräusch dementsprechend hörbar. Kurze Zeit später verschwand es wieder und Ich kann mittlerweile ganz gewöhnlich Sound wahrnehmen.
    Woran könnte es liegen? Das Notebook ist neu, evtl. ist es die Soundkarte, das Standard Mikro als auch der eingebaute Lautsprecher.

    -Danke im Voraus für alle Antworten, Hilfestellungen etc. Wenn Zeit da ist, wäre Ich auch froh über kurze Erläuterungen, um zukünftig Selber solche Probleme anzugehen, vielen Dank!

  2. #2
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Skype Sound Dilemma, "Blubber"-Geräusche aus Lautsprecher nach Neustart

    Bei Skype hatte ich früher mal ähnliche Probleme. Nachdem ich unter Aktionen->Optionen->Audioeinstellungen die Haken bei den automatischen Einstellungen von Lautsprechern und Mikro entfernt und das Ganze von Hand eingepegelt hatte, waren die Soundstörungen weg.
    Hast du die neuesten Treiber für Windows 10 installiert?
    Laptops and netbooks :: Lenovo G Series laptops :: Lenovo G710 Notebook - Lenovo Support (DE)



Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163