Ergebnis 1 bis 5 von 5
Danke Übersicht1Danke
  • 1 Post By build10240
Thema: HTML5 Player Sound bricht abrupt beim abspielen von Videos ab Hallo, Ich habe da ein Problem mit dem richtigen abspielen von Video-Material im HTML5 Player. In manchen bestimmten Szenen geht ...
  1. #1
    Zasala
    Herzlich willkommen

    HTML5 Player Sound bricht abrupt beim abspielen von Videos ab

    Hallo,
    Ich habe da ein Problem mit dem richtigen abspielen von Video-Material
    im HTML5 Player. In manchen bestimmten Szenen geht der Sound
    einfach verloren und egal wie oft ich die Seite neu lade verschwindet der Sound an
    genau dieser Stelle. Es kann aber sein das wenn ich vor Spule und dann wieder zurück
    der Sound wieder kommt (selten funktioniert das). Mir ist auch aufgefallen das je länger ein Video ist desto höher
    ist die Wahrscheinlichkeit das der Sound irgendwo mittendrin abbricht. Das Problem
    tritt bei Youtube nicht auf nur z.B. auf Seiten wie StreamCloud. Dort hat man die Möglichkeit
    auf Flash umzustellen und dann geht auch alles ohne Probleme nur HTML5 macht nicht was
    es soll. Ich hab das schon seit längerem aber mich fängt das so langsam an zu stören den es
    ist nicht nur bei StreamCloud so sondern überall außer Youtube muss ich damit Rechnen
    das der Sound einfach abbricht. Getestet habe ich das mit Waterfox (also die 64bit Variante von Firefox) und das normale Chrome. Bei beiden ist das Problem. Ich benutze zurzeit
    Win10 habe von Win7 64bit ein Upgrade gemacht, aber auch bei Win7 war das Problem
    vorhanden. Hardware habe ich auch nicht gewechselt und Soundeffekte sind bei den Lautsprechern auch deaktiviert. Deswegen komm ich nicht dahinter was das Problem sein könnte.
    Es wäre nett wen mir jemand helfen könnte.

    Ich habe mal ein Beispiel aufgenommen und hochgeladen. Das ganze geht 10 Sekunden.
    Normalerweise ist das mit Video aber ich glaube zur Demonstration reicht der Sound.
    Man erkennt das ungefähr bei der 9 Sekunde der Sound abbricht.
    Link zum Beispiel : Vocaroo | Voice message

  2. #2
    build10240
    gehört zum Inventar

    AW: HTML5 Player Sound bricht abrupt beim abspielen von Videos ab

    Du suchst hier ernsthaft Support für die Benutzung einer illegalen Streaming-Webseite wie StreamCloud? https://www.google.de/search?q=streamcloud Benutze Amazon Prime, Netflix, Maxdome, etc., dann gibt's auch keine Tonprobleme.
    Neutrina bedankt sich.

  3. #3
    Zasala
    Herzlich willkommen

    AW: HTML5 Player Sound bricht abrupt beim abspielen von Videos ab

    Ich habe StreamCloud nur als Beispiel genannt. Das StreamCloud
    automatisch illegal ist, dabei muss ich dir widersprechen den es gibt dort
    auch unlizenzierte Videos wie z.B. Animes die in Deutschland noch oder
    vielleicht auch nie lizenziert werden. Wenn es besser passt habe ich eine
    Seite gefunden wo das Problem auch auftritt die nicht „illegal“ ist.
    Bei diesem Video (Sendung: Weltspiegel, 11.10.2015 11.10.2015 19:20 Uhr | tagesschau.de)
    zum Beispiel bricht der Sound bei 15:49min auch ab.

  4. #4
    build10240
    gehört zum Inventar

    AW: HTML5 Player Sound bricht abrupt beim abspielen von Videos ab

    Als ob es im Urheberrecht darauf ankommt, daß etwas in Deutschland veröffentlicht wird bzw. werden soll. Wenn Du Serien und Filme aus dem Ausland hier nicht angeboten bekommst, hast Du Pech gehabt und kannst nicht einfach zur Selbsthilfe über illegale Angebote greifen. Es gibt auch keine Pflicht der Film- und Serienproduzenten ihre Ware in Deutschland anzubieten. Die Anbieter der Streams auf StreamCloud verstoßen nach Meinung verschiedener Webseiten gegen das Urheberrecht und vermutlich trifft das wegen der offensichtlich rechtswidrigen Quelle auch auf die Nutzer zu.

    Übrigens gibt es noch Firefox, Edge, IE, etc, die alle HTML5 abspielen können. Vielleicht solltest Du die mal testen. Im Firefox gibt es keine Probleme mit HTML5 Videos, weder unter Windows 8.1 noch unter Windows 10.

  5. #5
    Zasala
    Herzlich willkommen

    AW: HTML5 Player Sound bricht abrupt beim abspielen von Videos ab

    Es scheint nur mit dem originalen Google Chrome zu funktionieren nicht mal
    mit Firefox. Somit werde ich dann in Zukunft Chrome nutzen müssen.
    Wobei das schon seltsam ist das Firefox bei mir nicht richtig funktioniert.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163