Ergebnis 1 bis 5 von 5

Thema: hd audiogerät wird nicht gefunden

  1. #1
    habi123
    Herzlich willkommen

    hd audiogerät wird nicht gefunden

    servus.
    nach upgrade von win 8.1 auf 10 hat mein asus A7V (ja ich weiss, ist schon älter) probleme das hd audiogerät
    zu installieren. hab viele beiträge gelesen, es ist nicht der treiber. folgende meldung erscheint im gerätemanager:

    Das Gerät "HDAUDIO\FUNC_01&VEN_10EC&DEV_0880&SUBSYS_10430000&REV_1008\4&7c92659&0&0001 " erfordert weitere Installationen.

    kann mir jemand weiterhelfen?
    danke.

  2.   Anzeige

     
  3. #2
    blende8
    treuer Stammgast

    AW: hd audiogerät wird nicht gefunden

    Woher weißt du, dass es nicht der Treiber ist?

  4. #3
    habi123
    Herzlich willkommen

    AW: hd audiogerät wird nicht gefunden

    Weil.... der pc booster nur aktuelle treiber meldet, weil.... ich den aktuellen treiber installiert hab.
    zudem hab ich das audiogerät deinstalliert, installiert und nochmal den treiber installiert.

    gibts noch andere möglichkeiten?

  5. #4
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: hd audiogerät wird nicht gefunden

    Informationen von Programmen wie PC Booster würde ich grundsätzlich nicht vertrauen. Und bei so alter Hardware würde ich bei dem bleiben, was problemlos darauf läuft. Windows 10 gehört jedenfalls nicht dazu
    Geändert von RobertfH (28.10.2015 um 10:52 Uhr)

  6. #5
    corvus
    gehört zum Inventar Avatar von corvus

    AW: hd audiogerät wird nicht gefunden

    Ich hatte das A7V 133, das war eine Riesenkatastrophe, wie nie zuvor und nie danach.
    Abgesehen davon hat es einen AC97 Soundchip, der unbedingt einen Herstellertreiber braucht, da AC97 seit Vista nicht mehr von Windows unterstützt wird. Onboard Sound war mir damals egal, da hatte man noch ne Soundkarte, aber ist wohl ein Realtek-Chip. Der Realtek Ac97 Treiber für Vista ist letztmalig zum Release von Win 7 upgedatet worden. Der könnte theoretisch auch unter Win10 laufen, groß geändert hat sich seither nichts mehr in punkto Sound unter Windows.
    Damals gab es auch ein A7V-Forum, ich nehme an, das ist eingegangen. Als Logo diente der deutsche A7V, der größte Panzer im ersten Weltkrieg...

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •